none
Windows 8 Remote Desktop Connection - Include Windows Logon Domain

    Question

  • I have "Windows 8 Enterprise" edition.

    On my Windows 7 machine, when setting up a VPN, under Dialing Options, there is an "Include Windows Logon Domain" option. When I use Remote Desktop Connection to logon, the Domain field is there and I'm able to enter my work domain and connect successfully.

    On Windows 8, when setting up a VPN, the "Include Windows Logon Domain" option is no longer there.  The VPN on my Windows 8 machine is setup with the same IP address and options as that on my Windows 7 machine but without that option.  I am somehow able to connect to the new work VPN on Windows 8, even though I'm not specifying my work domain anywhere.  Note that the "Domain:" field is inactive on the VPN Connect screen.   When I try to logon to my remote machine using Remote Desktop Connection (desktop), it brings up the "Windows Security" dialog.  When I select "Use another account", I can enter my "User name" and "Password", but again, the "Domain:" field is inactive.  And there seems to be no way to enter my work domain. 

    Under Control Panel\Network and Internet\Network and Sharing Center, there is an "Internet Options" link. The Internet Options dialog has a "Connections" tab with the VPNs listed. If I select my VPN and open the Settings dialog, there are some "Dial-up settings" there, and one field is "Domain".   But that field does not seem to ever be used, including when I connect to the VPN or when attempting to connect to a machine using Remote Desktop Connection.

    Please Help!

    Thanks.


    Dan

    Saturday, November 17, 2012 4:06 PM

Answers

  • I got past the problem in Remote Desktop Connection.  Enter "domainname\username" in the "User name" field.

    Dan

    • Marked as answer by Dan at Bentley Saturday, November 17, 2012 5:16 PM
    Saturday, November 17, 2012 5:16 PM