none
Backup and Restore not working

    Question

  • I run Windows 7 Premium 32bt.  It is the full new purchased version not the evaluation copy.  I have just tried to do a backup and restore of my system but after just several minutes I receive a message that my backup failed to complete .  It reads as follows.

    CHECK YOUR BACK UP-Windows backup skipped backing up system image because one of the critical volumes cannot be included for backup. Check that volume is on line and is formatted NTFs.
    Error code:0x81000032.

    As instructed I tried a again but with the same result I really don't know what or where to go concerning critical volumes  Perhaps someone would be good enough to help me with this. Thank you.
    Friday, October 30, 2009 3:10 PM

Answers

  • Hi Deebes,

    First lets identify which are the critical volumes on your machine. You can do that by clicking the "create a system image" option and in the first page, it gives the list of source volumes with critical volumes already checked (and cant be unchecked). Please check if there are any issues with the critical volumes.
    1) They are NTFS formatted
    2) The size of the volume has required space to create a shadow copy.
    3) Critical volume is missing.

    Please look for the event log entry and send to ssreepad [at] microsoft.com
    I would work with you offline to get this resolved.
    Sunday, November 01, 2009 4:47 PM

All replies

  • Hi,

    Skipping files error in Windows Backup may occur if either of the following scenarios is ture.

    1)A source volume is missing.
    2)A source volume has low disk space.
    3)A source volume is Bitlocker encrypted.
    4)A source volume has the dirty bit set due to a disk error.
    5)Files were skipped during the backup.
    6)Any other cause of volumes or files being skipped.

    To troubleshoot this kind of issue, I would like to propose the following suggestions:

    1. Run chkdsk /f to check the hard disk errors in elevated command.
    2. Run sfc /scannow to scan the system files and automatically fix corrupted ones.

    If the issue persists, please look in the following location to view backup log files and note what files are skipped. 

    %windir%\Logs\WindowsBackup

    Best Regards
    Dale
    Saturday, October 31, 2009 7:40 AM
    Moderator
  • Hi Dale

    Thanks for your reply, I have run both the checks and had a look at the folder containig the backup log files but unable to open them to look.  In any event I tried a back up again but got the same result.

    David
    Saturday, October 31, 2009 10:27 AM
  • Hi Deebes,

    First lets identify which are the critical volumes on your machine. You can do that by clicking the "create a system image" option and in the first page, it gives the list of source volumes with critical volumes already checked (and cant be unchecked). Please check if there are any issues with the critical volumes.
    1) They are NTFS formatted
    2) The size of the volume has required space to create a shadow copy.
    3) Critical volume is missing.

    Please look for the event log entry and send to ssreepad [at] microsoft.com
    I would work with you offline to get this resolved.
    Sunday, November 01, 2009 4:47 PM
  • Hi Deebes,
    Any follow-up? Your problem is resolved?

    Thanks,
    S.Soudamini.

    --
    This posting is provided "AS IS" without warranties and confers no rights.
    Tuesday, November 10, 2009 12:43 PM
  • Hi Soudamini

    I've exactly the same problem. Windows Backup reports 0x81000032.

    OS: Windows 7 Professional 32Bit

    2 x 320GB internal Harddisks

    C:\ NTFS Windows Installation, User data, etc.
    D:\ NTFS empty, new partition

    The computer is new and out of the box. D:\ is the target of Windows Backup.
    Windows Backup reports allways 0x81000032. I've looked at Google and Bing,
    the problem is known but I haven't found a solution.

    Do you know a solution?

    I've saved the Event Log entries of Windows Backupt. I could you send the log
    by mail.

    Thank you and kind regards

    Kleinbrauerei Stiär Biär AG

    Sunday, April 18, 2010 7:11 PM
  • Hello Deebees,

    I too had the same error, though on Windows 7 64bit Ultimate.

    Any ways, I ended up doing a Custom/Manual Backup, and DE-SELECTED the 'Podcasts' folder.

    I did not include the 'Podcast Folder' in my custom back and the error went away, and the backup succeeded with no errors.

    Give that a try, instead of letting Windows select what to backup.

    Regards,

    williamdinbc

    Sunday, April 18, 2010 7:49 PM
  • Hello Williamdinbc

    You're message was a useful hint! On my machine was a partition e: with a size of 2GB an FAT32.
    Windows Backup give you only the choice to include a system image or not. It's not possible to
    select or deselect a partition. And Windows Backup works only with NTFS Partitions.

    So I changed the filesystem of this partition e: to NTFS with CONVERT E: /FS:NTFS.

    After this change, Windows Backup works successfully.

    The cause is an error in Windows Backup. Windows Backup includes partition with a FAT filesystem,
    although Windows Backup can't save FAT-Partition.

    Regards

    Kleinbrauerei Stiär Biär AG

    Tuesday, April 20, 2010 9:03 PM
  • Hello Kleinbrauerei Stiar Biar AG,

    Great catch on the Fat32 issue, well done.

    Glad you got it working!

    williamdinbc

    Tuesday, April 20, 2010 11:42 PM
  • Soudamini,

    I'm having the same problem as Deebes with the same system (I bought an upgrade copy.  Upgraded from Windows Vista).  However, I tried to execute your solution and don't get the results you indicate I should.

    I clicked Start>Control Panel>Systemand Security>Backup Your Computer>create a system image

    The computer looked for a backup drive, found it and prompted Next.  No list of source volumes or critical volumes. Clicking on Next: The backup process starts and fails.

    I don't know where to look for the event log.

    I'm trying to backup to a 1+TB drive so there is plenty of space.

     

    Friday, February 04, 2011 4:38 AM