none
How to disable windows 7 temporary login

    Question

  • I was wondering how to disable windows 7 temporary login. I have a long password and sometimes if I misspell it slightly, it just randomly logs me in as a temporary user. I would just like is to say "invalid password" instead of loging me on. Is there anyway to do this?

    It is weird because sometimes it will say invalid login password, and sometimes it will go and say "windows is preparing your desktop" and prepare a temporary login.

    specs:

    windows 7 professional 64bit, I have a password protected admin profile, windows updated as of today, 4gb ram, 160gb hdd, i7 720.

    Thursday, October 14, 2010 7:10 PM

Answers

  • Hi,

     

    Thanks for the post!

     

    According to my understanding, the computer logs on as a temporary user when you misspell the password.

     

    Is this computer a local computer or a domain-jointed one?

     

    I recommend you create a new user account to check if this issue persists. If so , there would be some problem in the user profile. If not, we need further investigation.

     

    Regards,

    Miya


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, October 18, 2010 9:10 AM

All replies

  • Hi,

     

    Thanks for the post!

     

    According to my understanding, the computer logs on as a temporary user when you misspell the password.

     

    Is this computer a local computer or a domain-jointed one?

     

    I recommend you create a new user account to check if this issue persists. If so , there would be some problem in the user profile. If not, we need further investigation.

     

    Regards,

    Miya


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, October 18, 2010 9:10 AM
  • Are you sure, that the temporary profile really depends from entering a wrong password?

    We have seen these issues also from time to time and would define them as timing issue. These usually happen, if a user logs in too quick after powering up the machine. Unfortunately Windows 7 seems not to follow the group policy set on domain level to Always wait for network properly.

    Best greetings from Germany
    Olaf

    Monday, October 18, 2010 9:28 PM
    1. In the run menu type control userpasswords2.
    2. Just press WIN + R to get the RUN menu.
    3. The user accounts windows will now open up.
    4. Look for the option saying " Users must enter a user name and password to use this computer " and uncheck this option and press "OK".
    5. Now a windows opens up asking you to enter the current password you use to log in to Windows 7. Enter the password and confirm. Done!.
    Wednesday, October 20, 2010 7:55 AM
  • Well, after some troubleshooting and asking a few people, I found out that it had nothing to do with my password being long and a possible missspelling. The problem is in fact from what Olaf stated: loging in too quickly. It is apparently called a "linker error" where windows does not link to the user profile correctly on startup since windows is not appropriatly loaded by the time the user inputs the full password. So basically, I just have to let my machine sit there for a few seconds and then type in the password.

    Or I can just get an SSD. :P. what do you think, is this a good enough of an excuse to pull the plug on an intel g3? :D

    Sunday, October 24, 2010 4:25 AM