none
Session "" failed to start with the following error: 0xC000000D

    Question

  • Anybody else seen this error message in event viewer under windows 7?
    If so has anyone found the cause for this?
    By The Way: I dont like the "just ignore it" method for resolving these type of things either

    I am running windows 7 Pro 64bit
    This error only happens at a reboot.
    Source: Kernel-Event Tracing Event ID: 2 Task Category: Session
    Session "" failed to start with the following error: 0xC000000D

    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
      <Provider Name="Microsoft-Windows-Kernel-EventTracing" Guid="{B675EC37-BDB6-4648-BC92-F3FDC74D3CA2}" />
      <EventID>2</EventID>
      <Version>0</Version>
      <Level>2</Level>
      <Task>2</Task>
      <Opcode>12</Opcode>
      <Keywords>0x8000000000000010</Keywords>
      <TimeCreated SystemTime="2009-12-11T13:55:29.595703100Z" />
      <EventRecordID>49</EventRecordID>
      <Correlation />
      <Execution ProcessID="1096" ThreadID="1100" />
      <Channel>Microsoft-Windows-Kernel-EventTracing/Admin</Channel>
      <Computer>User</Computer>
      <Security UserID="S-1-5-18" />
      </System>
    - <EventData>
      <Data Name="SessionName" />
      <Data Name="FileName" />
      <Data Name="ErrorCode">3221225485</Data>
      <Data Name="LoggingMode">5</Data>
      </EventData>
      </Event>
    Friday, December 11, 2009 2:50 PM

Answers

  • This issue is caused by one of the startup items. Please disable all startup items and third party services when booting. This method will help us determine if this issue is caused by a loading program or service. Please perform the following steps:
    1. Click the Start Button type "msconfig" (without quotation marks) in the Start Search box, and then press Enter.

    Note: If prompted, please click Continue on the User Account Control (UAC) window.
     
    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).
    3. Click the "Startup" tab, click "Disable All" and click "OK".

    Then, restart the computer. When the "System Configuration Utility" window appears, please check the "Don't show this message or launch the System Configuration Utility when Windows starts" box and click OK.

    Please test this issue in the Clean Boot environment, if the issue disappears in the Clean Boot environment, we can use a 50/50 approach to quickly narrow down which entry is causing the issue.


    Arthur Xie - MSFT
    Monday, December 14, 2009 10:28 AM