none
Desktop background not displayed

    Question

  • I have this as an occasional problem. I have created an account from within SteadyState, then set the user as an administrator, given it no restrictions, and then set about logging in as the user and customising the user environment.

     

    After doing this, I go back, set the account to "limted" and set up all the restricitons within SteadyState. However, no matter how many times I restart the laptop and log in as the user, the desktop background that I have set will not display. Any ideas?

     

    Marcus Tanner

    ICT Officer

    Nauru

    Sunday, September 23, 2007 9:35 PM

Answers

All replies

  • Its easier to set if you dont restart the computer, uncheck restart at log off, then proceed with no restrictions for all features, log off and customize the desktop then set the restrictions as administrator. 

    The instructions below helped me. 

     

    To make a web page appear on a desktop :


    1.Set the windows and feature restrictions to high level for the retricted user.


    2.Uncheck the following two options:


    a. SteadyState->User Settings->certain user profile->Windows Restrictions Tab>General Restrictions>"Prevent access to Windows Explorer features: Folder Options,….”


    b. SteadyState->User Settings->certain user profile->Feature Restrictions>Internet Explorer Restrictions>Thrid Party Extension Buttons


    By the way, to make the system more secure, you can enable this option:  SteadyState>Set Computer Restrictions>Prevent user from ... drive c:.

    Sunday, September 23, 2007 10:06 PM
  • Hi Marcus,

     

    Thanks for Michael’s suggestions.

     

    This is actually a known issue. You can use BMP image instead of a JPG as the background. Please refer to the following thread:

     

    Wallpaper issues

    http://forums.microsoft.com/WindowsToolsandUtilities/ShowPost.aspx?PostID=2179657&SiteID=69

     

    Best Regards,

    Monday, September 24, 2007 9:39 AM