none
New Windows 7 computer can't connect to internet using Ethernet

    Question

  • I just bought a new Toshiba laptop with Windows 7. I first set up the computer using a wireless network and connectivity was fine, however a few days later I am now at home trying to use my ethernet connection and I can't connect using it.

    When you plug in the ethernet cable under Local Area Connection it first says "Identifying..." then calls it an "Unidentified network."

    Under Local Area Connection Status, both IPv4 and IPv6 say they have no internet access. I've disabled the wireless network connection and changed the order of connectivity. As far as I know, the computer has had enough time to install all necessary updates as well. I know the connection is working because when I plug the ethernet cord into the old XP laptop I am using the connectivity is fine.

    Does anyone have some ideas for what I could try next?

    Sunday, November 27, 2011 8:53 PM

Answers

  •  

    run

    "ipconfig /release"

    "ipconfig /renew"

     

    Note what kind of IP you get under your adapter

    if you are getting 169.254... then you are not able to see DHCP server or router in your case.

    Maybe you have MAC filtering enabled on the router where it won't issue IP unless it knows the MAC.

     

    if nothing else works

    Grab the IP configuration data from XP and then enter that as a static IP on your new device.

    You may want just to change the last octet so that both of them can still function on the same network.

    For example if XP is 192.168.1.100 you can set up the other computer with 192.168.1.101.

    Everything else should be identical to XP (Subnet mask, Default Gateway, Dns)

    Monday, November 28, 2011 4:44 AM
  • i have thsi problem also. You must set IP configuration manually . follow this instruction

    1- unplug you LAN cable and wireless connection Go to  "Ethernet Adapter local area connection 2" properties

    2- select "Internet Protocol Version 4 (TCP/IPv4)"

    3- press Properties button

    4- select "Use the following IP address:" option and set this ips

    IP=192.168.1.105

    subnet mask=255.255.255.0

    default gateway = your router ip address such as 192.168.1.1

    5- from second section select "Use the following DNS server addresses:"

    set "PreferAlternate DNS server:" your router default ipfor example 192.168.1.1

    6-press ok and try to connect through lan then wireless

     

    excuse me for my bad English

    Monday, November 28, 2011 2:34 PM

All replies

  •  

    run

    "ipconfig /release"

    "ipconfig /renew"

     

    Note what kind of IP you get under your adapter

    if you are getting 169.254... then you are not able to see DHCP server or router in your case.

    Maybe you have MAC filtering enabled on the router where it won't issue IP unless it knows the MAC.

     

    if nothing else works

    Grab the IP configuration data from XP and then enter that as a static IP on your new device.

    You may want just to change the last octet so that both of them can still function on the same network.

    For example if XP is 192.168.1.100 you can set up the other computer with 192.168.1.101.

    Everything else should be identical to XP (Subnet mask, Default Gateway, Dns)

    Monday, November 28, 2011 4:44 AM
  • i have thsi problem also. You must set IP configuration manually . follow this instruction

    1- unplug you LAN cable and wireless connection Go to  "Ethernet Adapter local area connection 2" properties

    2- select "Internet Protocol Version 4 (TCP/IPv4)"

    3- press Properties button

    4- select "Use the following IP address:" option and set this ips

    IP=192.168.1.105

    subnet mask=255.255.255.0

    default gateway = your router ip address such as 192.168.1.1

    5- from second section select "Use the following DNS server addresses:"

    set "PreferAlternate DNS server:" your router default ipfor example 192.168.1.1

    6-press ok and try to connect through lan then wireless

     

    excuse me for my bad English

    Monday, November 28, 2011 2:34 PM