none
Can not turn off Windows Defender (Tools is disabled)

    Question

  • Hi, I'd like to turn off Windows Defender since I'm planning to install another antivirus. Yet the Tools menu in Windows Defender cannot be clicked; in fact only the Home menu is available for clicking (which doesn't help at all since I'm already at the Home screen). The only possible action at the Home screen is clicking on the Update button. I've also read others who have similar situation (unable to choose the Tools menu) but I haven't found a solution to it. So how do I turn off Windows Defender (or enabling the Tools menu)?

    FYI, I'm running Win7 HP-64bit. The computer's brand new and has never connected to the Internet. I wonder if I must somehow connect to the Internet first before I can disable Windows Defender, perhaps:
    - after updating WinDefender (by clicking on the Update button) then the Tools menu will be available, or
    - WinUpdate needs to be enabled first also?, or
    - the computer needs to be registered/activated first? (it's brand new and comes with the OS; and the System Properties say the OS has been activated), or
    - this sounds stupid: upgrade to Win7 Prof just for disabling Windows Defender.

    Thank you.

    Wednesday, June 09, 2010 10:06 AM

Answers

  • Hi,

     

    To turn off Windows Defender, you may perform the following steps:

     

    1.Open Windows Defender by clicking the Start button. In the search box, type Defender, and then, in the list of results, click Windows Defender.

    2.Click Tools, and then click Options.

    3.Click Administrator, select or clear the Use this program check box, and then click Save. If you're prompted for an administrator password or confirmation, type the password or provide confirmation.

     

    However, I realize that the Tools menu is not clickable. This issue can be caused due to one of the following factors:

     

    1. Third party software conflicts.

    2. The group policy restricts.

    3. The Windows Defender files are damaged.

     

    Based on the current situation, I would like to suggest you test the issue in Clean Boot.

     

    If it does not work, you may backup the registry and delete all the following group policy related registries.

     

    [HKEY_LOCAL_MACHINE\Software\Policies\Microsoft]

    [HKEY_CURRENT_USER\Software\Policies\Microsoft]

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy Objects]

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies

     

    If the issue persists, you may need to import a good Windows Defender registry or perform an In-Place upgrade to repair the system files.

     

    Regards,


    Arthur Li - MSFT
    • Marked as answer by widjaja_x Thursday, June 10, 2010 7:17 AM
    Thursday, June 10, 2010 2:10 AM

All replies

  • Hi,

    When you connect to the internet and activate (license) Windows 7  then Windows Defender will activate and the tools option will become available.

     Prior to doing that, you can uninstall it completely from Control Panel\Programs\Uninstall : http://www.microsoft.com/windows/products/winfamily/defender/support.mspx

    Of course, be sure that you have anti-virus\security software installed.

    Defender and Microsoft Security Essentials are free and perform well with Windows 7 firewall. http://www.microsoft.com/windows/products/winfamily/defender/software.mspx

    • Edited by Nano Warp Wednesday, June 09, 2010 11:34 AM typo
    Wednesday, June 09, 2010 11:28 AM
  • Hi,

     

    To turn off Windows Defender, you may perform the following steps:

     

    1.Open Windows Defender by clicking the Start button. In the search box, type Defender, and then, in the list of results, click Windows Defender.

    2.Click Tools, and then click Options.

    3.Click Administrator, select or clear the Use this program check box, and then click Save. If you're prompted for an administrator password or confirmation, type the password or provide confirmation.

     

    However, I realize that the Tools menu is not clickable. This issue can be caused due to one of the following factors:

     

    1. Third party software conflicts.

    2. The group policy restricts.

    3. The Windows Defender files are damaged.

     

    Based on the current situation, I would like to suggest you test the issue in Clean Boot.

     

    If it does not work, you may backup the registry and delete all the following group policy related registries.

     

    [HKEY_LOCAL_MACHINE\Software\Policies\Microsoft]

    [HKEY_CURRENT_USER\Software\Policies\Microsoft]

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy Objects]

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies

     

    If the issue persists, you may need to import a good Windows Defender registry or perform an In-Place upgrade to repair the system files.

     

    Regards,


    Arthur Li - MSFT
    • Marked as answer by widjaja_x Thursday, June 10, 2010 7:17 AM
    Thursday, June 10, 2010 2:10 AM
  • At the moment I cannot connect to the Internet via the laptop, but I'll try activating it later (not sure why that would be necessary since I think OEMs are already activated) and see what'll happen.
    Thursday, June 10, 2010 6:57 AM
  • Just came to my mind after reading your post:

    First time I turned on the laptop, I uninstalled several software that comes from the manufacturer. One possibly related software I uninstalled was McAfee AV. It asked me for activation and since I cannot connect the laptop yet to the Internet thus I never do any kind of registration/activation (see previous post).

    So now I am thinking whether I should've disabled/removed Windows Defender first before I uninstalled that McAfee AV. Oh well, I already partitioned my HD and made other changes and the restore utility doesn't allow me to restore to a particular partition. I doubt there is a way to create an OS CD from the restore partition, isn't it? perhaps I could do a Windows system repair by booting from the CD like in WinXP?

    Thursday, June 10, 2010 7:17 AM
  • Open Windows Defender by clicking the Start button , clicking All Programs, and then clicking Windows Defender.

    Click Tools, and then click Options.
    Under Administrator options, select or clear the Use Windows Defender check box, and then click Save.  If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

    Friday, June 11, 2010 11:24 AM