none
Error 1208 trying to access a network disk under Windows 7 family Edition

    Question

  • I have recently installed a PC running Windows 7 Home Premium edition (french version) in my home network and canot access to the files stored on my network hard drive, although the device is seen by Windows 7 network manager including its name and I can access it thru its web page.

    Everytime I try to access it (whatever the method, I tried several different) I get the same message: "Device not accessible; you don't have the necessary authorisation. Error 1208". Please note I am not prompted for the login/pswd of the disk.

    The HD is a Iomega 500 GB one, 1 year old or so, configured as an SMB server. I can acces it with no problem from my PC under XP or from my Mac under OSX.

    I have checked that all 4 devices belong to the same workgroup the Windows 7 PC use this same workgroup name.

    I've browsed the net for solutions and found hints like this one:
        1.    In Windows 7, open the Control Panel
        2.    Switch to "Classic" view
        3.    Double-click Administration Tools
        4.    Double-click Local Security Policy
        5.    Or Secpol.msc
        6.    Expand "Local Policies" and select "Security Options"
        7.    Alternate : Type secpol.msc to get editor up then
        8.    Locate "Network Security: LAN Manager Authentication Level" in the list and double-click it.
        9.    Change the setting from "Send NTMLv2 response only" to "Send LM & NTLM - use NTLMv2 session if negotiated"
        10.    Network Security: Minimum session security for NTLM SSP Based (including secure RPC) Clients
        11.    Change the setting from "require 128 bit" to unchecked (No Minimum)
        12.    Click OK

    The only problem I have is that neither of these steps sems to be accessible with a W7 Home Premium edition; I tried my best to find the equivalent french names for ther above english directives, but it simply doesn't match (e.g "secpol.msc " is simply unknown...) !

    Can anybody help me sorting out this nightmare?
    Saturday, January 02, 2010 1:28 AM

Answers

  • try this..copied from a posting here.

    1. Launch regedit from Start Search box.
    2. Find the following branch.
     
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa

    3. Create a DWORD key under Lsa and set:

    Name: LmCompatibilityLevel
    Value: 1

    4. Restart.

    • Proposed as answer by cdobbs Sunday, January 03, 2010 4:23 AM
    • Marked as answer by Novak Wu Friday, January 08, 2010 9:19 AM
    Saturday, January 02, 2010 4:19 AM

All replies

  • try this..copied from a posting here.

    1. Launch regedit from Start Search box.
    2. Find the following branch.
     
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa

    3. Create a DWORD key under Lsa and set:

    Name: LmCompatibilityLevel
    Value: 1

    4. Restart.

    • Proposed as answer by cdobbs Sunday, January 03, 2010 4:23 AM
    • Marked as answer by Novak Wu Friday, January 08, 2010 9:19 AM
    Saturday, January 02, 2010 4:19 AM
  • I have the name problem - I can get to the NAS from the machine running xp & Vista, but win7 machine reports network error 1208.

    This issue is posted all over the net and have tired a few 'solutions' but no luck.

    <http://www.w7forums.com/problems-accessing-nas-windows-7-a-t198.html>



    Wonder if this issue needs to go to the next level??

    looking forward to a fix!!
    Thursday, January 14, 2010 1:27 AM
  • I have already reported this to Technical Support who are trying hard to resolve the issue on my machine. I am running Windows 7 Ultimate (64 bit) and have the identical problem.  The only way I can acccess my NAS at the moment is to map it as a network drive ie \\NAS\Public allows me then to read and write to my folders without any errors.  I have two other machines on my home network; One running Windows XP SP 3 and one running Vista Ultimate.  Both these machines can access the NAS via Network without any problems.  I hazard a guess that it has something to do with the additional Security Policies included in Windows 7.
    Tuesday, January 26, 2010 10:44 AM