none
Windows 7 Media Player, V12

    Question

  • I can't use Rip processes in W7/WMP12.  The "Rip CD' icon is grayed out.  I can click on the 'Rip Settings' entry, but in the 'Options' menu, I cannot make any entry into the 'Rip Music to this Location'.  Any hints as to what the problem might be?

    Jim
    Wednesday, November 25, 2009 2:23 AM

Answers

  • Hi slantt, I suggest you first try the following steps:

    1. Open Windows Media Player.
    2. Click Organise -> Manage Libraries -> Music.
    3. Make sure you aren't referencing any unavailable locations.
    4. Then, let's see if the function is available.

    If the issue still occurs, you can reset WMP by usign the following steps:

    1. Open Control Panel/Programs and Features.
    2. Click "Turn Windows features on or off" in the left pane.
    3. Expand "Media Features", uncheck "Windows Media Player". Click "Yes" to continue, and click OK to quit. Then Restart.

    Note: If you turn off WMP, Windows Media Center will be turned off either. You may need to re-configure settings for Windows Media Center after re-enabling it.

    4. Open "Turn Windows features on or off" again. Turn on the features "Windows Media Player" and "Windows Media Center". Restart.
    5. Launch Windows Media Player, initialize the program.

    Hope this helps!


    Sean Zhu - MSFT
    Friday, November 27, 2009 6:25 AM
  • You say that the "Rip To" location in WMP's Tools:Options:Rip Music menu cannot be set to a valid location. That to me strongly indicates that your library is corrupt. This can be reset using WMP's Tools:Advanced:Reset Media Library menu tool.

    Does this fix you up... ?
    Friday, November 27, 2009 7:38 AM

All replies

  • Did you drag and drop music in the menue BEFORE? As always upload pics it helps A LOT.
    Wednesday, November 25, 2009 4:01 AM
  • Hi slantt, I suggest you first try the following steps:

    1. Open Windows Media Player.
    2. Click Organise -> Manage Libraries -> Music.
    3. Make sure you aren't referencing any unavailable locations.
    4. Then, let's see if the function is available.

    If the issue still occurs, you can reset WMP by usign the following steps:

    1. Open Control Panel/Programs and Features.
    2. Click "Turn Windows features on or off" in the left pane.
    3. Expand "Media Features", uncheck "Windows Media Player". Click "Yes" to continue, and click OK to quit. Then Restart.

    Note: If you turn off WMP, Windows Media Center will be turned off either. You may need to re-configure settings for Windows Media Center after re-enabling it.

    4. Open "Turn Windows features on or off" again. Turn on the features "Windows Media Player" and "Windows Media Center". Restart.
    5. Launch Windows Media Player, initialize the program.

    Hope this helps!


    Sean Zhu - MSFT
    Friday, November 27, 2009 6:25 AM
  • You say that the "Rip To" location in WMP's Tools:Options:Rip Music menu cannot be set to a valid location. That to me strongly indicates that your library is corrupt. This can be reset using WMP's Tools:Advanced:Reset Media Library menu tool.

    Does this fix you up... ?
    Friday, November 27, 2009 7:38 AM
  • These Microsoft help suggestions are just about useless. The reason why the Rip CD option is greyed out is most likely because you're trying to rip a cd that contains the exact same track names as something else in your library. So Windows Media player sees it as already ripped, disabling the option. All you have to do is remove the folder or the files from the library. Then close Media player and reopen it. You can add or delete Libraries by clicking on "Organize", Manage Libraries, then Music (or Video). Select the folder you'd like to delete from the Libraries list. Or, as mentioned earlier, just move the duplicate track names out of the library to a different folder not associated with the library.
    • Proposed as answer by onomamatos Thursday, November 01, 2012 4:54 PM
    Friday, January 13, 2012 12:51 AM