none
XFX GeForce 8200 Motherboard Driver Issues

    Question

  • I am running a XFX 8200 GeForce motherboard paired with an AMD Athlon 64 X2 Dual Core 4600+ 2.4GHz CPU, 2gb ram, on an 80gb sata hdd. The coprocessor and sm bus controller drivers won't load correctly. Is there a fix for this? I've searched the motherboards website and couldn't come up with a fix that way. Perhaps there's something I missed. Please advise.
    Tuesday, January 27, 2009 5:04 AM

Answers

  • have you tried installing vista or xp Chipset drivers in compatibility mode?

    right click on the installer file, select properties, Compatibility Tab, then OS(XP or Vista), at bottom of window put a tick in Run as Administrator.

    then try running the installer file.
    Tuesday, January 27, 2009 1:06 PM

All replies

  • I have the same problem.  I am running a Biostar TF720 A2+ nvidia based motherboard with an AMD Athlon 64 X2 6000+ proc.  I see Coprocessor and SM Bus Controller drivers as a yellow exclamation point in device manager.  My computer is functioning fine without these drivers, but I hate to leave an install incomplete like this.  Anyone found a fix?
    Tuesday, January 27, 2009 12:53 PM
  • have you tried installing vista or xp Chipset drivers in compatibility mode?

    right click on the installer file, select properties, Compatibility Tab, then OS(XP or Vista), at bottom of window put a tick in Run as Administrator.

    then try running the installer file.
    Tuesday, January 27, 2009 1:06 PM
  • I have the same problem on my 8200 based Zotac motherboard. Doesn't seem to cause any real problems, however.
    Friday, March 20, 2009 2:40 AM