none
Windows Mail will not let me send out any emails

    Question

  • Every time I try to send out an email I get the following message:

    The connection to the server has failed. Subject 'Fw: Newsletter: Malas, Purpose and Uses', Account: 'Comcast', Server: 'mail.comcast.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

     

    I can download mail just fine.  Please help!

    Monday, March 26, 2007 12:02 AM

Answers

  • thank you to everyone's suggestions.  I finally figured out what to do last night (thanks to trying all these great ideas) and it's working.

     

    I think part of it was my fault (only somewhat tech literate - more newbie in most catagories).  Here is what I did in case it will help any other users:

     

    in the smpt line I entered:  smpt.comcast.net

    and then i changed my port from 25 to 587 which is what comcast recommends for setting up Thunderbird... I figured if it works for that maybe it would work for windows mail, too and low and behold...success!!!

     

    I hope this helps other users.

    Monday, April 16, 2007 2:56 PM

All replies

  • are you using security software??

    eg. zonealarm, Norton, AVG

     

    that usually creates havok

     

    my advice: THUNDERBIRD

     

    • Proposed as answer by meadtlcflorida Thursday, February 24, 2011 2:32 AM
    Tuesday, March 27, 2007 6:22 AM
  • I am having the same problem, but I am beginning to believe it might be related to our Internet connection and not anything to do with Vista or Microsoft Mail.

    I am still waiting for Sympatico Internet services to get an installation complete using Windows Vista. Still nothing has come from that. You have to wonder how an dsl provider can sell a product without having an installation guide complete :-(

    Maybe you made some changers to your connection recently.

    If Microsoft support is reading this, hopefully some fix is available.

     

    Alan

    Tuesday, April 03, 2007 4:13 PM
  • I am hearing you on this one!  Have you got it sorted?  Is there hope?

     

    I am having the same problem, and I am up to looking at my firewalls through Windows Live OneCare, but struggling with that.

     

    Some days I wish I was more nerd than not!

     

    Chow!

    Tuesday, April 10, 2007 6:51 AM
  • Hi,

    you could be getting the message because some ISP's are blocking the SMTP ports to counter spamming.  You are receiving mails which spells that your internet is able to reach the mail server.

     

    In your case the SMTP port 25 is throwing the error. You can test your smtp port  connectivity by :

     

    Run :

     telnet <mailserver>  25 (eg. telnet mail.comcast.net 25)

     

    if you are able to connect and you should be recving a message like:

     

    220 mail.comcast.net Microsoft Exchange Internet Mail Connector <version number of the IMC>

     

    if you dont get the a message like above your ports are being blocked by the ISP. in which case you can contact the mail server service provider for an alternative port or you can contact your isp to open the port.

     

    if an alternative port is provided change the port number in the Mail account settings.

     

     

    NOTE : windows vista does not have telnet by default and your telnet command might return an error. in such a case do the following.

     

    1. Click Start then select Control Panel.

    2. Select Programs and Features.

    3. Select Turn Windows features on or off.

    4. Select the Telnet Client option.

    5. Click OK.

    6. A dialog box will appear to confirm installation. The telnet command should now be available.

     

    hope the above answers your problem.

     

    Best of luck.

    Wednesday, April 11, 2007 5:43 AM
  • I did get responses from my ISP. It seems they do in fact block the use of Port 25 so unless I am using the ISP provider's email account, you can not send out any email.

    The ISP is Bell Sympatico in Canada, and basically this DSL service can only be used by people who do not own or operate third party web-based email addresses from web sites through Outlook or in this case Microsoft Mail.

    Basically this ISP is for home use only and in my case worthless.

    Incoming and outgoing email is now working through my cable modem.

     

    Hope this helps.

    Offerpal

     

    Friday, April 13, 2007 12:31 AM
  • Some email services providers use alternative ports to counter this problem. An email to your mail service provider might help you out.

     

    cheers!!

    Saturday, April 14, 2007 7:23 AM
  • thank you to everyone's suggestions.  I finally figured out what to do last night (thanks to trying all these great ideas) and it's working.

     

    I think part of it was my fault (only somewhat tech literate - more newbie in most catagories).  Here is what I did in case it will help any other users:

     

    in the smpt line I entered:  smpt.comcast.net

    and then i changed my port from 25 to 587 which is what comcast recommends for setting up Thunderbird... I figured if it works for that maybe it would work for windows mail, too and low and behold...success!!!

     

    I hope this helps other users.

    Monday, April 16, 2007 2:56 PM
  • Some ISP uses port 587 for smtp.

    check it out.

     

    i've another problem with sending emails.

    everytime when I try to send an email, there comes a dialog with username and password request.

    the "Server Requires Authentication" for outgoing is set and should use the same username and password as the for the incomming server.

    when I type in username and password it appears again and again.

    recieving emails works fine!

     

    has someone any idea? i've already recreated the account in windowsmail.

    the port for SMTP is changed to 587. in both cases port 25 and port 587 the "error" occures.

    Saturday, May 05, 2007 1:58 PM
  • thats gr8 work thanks  for that

     

    Sunday, May 20, 2007 11:28 AM
  • I am having the same problem...help....Suzi
    Monday, June 11, 2007 2:54 PM
  • A friend has a new laptop with Visata and WIndows mail. He can send mails successfully except to one particular address overseas which generates an SMTP error.

     

    I know the address is correct as I sent it to him (it is a contact I have mailed many times) and added it to his contacts!

     

    Weird!

     

    Rich

    Monday, June 11, 2007 4:21 PM
  • I cannot send out emails either.

    The connection to the server has failed. Account: 'SBC Yahoo! Mail-xxxxxx Server: 'smtp.sbcglobal.yahoo.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

     

    this is the message I keep getting.  I took out my mail name and replaced it with the xxxxx for this text.

    I have windows xp

    Friday, June 15, 2007 2:21 AM
  • My friend's machine then suddenly stopped sending any e-mails without anything in the way of a helpful error message.

     

    I installed Incredimail for him, using exactly the same server settings and it works perfectly!

     

    Rich

    Friday, June 15, 2007 7:52 AM
  •  

     Hi,

       0x800ccc0E. It could be the problem with Norton or any other security software. If you are using Norton the please follow the instructions.

     

    1.Exit any running email programs.
    2.Start Norton AntiVirus. Click Start > Programs > Norton AntiVirus > Norton
    AntiVirus.
    3.A dialog box opens with a title like Norton AntiVirus. (The wording of the title
    may be different. This depends on the version of Norton AntiVirus installed).
    4.Click Options. If a menu appears when you click Options, then click Norton
    AntiVirus.
    5.The Norton AntiVirus Options dialog box appears. Click Email under the box titled
    Internet.
    6.Uncheck Scan incoming Email and Scan outgoing Email.

     

    Note: To remove a check mark in a box, move the mouse pointer to the box and then
    click. The check mark disappears. The boxes are located to the left of “Scan
    incoming Email (recommended)" and "Scan outgoing Email (recommended)."

     

     

        If it doesnt work the follow this....!

     

    STEP TWO
    1.click on START>
    2.Go to Control Panel
    3.click on windows firewall or windows security center
    4.check if the version of outlook is in the exceptions list
    5.if not then click on add exceptions and add the outlook programme
    STEP THREE
    1.Disable the Windows Firewall from control panel
    STEP FOUR
    Try to do a send receive in safe-mode with networking for Win XP (broad-band
    connection) or Clean boot for Other operating systems
    STEP FIVE
    Telnet for both incoming and outgoing mail servers- if this fails the ports could
    be bloked
    in that case the customer may contact the ISP and check if the ports are bloked or
    contact the O/s support for unblocking the ports
    OR
    Uninstall and reinstall the fire-wall and anti virus software

    I hope that it will work.

    Thanks and Regards.

    Farhat Nishat.

     

    farhatnishat_sys@yahoo.com

     

     

     


    Monday, June 18, 2007 9:49 AM
  •    I am also having a problem that is a little different. I receive messages just fine but when I click on new message it takes up to 75 seconds before I can type into the mail form, from there on no problem.

     Just annoying to take that long to compose an email.

    Thursday, July 12, 2007 7:44 PM
  • Help....I have spent the last five days working with Sympatico (ughhhh) and they have advised me this is not their issue.   I can receive emails also, but not send (only through Hotmail, which is a pain).  I am no techy, so can you explain how you resolved this issue.  I don't understand what you mean by "working through my cable modem".  No one seems to have an answer to this problem. 

     

     

    Sunday, August 12, 2007 1:18 PM
  • I just got vista and am setting up Windows Mail. I could receive but couldn't send.  Port 25 is the default. Changing to 587 fixed the problem.  ISP wasn't very helpful in finding this solution.  thanks

     

    Friday, August 22, 2008 3:49 PM
  • I just tried this after a month of frustration and very complicated "fixes" that didn't work. This worked for me too and I have a different email server.

    Thanks!!
    Friday, April 03, 2009 5:55 PM
  • I just had this issue crop up out of nowhere....After reading this, I double checked the port number for outgoing mail, and lo and behold, it had magically changed to 25, instead of being the 26 I had originally told it to.
    I have no idea why it changed....but I'm glad I saved time by checking it early!
    Thursday, July 02, 2009 12:31 PM
  • i ran into the same issue with windows xp and outlook express. to fix the trouble i opened outlook express, went to tools/options/connection and clicked on Change in the Internet Connections Settings then LAN settings and finally checked the Automatically detect setting  box under Automatic configuration.
    All is well once again
    Monday, October 26, 2009 8:10 PM
  • I ran into a very similar error when trying to setup Windows Live Mail with Windows 7 on Comcast.net.  It turns out that you must use port 587 instead of the default port 25 for smtp mail.

    Inbound Server: mail.comcast.net
    Outbound Server: smtp.comcast.net <=== USE PORT 587

    Start->All Programs->Windows Live->Windows Live Mail
    Tools->Account->Properties
    On the Advanced Tab, set the Outgoing (smtp) port = 587

    Worked for me.  Hope it works for you.

    Cheers.
    Tuesday, October 27, 2009 6:16 AM
  • Soccerguy is correct.

    Here's the link at comcast with complete instructions:
    http://customer.comcast.com/Pages/FAQListViewer.aspx?topic=Internet&folder=6f4541ab-5423-47fb-a700-10806518e4d7

    BUT, if you use antivirus software (McAfee or other) you may still have problems even after you get all the settings right.

    If you still cannot send mail, your anti-virus program may be blocking outgoing mail. You will see an error like this from Windows Live Mail:


    A TCP/IP error occurred while trying to connect to the server.

    Subject 'blah blah blah'
    Server: 'smtp.comcast.net'
    Windows Live Mail Error ID: 0x800CCC15
    Protocol: SMTP
    Port: 587
    Secure(SSL): No

    If you use McAfee, here is how to fix the problem. If you have other anti-virus software, the process is probably similar.

    Check your on-access scan log (usually r-click the McAffee OAS icon in the notifications area of your system - lower-right, with system clock)

    In the log file, search for the phrase "wlmail.exe". If McAfee is blocking the outgoing mail, you'll find a log entry like this:

    Blocked by port blocking rule  C:\Program Files (x86)\Windows Live\Mail\wlmail.exe Anti-virus Standard Protection:Prevent mass mailing worms from sending mail

    To stop McAfee from blocking mail, r-click the McAfee icon again, then click VirusScan Console.
    R-click Access Protection, then click Properties.
    Select Antivirus Standard Protection
    In the Rules list, select "Prevent mass-mailing worms from sending mail"
    Click Edit
    Under "Processes to exclude", add wlmail.exe to the list.
    Click OK, then OK.

    Thursday, December 17, 2009 3:05 PM
  • Excellent response, easy, fast and direct to the point. I solve my problem in 1 minute.
    Thank you.
    Friday, February 12, 2010 6:01 PM
  • hi there, the mcafee fix worked like a charm and wlmail is now in the exluded list.

     

    now i get another problem error 0x800CCC6A coming up...trying to fix this one

    any assistance is appreciated

    Saturday, August 14, 2010 1:59 PM
  • I have the same message, but i can send from my roadrunner web address, and i can send from my blackberry, and i can receive on alllll including windows live mail...but...i cannot send from windows live mail, all of a sudden, used to be able to...but not for the last 5 days. 
    Wednesday, August 18, 2010 12:05 AM
  • It worked for me!  Thanks for your suggestion!
    Tuesday, November 30, 2010 10:25 PM
  • Simply uncheck the authentican box.Go to tool click account then properties click the avanced tab and just uncheck authentication, I pomise it will stop!
    Friday, January 07, 2011 2:39 AM
  • Thanks...I am going to try that...I remember now having to do that before...Now I have to remember how to get to the place where the smpt. can be found...Thanks..I'll let you know if it workde
    Thursday, April 21, 2011 5:45 PM
  • Try a different server, one that has been around longer.
    Friday, April 13, 2012 6:16 PM