none
desktop icons scroll off-screen with mouse movement with multiple monitors

    Question

  • I often plug my tiny laptop screen into a much bigger monitor and use both in an "extended desktop" setting. When I do, everytime the desktop is in focus and my mouse approaches the top or bottom edge of my laptop screen, the icons scroll down or up, respectively. I don't really like this behavior but I can't figure out how to turn it off! I am using a Lenovo X61 Tablet (usually as a laptop) with Windows 7 Enterprise SP1. I also have an "Intel Graphics Media Accelerator Driver for mobile" Version 8.15.10.1867 installed, whatever that means (it seems to control my monitors). My video adapter is Mobile Intel(R) 965 Express Chipset Family.

    Thanks in advance!

    Monday, May 16, 2011 12:19 AM

Answers

  • SOLVED!! :)

    I finally stumbled on the solution: Under Control Panel> Appearance and Personalization > Display > Screen Resolution > when I hit "advanced settings"  it opens up a dialog box for the connected monitor that contains a tab called "On Screen Display". If I untick the box for "Enable Auto Scroll Function" the problem stops. Knowing what I now know, I was able to find another thread with this issue:

    http://forums.lenovo.com/t5/X-Series-ThinkPad-Laptops/X201-with-external-monitor-for-dual-display-config/td-p/285392

    The On Screen Display is a Lenovo Utility for windows, so my OS wasn't the culprit... this time.

     

    Thanks for the help!

    Thursday, May 19, 2011 6:20 PM

All replies

  • Hi,

    In order to let us know the problem you encounter better. Please upload the screenshot to Skydrive.

    Also, you may try to upgrade the display card driver to latest version. And you may enable the Auto arrange icons and Align the icons to grid in the desktop context Menu for a test.

    Thanks.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, May 18, 2011 9:32 AM
  • Here is a link to three pictures showing the behavior.

    Display driver is current, auto arrange and align to grid are on. I've tried all permutations of on and off for them too.

    I am 99% sure this behavior is somehow intended byt either microsoft or my video card software, I just personally don't like it and can't figure out how to turn it off.

    I believe the amount the icons scroll is equal to the vertical space of the larger monitor that my laptop is connected to.

    Thanks for your help.


    Wednesday, May 18, 2011 9:53 PM
  • Hi,

    Is the resolution of this laptop set to the recommended resolution? If not, please try the optimal resolution.

    You may also follow the article below to determine whether the 3rd party software cause this.

    http://support.microsoft.com/kb/331796

    In addition, please ensure the display card driver is latest version.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Thursday, May 19, 2011 1:57 AM
  • SOLVED!! :)

    I finally stumbled on the solution: Under Control Panel> Appearance and Personalization > Display > Screen Resolution > when I hit "advanced settings"  it opens up a dialog box for the connected monitor that contains a tab called "On Screen Display". If I untick the box for "Enable Auto Scroll Function" the problem stops. Knowing what I now know, I was able to find another thread with this issue:

    http://forums.lenovo.com/t5/X-Series-ThinkPad-Laptops/X201-with-external-monitor-for-dual-display-config/td-p/285392

    The On Screen Display is a Lenovo Utility for windows, so my OS wasn't the culprit... this time.

     

    Thanks for the help!

    Thursday, May 19, 2011 6:20 PM
  • Hi,

    Glad to hear that the issue is resolved.

    Thanks for the updates.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, May 24, 2011 1:45 AM
  • thanks for solving that, it was bugging me too!
    Thursday, June 09, 2011 9:11 AM
  • thank you thank you verry much! this lenovo feature was driving me crazy! thanks!
    Saturday, June 11, 2011 12:09 PM
  • Thanks so much for posting this.  Your fix still works with current Lenovo laptops.


    Dirk

    Thursday, May 31, 2012 10:52 AM
  • Thank you!  Freakin' annoying 'feature' finally vanquished!
    Thursday, June 07, 2012 8:15 PM