none
Windows 7- Unidentified network/No internet access/Internet access, but no browser function.

    Question

  • Been searching these forums all morning for a solution, unfortunately nothing I've found seems to work.

    I've tried the c

    Thismorning, my internet disconnected, and after unplugging my modem and router, it worked fine for a few hours. After disconnecting again, it stopped identifying my network as home, set it as unidentified public, and I couldn't change it. After some searching and trying a lot of solutions, that seems to have resolved itself.

    The network was then being displayed as Home, and as connected, but saying 'no internet access'. That issue seems to be gone, but I'm now confronted with a connection that describes itself as connected with internet access and full signal, yet I can't actually access the internet through any browser.

     

    Any and all help much appreciated- I'm willing to try anything at this point.

    Thursday, March 24, 2011 5:22 PM

Answers

  • Hi,

     

    Do you use wireless connection?

     

    According to your description, it seems that your connection was not stable.

     

    Currently, I suggest you perform the following steps to check what the result is:

     

    1.    Please try to bypass the router and connect to modem directly to check how it works.

    2.    Temporarily disable the anti-virus program for test.

    3.    Update your network driver to the latest version.

    4.    Update your router firmware.

    5.    If it is possible, please try to test this issue in another environment.

     

    Hope it helps.

     

    Alex Zhao


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, March 28, 2011 10:50 AM
    Moderator