none
frequency out of range

    Question

  • while im here, heres another question. it took me and help from nvedia-fixing my color to stay on 32 bit. but NO one seems to know what the message"frequency is out of range" is and to keep it at bay. I came real close to wiping everything from computer. i have checked support and help. nothing, my computer books and magizines, still cant find an answer. i would like to know something about this, so i know what to do next time thank you dkfitch
    Saturday, March 06, 2010 9:48 PM

Answers

  • Hi dkdfitch,
    What monitor are you using? (manufacturer,model, version#)
    There are two ways to resolve this problem. I am assuming that you have an nVidia display adapter.

    Method 1
    1. select Start button
    2. select Control Panel
    3. under the Appearance and Personalization heading, select adjust screen resolution
    4. select advanced settings
    5. select monitor tab
    6. check the box the "hide modes that the monitor cannot display"
    7. select an available refresh rate from the drop-down list (highest for a CRT, 59Hz for an LCD)
    8. select ok and close out

    Method 2
    1. Right-click on the desktop
    2. select nVidia control panel
    3. expand the display heading and select Change Resolution
    4. Reduce the refresh rate to the maximum limit or recommended rate for your monitor.

    That should resolve the frequency out of range problem.

    I would then suggest that you Calibrate the Display
    Click the Start button and type  calibrate in the search box and select calibrate display color from the results. That will help you set the monitor to the best view for you. 
    Sunday, March 07, 2010 2:00 PM
  • Hi,

     

    I also would like to suggest you update the BIOS, the display card driver and the monitor driver.

     

    This will make your computer work stably.

     

    Regards,


    Arthur Li - MSFT
    Monday, March 08, 2010 7:03 AM

All replies

  • Hi dkdfitch,
    What monitor are you using? (manufacturer,model, version#)
    There are two ways to resolve this problem. I am assuming that you have an nVidia display adapter.

    Method 1
    1. select Start button
    2. select Control Panel
    3. under the Appearance and Personalization heading, select adjust screen resolution
    4. select advanced settings
    5. select monitor tab
    6. check the box the "hide modes that the monitor cannot display"
    7. select an available refresh rate from the drop-down list (highest for a CRT, 59Hz for an LCD)
    8. select ok and close out

    Method 2
    1. Right-click on the desktop
    2. select nVidia control panel
    3. expand the display heading and select Change Resolution
    4. Reduce the refresh rate to the maximum limit or recommended rate for your monitor.

    That should resolve the frequency out of range problem.

    I would then suggest that you Calibrate the Display
    Click the Start button and type  calibrate in the search box and select calibrate display color from the results. That will help you set the monitor to the best view for you. 
    Sunday, March 07, 2010 2:00 PM
  • Hi,

     

    I also would like to suggest you update the BIOS, the display card driver and the monitor driver.

     

    This will make your computer work stably.

     

    Regards,


    Arthur Li - MSFT
    Monday, March 08, 2010 7:03 AM