none
Need to disable the touchpad on Windows 7

    Question

  • I hope someone can help; recently we installed Windows7 to our laptops. Prior to that, I had my touchpad disabled as I use an external device.

    Nothing else has changed, and no searches return working information. I'm pointed to outdated OS information or additional workaround drivers.

    Please advise how I can return my laptop to how I want it to work. Again, I know it is not another driver as has been suggested in other threads as nothing changed except my version of the OS.

    Thank you.
    Saturday, February 06, 2010 5:00 PM

Answers

  • I hope someone can help; recently we installed Windows7 to our laptops. Prior to that, I had my touchpad disabled as I use an external device.

    Nothing else has changed, and no searches return working information. I'm pointed to outdated OS information or additional workaround drivers.

    Please advise how I can return my laptop to how I want it to work. Again, I know it is not another driver as has been suggested in other threads as nothing changed except my version of the OS.

    Thank you.
    Hi

    How to Disable the touchpad depends on which type of computer or touchpad you are using. This is not a Windows configuration setting.

    On some systems, you can disable the touchpad in the systems BIOS settings, while on others, such as most Dell systems there is an option in Control Panel/Mouse/Dell Touchpad settings. Other laptops simply automatically disable the touchpad when you plug in an external mouse.

    Read the manual for the system for the specific instructions or contact the manufacturers support for that laptop.

    Disable Dell Laptop's Touchpad

    Disable Touch Pad of your Laptop; Avoid Erratic Cursor Movement When Typing

    How to Disable Touchpad - HP Support Forum

    Hope this helps.

    Thank You for using Windows 7


    Ronnie Vernon MVP
    • Marked as answer by Vivian Xing Monday, February 08, 2010 7:11 AM
    Sunday, February 07, 2010 12:28 AM

All replies

  • I hope someone can help; recently we installed Windows7 to our laptops. Prior to that, I had my touchpad disabled as I use an external device.

    Nothing else has changed, and no searches return working information. I'm pointed to outdated OS information or additional workaround drivers.

    Please advise how I can return my laptop to how I want it to work. Again, I know it is not another driver as has been suggested in other threads as nothing changed except my version of the OS.

    Thank you.
    Hi

    How to Disable the touchpad depends on which type of computer or touchpad you are using. This is not a Windows configuration setting.

    On some systems, you can disable the touchpad in the systems BIOS settings, while on others, such as most Dell systems there is an option in Control Panel/Mouse/Dell Touchpad settings. Other laptops simply automatically disable the touchpad when you plug in an external mouse.

    Read the manual for the system for the specific instructions or contact the manufacturers support for that laptop.

    Disable Dell Laptop's Touchpad

    Disable Touch Pad of your Laptop; Avoid Erratic Cursor Movement When Typing

    How to Disable Touchpad - HP Support Forum

    Hope this helps.

    Thank You for using Windows 7


    Ronnie Vernon MVP
    • Marked as answer by Vivian Xing Monday, February 08, 2010 7:11 AM
    Sunday, February 07, 2010 12:28 AM
  • I had the same problem as you initially but Synaptics has released new drivers for the touchpad that solves that problem. Initially it sees the touchpad as a PS/2 mouse and wouldn't disable the touchpad because it didn't know it was there. By installing the newer version http://www.synaptics.com/support/drivers for Windows 7, that gives you the ability to disable the touchpad. (on a Dell and appears to do the same for several other OEM's)
    MCSE, MCSA, MCDST [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Sunday, February 07, 2010 5:14 AM
  • This little tool might also work: http://code.google.com/p/touchfreeze/
    Sunday, February 07, 2010 11:24 AM
  • This is not an individual laptop issue as you stated. I have a Toshiba that gave me the option to "disable touchpad when external mouse is connected" and once Windows 7 was installed this option was no longer available. Contacting the manufacturer for support with this will not help because it is an operating system issue, not a laptop issue.
    Friday, March 05, 2010 2:38 PM
  • I agree, it is probably Win7 related but it'll be up to the laptop brand to issue a fix. There has gotta be something with Win7 which disables the option because of issues with the driver. For my Samsung S580 I found a new driver on their website. Just downloading now so I'm not sure if it'll fix it. This computer is only a few month old and the touchpad otherwise works great so the new driver must fix it.
    Sunday, May 09, 2010 2:59 PM
  • This worked on my Toshiba Satellite L305-S5877 running Windows 7 Ultimate.  After installing the Synaptics driver for Windows 7 x64, I can now manually disable the touchpad as follows:  right click on desktop, Personalize, Change mouse pointers, Device Settings tab, select Synaptics TouchPad V7.0, Disable.

    Thanks cdobbs

    • Proposed as answer by terry1082001 Sunday, December 12, 2010 10:14 PM
    Tuesday, July 13, 2010 4:13 PM
  • thank you so much I did what you said in your message and it appears I can type as fast as I want and not have the cursor jump all over. I was unable to disable the touchpad because I did not have device manager tab so that left me frustrated until I saw your post and tried that. It worked and I was only a little worried about disabling the touchpad and being left unable to operate my computer.

    Thank you so much.

    Friday, October 01, 2010 7:25 PM
  • Thanks.  Just exactly the instructions I needed for my new Toshiba Satellite.
    Sunday, December 12, 2010 9:50 PM
  • I know this is a bit late and I hope that you solved your problem before now but, this is what I found through a computer volunteer at the North Shore Senior Center in Northfield, Illinois. Just coincindentally I mentioned that I was having the problem of the cursor jumping erratically whenever I typed on my new Dell Windows 6 laptop and he said he had the same problem and he had a program that solved it called Touch Freeze 1.0.2.  You can find that program at the following URL and download it to your computer and run the program. It works! And it's free.

    Good luck, Ed Walsh

     

    http://download-free.programas-gratis.net/php/software.php?id_programa=9377&download-Touch-Freeze-1.0.2
    Monday, February 07, 2011 7:30 PM
  • I have a Dell XPS M1530 with a Logitech wireless mouse with the same problem - can't disable the touchpad.  I worked with our IT specialist and found part of the problem. There is a conflict between the wireless mouse and touchpad drivers. If you go into system configuration, then services, you'll find one running called Alps Pointing Device. Disable it. Go directly into Control Panel Mouse and you'll see that it now is working. You can make whatever changes you want. However, I think whenever you reboot they all reinstall but it's an easy fix for that session.
    Monday, March 14, 2011 2:26 PM
  • http://www.killertechtips.com/2009/04/30/disable-touchpad-dell/

    This worked for me.

     

    Sunday, April 24, 2011 6:29 AM
  • STEPS on  Disabling the touch pad on Windows 7

     

    1. Disabling laptop mouse pad For Windows 7, go to Control Panel 
    2. then go to Hardware and Sound
    3. then under Devices and Printer click MOUSE
    4. A window will appear about MOUSE PROPERTIES then click the "Finger Sensing Pad" tab 
    5. Then click " Configure" 
    6. On "Configure Item", on the left corner, click the "Enable/Disable Pad" 
    7. and under this you go to "USB MOUSE DETECTION"  
    8. Check the box "Disable pad while external USB is plugged in"

    Done! :)

    Wednesday, May 04, 2011 4:36 PM
  • Thanks for the instructions. I have been trying to disable the touchpad and now I was able to do it. Thanks again!
    Sunday, May 08, 2011 9:45 PM
  • If someone wants to completely disable, try this:
    http://www.arvutigraafika.ee/disable-touchpad-in-windows-7/
    Thursday, May 12, 2011 10:04 AM
  • Thank you SO much for the very clear instructions. I found the Sunaptics TouchPad under Device Settings & simply clicked [Disable]. (I have a Samsung)

    I wonder why the Windows Help did not even find the word touchpad? Certainly many people want to disable this option.

     

    Thursday, July 07, 2011 7:47 PM
  • thank you!! this worked. especially on my Toshiba satellite. i was gonna take my laptop back. foolish me. i had plugged in my mouse and then my cursor of my mouse would go crazy when i would type. i tried to work around it. i thought maybe it needed a system restore . but its just as simple as following your instructions. no system restore, just a few clicks away from happiness.
    Thursday, September 08, 2011 10:42 PM
  • Thank you so much for the website!  I've been trying for a week to disable the touchpad and this totally worked!
    Friday, April 20, 2012 12:35 AM
  • Similarly, on a Dell Latitude (and presumably other models) laptop (particularly corporate ones where you can't download a new driver or the google file but can change personal settings and maybe were just upgraded to Win 7 recently like my team) you can:

    1) Righ click on the desktop

    2) Select personalize - change mouse pointers

    3) Click on 'click to change dell touchpoint settings'

    4) A window with a highly graphical interface appears (Dell Pointing Devices), with three options at the top (which I didn't see there were three until trying to follow your instructions!).  Select Mouse (duh, seriously why didn't I see this sooner!)

    5) Check the box that says Disable touchpad & PointStick when USB Mouse present.


    • Edited by cygolfer99 Wednesday, November 28, 2012 11:11 PM added some detail as to why i'm responding to this a year and a half after original post
    Wednesday, November 28, 2012 11:10 PM