none
Homegroup Password is incorrect?

    General discussion

  • Hey, I have been having a great time with Win 7 so far but I have run into a little problem.  I have currently 3 computers setup on Homegroup (2 desktops and a laptop).  Everything was working great until I tried to get a 4th computer (Toshiba branded laptop) in our Homegroup.  The password will not work, it is telling us that the password is incorrect and thus we can't get it setup like the other 3 PCs.

    I can garentee that the password is drilled in my brain as I have done it 3 times before and have been trying to get this one to work for about 5 or so hours in total between today and yesturday.  I've even got the other laptop off the network to see if there is some sort of unstated limit on the Homegroup, thats obviously not the case as it still wouldnt work.  I put the working lappy back on the Homegroup and have been trying everything I could think of in terms of getting this PC to play nice with the rest of the house.

    Ive ran out of ideas, anyone got a suggestion?

    Thx,
    KillerHurdz.
    • Edited by Klakurka Sunday, January 11, 2009 9:25 PM
    • Changed type Mark L. FergusonModerator Friday, February 06, 2009 4:24 PM Homegroup wireless bug, needs bug reports filed.
    Sunday, January 11, 2009 8:41 PM

All replies

  • First, no need to paste passwords here. It's completely irrelevant and, even no one here can probably access your network, it's unsafe and a bad idea.

    Second, I'm also having problems with HomeGroups but in my case, I can't add a second computer to mine. When I try, I get an error message that reads: "Windows HomeGroup: a homegroup can only be created on a Home network. To chage your network location, open Network and Sharing Center in Control Panel". The funny part is that I'm already connected to a WiFi network that is set as "Home network" as seen from the Control Panel.

    Any ideas? Is there any technical document that explains how HomeGroup works? It seems the computer I'm trying to add to the HomeGroup fails to detect the existing HomeGroup.
    Sunday, January 11, 2009 9:24 PM
  •  That happend to me, my problem was that my main PC (the one that STARTED the homegroup) was turned off.  See if thats the problem, the PC that created the Homegroup has to be on, which it probably is but I cant think of anything else.

    And no, the only help info built into the OS is... well, lets just say its not very deep in it's help topics.
    Sunday, January 11, 2009 9:28 PM
  • The machine that created the HomeGroup is on and working. Moreover, the PC I'm trying to add to the HomeGroup is in the same Wireless network and seems to know it can join a HomeGroup. However, when trying to, it fails. Interesting :)
    Monday, January 12, 2009 1:41 AM
  • I have the suspicion that this is related to the fact the PC that created the HomeGroup is connect to the Wireless network via 802.11n. I've been experiencing problems with my 802.11n connections but connecting to a different access point using 802.11g works fine.
    Monday, January 12, 2009 1:42 AM
  •  As far as I'm aware, all of our PCs are either wired or running 802.11g, the laptop that wont work is wireless.  Only one of the machines is wired and its not the one that created the Homegroup.
    Wednesday, January 14, 2009 3:47 AM
  • I am having the same problem as Felipe.  I get the error message that a home group can only be set up in a home environment.  I have this set up and I tried, work and public networks as well.  I still haven't figured it out
    Wednesday, January 14, 2009 2:13 PM
  • Hey, I am having the 'Incorrect Password' error message as well. I have my main desktop hard wired to my router, and my laptop is wirelessly conencted to my router. I am using a D-Link WBR 1310 router if that helps!


    Sunday, January 18, 2009 3:18 AM
  • So I've set up 3 Win7 machines and tried to create (host) a homegroup on each of them in turn and tried to join their homegroups with the other 2. Not one machine was able to host a homegroup successfully. I always get an error message (0x8063094). I've even changed the password to 12345678. That way there's no way I can get it wrong!!!, yet it's always wrong according to win7. !!! So easy looking and yet so hard to make work :-(
    Sunday, January 25, 2009 10:47 AM
  • Just added a fourth machine and tried to host a homegroup on it ...... same result ...error

    BTW the code I gave in the first message is missing a digit : 0x80632094.

    Also, yes there is full reachability between all machines and they are able to exchange files quite happily using normal network file sharing.

    Can anyone throw light on this problem?  

    Monday, January 26, 2009 12:50 AM
  • In the local area connection properties, ensure that IP v6 is checked (enabled).

    I had the same problem, and found the solution on another post.  Once I checked IP v6 and tried it again, everything worked without errors.

    If the v6 protocol was turned off in Vista and you upgraded to Win 7 the state of that setting will remain.

    AW
    Wednesday, February 25, 2009 6:13 AM
  • This just happened to me, and I was tearing my hair out - until I found that windows wasn't updating either.  The problem - my system was too far out of time with normal time...  ie it thought it was 2006.

    Check your system clock, make sure it is real time and date.

    When I changed it, suddenly I could join the homegroup.

    jim
    Sunday, September 06, 2009 3:38 AM
  • This just happened to me, and I was tearing my hair out - until I found that windows wasn't updating either.  The problem - my system was too far out of time with normal time...  ie it thought it was 2006.

    Check your system clock, make sure it is real time and date.

    When I changed it, suddenly I could join the homegroup.

    jim

    Thank you!!  This was driving me crazy!  I have a brand new machine and I never thought to set the date/time.  For some reason it doesn't want to connect to MS's time server, so I changed it to time.nist.gov.  Clock updated, problem solved.
    Tuesday, October 06, 2009 5:29 AM
  • WOOHOOO!

    Wasn't working for me until I realized the 2 PCs had different dates! After I set the correct date everything worked :)
    Saturday, October 10, 2009 9:29 AM
  • Oh tanx, date was my problem also... just installed windows 7, but on one PC i had to reset bios and didnt set time correct, solved now. wouldn't think about it :p
    Sunday, November 08, 2009 5:53 PM
  • you guys are da blomb. For the life of me i cannot figure out how i got one dat to say +1 day and yes, that was the issue for sure. good stuff
    Saturday, December 26, 2009 9:52 PM
  • My Clock was off by a couple of seconds.  I synced them both and now it works like a charm!
    You guys are awesome.
    Saturday, February 20, 2010 6:03 AM
  • This worked for me also (syncing the clocks)
    Sunday, April 18, 2010 11:52 AM
  • Wow! I had the same problem with the "incorrect password" and was starting to lose my mind. One computer did have the date off by one day. As soon as I corrected it, the password worked. What a ridiculous glitch. I am used to these weird issues now with Windows 7 in general, but this is totally unacceptable.
    Monday, April 19, 2010 7:06 AM
  • Thanks Champ, saved me a lot of time. Worked for me as well.
    Thursday, October 21, 2010 9:38 AM
  • If you run network diagnostics it will usually tell you to check your time on the machines and time zones. Funny little hair puller.
    Thursday, October 21, 2010 10:12 PM
  • There's a simple fix...I was having the same problem and in trying to figure it out, I noticed the time on the computer I was trying to connect had a date one month earlier than the current date.  I also recalled in setting up the home group that all computers in the group must have the same time.  I corrected the time and the computer connected..
    Sunday, December 26, 2010 11:04 AM
  • This just happened to me, and I was tearing my hair out - until I found that windows wasn't updating either.  The problem - my system was too far out of time with normal time...  ie it thought it was 2006.

    Check your system clock, make sure it is real time and date.

    When I changed it, suddenly I could join the homegroup.

    jim

    Thanks a ton, my clocks were different by a few minutes.
    Monday, January 31, 2011 4:31 AM

  • Hey, I have been having a great time with Win 7 so far but I have run into a little problem.  I have currently 3 computers setup on Homegroup (2 desktops and a laptop).  Everything was working great until I tried to get a 4th computer (Toshiba branded laptop) in our Homegroup.  The password will not work, it is telling us that the password is incorrect and thus we can't get it setup like the other 3 PCs.

    I can garentee that the password is drilled in my brain as I have done it 3 times before and have been trying to get this one to work for about 5 or so hours in total between today and yesturday.  I've even got the other laptop off the network to see if there is some sort of unstated limit on the Homegroup, thats obviously not the case as it still wouldnt work.  I put the working lappy back on the Homegroup and have been trying everything I could think of in terms of getting this PC to play nice with the rest of the house.

    Ive ran out of ideas, anyone got a suggestion?

    Thx,
    KillerHurdz.

    YOU MUST ENABLE FILE AND PRINTER SHARING ON THE NEW MACHINE YOU ARE TRYING TO JOIN THE HOME GROUP WITH. SAME PROBLEM HERE. KEPT SAYING PASSWORD WAS WRONG. I WENT TO INTERNET OPTION, ADVANCE, ENABLED FILE AND PRINTER SHARING AND PRESTO IT WORKS.

     

     

    Monday, April 18, 2011 4:34 AM
  • Had this problem today, figured I'd post my solution since I don't see the same on any other boards.  Definitely make sure that you are selecting the same encryption also.  For some reason the fresh installation of 7 that I just did had 40-56 bit encryption set.  Changed to 128 bit and all was well.  This I understand, but the time issue boggles the mind.
    Tuesday, May 31, 2011 9:16 AM
  • Kudos on the wrong date.  I was off by only a day, and it would not accept the password. 
    Saturday, February 11, 2012 4:18 PM
  • Thank you all.  Amazing that this problem still exists and this answer still works!  I was a day off from the master computer.  Fixed the date and immediately able to join.  Thanks again.
    Saturday, February 18, 2012 8:06 PM
  • I bought an ASUS U56E and the date was set 8 days ahead and I had to change the date and time and that solved the Homegroup "incorrect" password error I was having.  Thank you for the tip...
    Sunday, March 11, 2012 12:42 AM
  • I was having trouble setting up a 2 computer homegroup. The second computer seemed unable to connect to the network despite double & triple checking the password. I was using the default password supplied by Windows on the first machine. Finally, on a hunch, I changed the password on the first machine. Bingo!! Homegroup accessible by the second computer.
    Monday, April 23, 2012 1:29 AM
  • You're a legend in my mind...it worked! Thanks!
    Friday, June 01, 2012 4:41 PM
  • I was having trouble setting up a 2 computer homegroup. The second computer seemed unable to connect to the network despite double & triple checking the password. I was using the default password supplied by Windows on the first machine. Finally, on a hunch, I changed the password on the first machine. Bingo!! Homegroup accessible by the second computer.
    Finally this worked!
    Thursday, September 13, 2012 5:28 PM
  • ok ive tried ALL of these things. and i cant seem to get the password to accecpt. I have 2 machines both connectd wirelessly. desktop is 802.11b , laptop is 'N. i made sure my time was correct by setting the laptop a couple seconds ahead and letting the desktop catch up. then i hit apply on the laptop. then i tried to creat the homegroup from the desktop and the laptop dosnet detect the homegroup at all. i can file share over normal channels just fine. anything else i can try to do or that i am not doing.

    thank youy

    Tuesday, January 01, 2013 1:40 AM
  • worked great! my time was way off but problem solved. thanks strangers!
    Wednesday, June 19, 2013 10:37 PM
  • Thanks!

    I tried all the suggestions and changing the password is what got me on the home group...thanks

    Friday, July 05, 2013 10:54 PM
  • worked for me as well.. saved me a HUGE headache..thank you

    Thursday, August 01, 2013 7:23 PM
  • I had a simular issue..... turns out the time was wrong on one of my systems.  I went in and updated the settings to get the correct time from the internet and set all systems to point to the same time server.  Once they were all in-sync the error stopped and i was able to join the homegroup.
    Monday, March 10, 2014 11:51 PM
  • This just happened to me, and I was tearing my hair out - until I found that windows wasn't updating either.  The problem - my system was too far out of time with normal time...  ie it thought it was 2006.

    Check your system clock, make sure it is real time and date.

    When I changed it, suddenly I could join the homegroup.

    jim

    HOLY FUCKING SHIT

    jesus fucking christ

    why the fuck did the wrong date prevent me from joining my homegroup for fuck sake

    someone at microsoft shoult be fired for this !

    anyway tnx jim

    Thursday, March 20, 2014 11:07 AM