none
Sound problem with Soundmax driver

    General discussion

  • Apparently there is an issue with Lenovo Thinkpad t61 models are unable to install sound drivers, SoundMax audio (ibm version 5.10.1.5670). It can not install because it can not find Windows XP Service Pack 2 UAA High Definition Audio class driver (Q888111), which is required for its install.

    Hotfix Q888111 can not be installed under sp3, I assume this hotfix has been deprecated or something.

    I have also submitted this issue to Lenovo, who I think is the more approprate in fixing this issue. I figure I would post this here to get more people aware of the situation which may pop up again in relation to software looking for hotfixes that are no longer "present" in sp3.
    Friday, March 28, 2008 9:44 PM

All replies

  •  Cplunsford wrote:
    Hotfix Q888111 can not be installed under sp3, I assume this hotfix has been deprecated or something.

     

    Cplunsford,

     

    Which build of SP3 RC2 are you using? SP3 RC2 Refresh (build 5508) contains KB888111.

     

    Follow the step of solutions in this thread (http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=2758939&SiteID=17). BTW, please use the search function in this forum before posting. Use KB888111 as the word to search, and it should give you many results.

     

    Regards,

    Thomas

    Friday, March 28, 2008 9:56 PM
  •  

     Cplunsford wrote:
    Hotfix Q888111 can not be installed under sp3, I assume this hotfix has been deprecated or something.

     

     

    Cplunsford,

     

    Which build of SP3 RC2 are you using? SP3 RC2 Refresh (build 5508) contains KB888111.

     

    Follow the step of solutions in this thread (http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=2758939&SiteID=17). BTW, please use the search function in this forum before posting. Use KB888111 as the word to search, and it should give you many results.

     

    Regards,

    Thomas

    KB ...exe to overwrite SP3 for a SoundMax

    I have an older IBM ThinkPad T 30, which experiences same sound card problems after SP3 installation. The sound isn't produced at all. The integrated audio is the SoundMax.

    I wanted to ask ThomasLee whether it exists a same solution, as for Realtek, if I want to overwrite SP3 in case of a SounMax card.


    Saturday, April 30, 2011 1:35 PM