none
Printer "User Code" not being saved

    Question

  • I have a Ricoh Aficio 2045 printer with many users.  We use the "User Code" to track the printing.  Most users are XP, but I have one with Win 7 Pro (and mine).  I can go into the printer settings and enter the User Code.  However, the "Apply" button never becomes active unless I change something else on another page, and even if I just use he "OK" button, the User Code is never saved.  As long as I'm in the configuration for the printer I can enter it and go through all the tabs and when I return to the Statistics tab the User Code is still there.  However, when I "OK" and re-open the confirguation for the printer, the User Code is gone.

    Anyone have a similar situation or set up?

    TIA,


    Larry
    Friday, September 24, 2010 3:56 PM

All replies

  • Did you install .Net Framework SDK? It is not compatible with Windows 7.  Where did  you download it?

    I suggest you run the trace viewer as administrator and check the result. If it does not work, we may consider that it is not compatible with Windows 7.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, September 28, 2010 8:27 AM
  • Arthur,

    Thank you very much for the reply.  The .Net Framework 4 Client Profile is installed, but not the SDK.

    I do not kno whow to run the trace viewer.

    TIA,
    Larry


    Larry
    Tuesday, September 28, 2010 8:37 PM