none
How to change sticky note font?

    Question

  • Hi,

     

    I would like to ask a question on sticky note.

     

    Is there any way to change the default font of it, to prevent it from displaying the handwritten like font and uses standard font such as Arial, Georgia and so on?

     

    I am not asking how to make bold, italic or underline fonts since they can be easily controlled using shortcuts.

     

     

     

    Thanks,

    Bob

    Wednesday, March 02, 2011 4:10 PM

Answers

  • Windows uses Segoe Print font as default in the sticky note.

    With some modifications with that font, you can use other fonts as to change the default font in the Sticky Note.

    1 Start

     

    2 Run - type regedit

     

    3 Navigate to: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts

     

    4 on right pane Find "Segoe Print (TrueType)" and "Segoe Print Bold (TrueType)" - double click (don't forget to change both - one by one)

     

    optional - you can delete other Segoe fonts - select(one click), press Del, press Yes

     

    5 Change the value(double click on font) to the file name of any other font that you wish to use that is already installed - for "times new roman" it should be times.ttf .

     

    6 Restart the computer.



    "Everything we do is dictated by motive."
    Wednesday, March 02, 2011 4:31 PM

All replies

  • Windows uses Segoe Print font as default in the sticky note.

    With some modifications with that font, you can use other fonts as to change the default font in the Sticky Note.

    1 Start

     

    2 Run - type regedit

     

    3 Navigate to: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts

     

    4 on right pane Find "Segoe Print (TrueType)" and "Segoe Print Bold (TrueType)" - double click (don't forget to change both - one by one)

     

    optional - you can delete other Segoe fonts - select(one click), press Del, press Yes

     

    5 Change the value(double click on font) to the file name of any other font that you wish to use that is already installed - for "times new roman" it should be times.ttf .

     

    6 Restart the computer.



    "Everything we do is dictated by motive."
    Wednesday, March 02, 2011 4:31 PM
  • I see it, thanks very much.

     

    Bob

    Wednesday, March 02, 2011 4:55 PM
  • If you don't like messing with the Registry, you can create the note in Word using the font you prefer, then copy/paste it into StickyNotes, which accepts Word's format.

    I also read somewhere online that there's another method which I can't  entirely remember--something about changing a setting before you enter any text.

    If you can live with the default font but just want to change the size, use the shortcut keys 

    Ctrl+Shift+> makes the font bigger
    Ctrl+Shift+<  makes the font smaller


    Saturday, July 14, 2012 3:44 PM
  • Won't this solution stop me from using Segoe Print in all applications?  All I want is to change the default font in Sticky Notes, not remove the font from my system.
    Thursday, May 23, 2013 11:03 PM
  • I followed these instructions, but when I tried to change the value for the Segoe fonts, I got messages in each case that those values cannot be changed. Any suggestions?

    thanks much,

    Wednesday, August 21, 2013 4:06 PM
  • I just followed above mentioned steps..but its showing an error message "Cannot edit Sego Print(True Type):Error writing the values's new contents."..so kindly please give me a solution......
    Tuesday, May 06, 2014 9:38 AM
  • I've figured out how to do it. What you need to do is type something in Word with the font you prefer and copy and paste it into Sticky Notes. After that Sticky Notes will then make that the default font. I had copied and pasted something into Sticky Notes and suddenly my Sticky Notes font changed to the font of the thing I copied. I wanted to put the original back but didn't know how until I figured out the method I just told you.

    Wednesday, May 07, 2014 5:24 PM
  • I tried changing the font in HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts and ended up with a very pixelated robotic looking font. I changed it back to the origina settings at restarted and it is still the same pixelate robotic fonts. 

    I also tried the copy/paste to see if that would change new notes and it didn't. 

    Now what? 

    Sunday, May 18, 2014 4:47 PM
  • Now there's no need to

    Delete any default font of Windows OS.

    OR

    Make any Registry Changes,

    (which may affect the Windows working environment)

    Follow these simply difficult steps and you can do magic ;-)

    You can also download a .MUI editor (even notepad works, I did Notepad++) and modify the sticky notes .mui file and change the font to whatever you want.

    1. Open this location "C:\Windows\System32\en-US"
    2. Find: "StikyNot.exe.mui"
    3. Take backup of this file (copy and paste it in this folder itself to be on safer side)

    With it, I could successfully change the default font the sticky notes are using. Use Notepad to edit the .mui file and make changes.

    In the Notepad, Find and Replace "Segoe Print" with the Font of your Choice.

    Solve the Access Denied problem

    You have to have administrative permissions on the .mui file, and take control of the file first and then add full access permissions for your user name.

    Step by step:

    • Right click the file -> properties
    • Security tab -> Advanced
    • Owner tab -> Edit
    • Click your user name -> OK
    • Permissions tab -> Change permissions
    • Add...
    • Enter your user name (OR click advanced to search for it OR select Users) -> OK
    • Click the Top left check box (Allow > Full access) -> OK
    • OK -> OK -> OK that's it, now you can access the file.

    Then you can remove the write protection but you still can't overwrite the file because notepad doesn't let you save in that folder.
    So save the edited MUI file elsewhere and copy it into the "..\en-us" folder.

    Also note that the "..\en-us" folder depends on your system language (e.g. "..\de-de" for german etc), but the filename itself always stays StikyNot.exe.mui.

    Thanks

    • Edited by Jeet Sharma Sunday, July 27, 2014 8:43 PM update
    Sunday, July 27, 2014 8:41 PM