none
How to remove language bar from oobeSystem?

    Question

  • Hi, how can I remove the Language bar that appears just when I create the user(oobeSystem)?

    Thanks.

    Saturday, March 10, 2012 5:57 PM

Answers

  • 1/ un-registering the language bar component method.

    • Navigate to Start > Run and type Regsvr32.exe /u
      msimtf.dll
      in the run dialog and press enter.
    • Now, navigate again to Start > Run and type
      Regsvr32.exe /u msctf.dll and press enter.
    • Reboot computer to see changes.

    2/ Registry Method:

    The following key controls the language bar in W7/WS2008/vista operating systems:

    HKEY_CURRENT_USER\Software\Microsoft\CTF\LangBar

    Showstatus (DWORD).

    To hide the language bar, set the value of showstatus to 3.

    This can be done using a mandatory profile or group policy as below:

    You can retreive more explanation oof this REgistry Method on this site: http://andrewmorgan.ie/2008/07/18/how-do-i-remove-the-language-bar/

    regards


    Eric


    Monday, March 12, 2012 2:28 PM

All replies

  • 1/ un-registering the language bar component method.

    • Navigate to Start > Run and type Regsvr32.exe /u
      msimtf.dll
      in the run dialog and press enter.
    • Now, navigate again to Start > Run and type
      Regsvr32.exe /u msctf.dll and press enter.
    • Reboot computer to see changes.

    2/ Registry Method:

    The following key controls the language bar in W7/WS2008/vista operating systems:

    HKEY_CURRENT_USER\Software\Microsoft\CTF\LangBar

    Showstatus (DWORD).

    To hide the language bar, set the value of showstatus to 3.

    This can be done using a mandatory profile or group policy as below:

    You can retreive more explanation oof this REgistry Method on this site: http://andrewmorgan.ie/2008/07/18/how-do-i-remove-the-language-bar/

    regards


    Eric


    Monday, March 12, 2012 2:28 PM
  • I'm trying for a day now to hide the language bar on a Windows 7 VDI without success. We're using a combination of SBC/Citrix and VDI machines. For the SBC/Citrix I managed to hide the language bar, but not for VDI. The above solution is not working. I've tested several suggestions, but none do actually hide the language bar. Has somebody any idea what I'm missing?
    Friday, April 06, 2012 9:00 AM