none
The same installation Error

    Question

  • When I tried to setup the new RC1

    I got the Error code: 0x80070241 ,that is after copying the files needed for the setup , Is there any usefull information about that subject .

    And I have tried to install the Rc1 x64 it didn't work and this my pc conf.

    CPU Name Intel Pentium 4
    Code Name Prescott
    Specification Intel(R) Pentium(R) 4 CPU 3.00GHz
    Family / Model / Stepping F 3 3
    CPU#2 APIC ID = 1
    CPU Name Intel Pentium 4 (logical unit)
    Mainboard and chipset  
    Motherboard manufacturer http://www.abit.com.tw/
    Motherboard model IS7-E2 (Intel i865-ICH5), 1.0
    BIOS vendor Phoenix Technologies, LTD
    BIOS revision 6.00 PG
    BIOS release date 06/01/2004
    Chipset Intel i865P/PE/G/i848P rev. A2
    Southbridge Intel 82801EB (ICH5) rev. 2
    Sensor chip Winbond W83627HF
    FSB Select 800 MHz
    Performance Mode disabled
    Graphic Interface AGP
    AGP Status enabled, rev. 3.0
    AGP Data Transfert Rate 8x
    AGP Max Rate 8x
    AGP Side Band Addressing supported, enabled
    AGP Aperture Size 128 MBytes
     
    Memory  
    DRAM Type DDR-SDRAM
    DRAM Size 512 MBytes
    DRAM Frequency 204.8 MHz
    FSB:DRAM 1:1
    CAS# Latency 2.5 clocks
    RAS# to CAS# 4 clocks
    RAS# Precharge 4 clocks
    Cycle Time (TRAS) 8 clocks
    # of memory modules 1
    Module 0

    Kingmax Semiconductor DDR-SDRAM PC3200 - 512

    MBytes

     

    Software  
    Windows version Microsoft Windows XP Workstation Service Pack 2 (Build 2600)
    DirectX version 9.0c
    Tuesday, September 19, 2006 9:05 AM