none
RunDLL errors

    Question

  • Win7 OS:  I have 2 laptops and on the same day they both started getting errors after a Windows Update.  AVG also showed the files in their Resident Shield threats.  On the first laptop the error is svchost.exe-System Error: This program can't start because Proxy.dll is missing from your computer. Try reinstalling the program to fix this problem. This happens at startup and you click OK  but it keeps popping up.  The second computer is getting a RunDLL error: There was a problem starting c:\windows\system32\systemini\core89.dll. The specified module could not be found.  The file does exist in that location.  I click OK on that error and the error disappears & only shows up again on startup. I've tried system restores & it works for a while until windows updates hit again.  I've tried PC Cleaner with no luck there as well.  I've tried my System Repair Disc and that didn't help either.  Anything else I can do besides a complete reimage?  Thank You!
    • Edited by zmacintyre Friday, November 11, 2011 3:53 PM
    Friday, November 11, 2011 3:31 PM

Answers

  • Based on your description, I suggest you perform an In-Place Upgrade.

    Regards,

    Miya


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, November 15, 2011 3:18 AM
    Moderator