none
Windows 7 goes into sleep mode when set to NEVER.

    Question

  • I have been running Windows 7 RC and cannot get it to stop going into sleep mode. I have set the power options so that when plugged in (not on battery power) everything is set to "Never". I leave the computer running when I am doing specific tasks, but this going to sleep when I do not want it to is really screwing with my tasks. What have I missed when adjusting the settings? It is a Gateway MP8708 notebook, 2 GHZ Core 2 Duo, 2 GB Ram.
    Tuesday, July 14, 2009 4:21 AM

All replies

  • Hi,

     

    Please run the following command in CMD.

     

    powercfg -ENERGY

     

    You will get a report about power settings.

     

    For more information, please refer to the following links:

     

    powercfg –ENERGY - Windows 7 – Power Management Reports

     

    Using PowerCfg to Evaluate System Energy Efficiency

     

    Hope it helps.

    Tuesday, July 14, 2009 8:21 AM
  • Ok... I finally got the command to run. Had to right click "Command Prompt" to run as administrator. I viewed the HTML report, but I do not see anything there that can help with this sleep problem. What am I missing?
    Thursday, July 16, 2009 2:08 AM
  • Hi, I have a simillar issue with Windows 7 going to sleep mode but for some reason I can't get the report with
    POWERCFG -ENERGY
    I'm getting an error even if I run the command from elevated command prompt.

    C:\Windows\system32>powercfg /energy
    Activation du suivi pour 60 secondes...
    Observation du comportement du système...
    Analyse des données de suivi...
    Analyse terminée.
    
    Des problèmes d'efficacité énergétique ont été trouvés.
    
    14 erreurs
    17 avertissements
    18 informations
    Une condition d'erreur inattendue s'est produite. Impossible d'effectuer l'opéra
    tion. Il est possible que vous ne soyez pas autorisé à effectuer cette opération
    .
    
    Sorry, it's in french but you should get the idea.

    Thanks!
    Sunday, September 20, 2009 6:11 PM
  • Hi,
    Let's make this sure between french and english language there is no difference between sleep mode and display off meanings. 
    Sunday, September 20, 2009 6:48 PM
  • Nobody else has this kind of issue as the command never deliver to a report??
    Wednesday, September 23, 2009 4:27 PM
  • Hi,

    When you leave your computer running, do you close the lid? if you do then that could be the reason...

    1) Right Click the power icon on your taskbar and select "Power Options".
    2) Next to your active/selected Power Option, Click "Change Plan Settings".
    3) Click "Change Advanced Power Settings".
    4) Under "Power Buttons and Lid", make sure "Lid Close Action" is set to "Do Nothing".

    If that is not the case, then it could be due to some Power Management options in the system BIOS, check around there...

    Hope this helps,
    Fahd


    FSR
    Thursday, September 24, 2009 2:46 AM
  •  

    ******* HYPERNATE ! *********

    I had the same problem - my notebook with Windows 7 went into sleep even "sleep" was set to "never".

    Problem was that the computer got into HYPERNATE. Visiting Controlpanel->Hardware and Sound->Power Options->Change Plan Settings->Change Advanced settings, you see a tap "Sleep". Under this tap you also see the submenu "HIPERNATE AFTER" , set both battery and plugged-in to zero value. This should solve the problem. My default setting was aprox 335 minutes.

    Wonder why Windows 7 have the Hypernate Settings hidden deep inside instead together with "Change when the computer sleeps" ????

     

    Regards

     

    Jan Andersen




    • Proposed as answer by Sergey Tyu Wednesday, August 21, 2013 7:02 AM
    Tuesday, August 02, 2011 7:23 AM
  • Jan Andersen  - thanks so much - this was driving me crazy and you solved it for me!  Bless you!
    Wednesday, August 01, 2012 9:53 PM
  • Jan Andersen thank you so much! I had the same issue, your proposal has solved it!


    set

    Wednesday, August 21, 2013 7:04 AM
  • Thank you so much!!

    lars1001

    Tuesday, August 27, 2013 4:30 AM
  • use this tool to block sleep/hibernation without changing anything:

    Don't Sleep is a small portable program to prevent system shutdown, Standby, Hibernate, Turn Off and Restart.

    Especially when old Programs run on Windows-7 or Windows Vista. Here's more aggressive power-saving features with new rules.

    But not only that, it also prevents loggin off the computer, and the deactivation of the monitor or activation of the screen saver.

    Of course you can also manually disable all the options and then activate again, but with Don't Sleep one can save now many hand moves and also save time! And it's easier than ever.

    http://www.softwareok.com/?seite=Microsoft/DontSleep


    "A programmer is just a tool which converts caffeine into code"

    Tuesday, August 27, 2013 5:00 AM
  • Thank you so much! This problem has plagued me for at least 2 months now
    Wednesday, October 02, 2013 2:33 PM