none
W7 DSL wired, Error LAC doesn't have a valid IP config.

    Question

  • I have attempted to resolve this myself for a couple of days now. I have read through many questions and answers only to find that I have no clue what is going on here. I am at my wits end with this. Please help

    I also ran a couple of scans on my W7 system, the ipconfig /all is posted below and the other scan results are from Dell support (missing strings)

    -missing string bbfa36b0-30b0-4e36-8d8c-69df1d87626b-9b1121f2-ecea-4a97-bc88-ff6697bee886 :short-descr1

    -missing string cf3463d8-8828-4f50-98c8-d04ca1fe42f3-3ad6f24c-96a9-4518-87ab-f4be0b5e1913 : short-descr1

    results

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

    C:\Users\Teresa>ipconfig /all

    Windows IP Configuration

       Host Name . . . . . . . . . . . . : Teresa-PC
       Primary Dns Suffix  . . . . . . . :
       Node Type . . . . . . . . . . . . : Hybrid
       IP Routing Enabled. . . . . . . . : No
       WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection:

       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
       Physical Address. . . . . . . . . : D0-67-E5-28-A1-2D
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       Autoconfiguration IPv4 Address. . : 169.254.156.172(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.255.0.0
       Default Gateway . . . . . . . . . :
       NetBIOS over Tcpip. . . . . . . . : Enabled

    Wireless LAN adapter Wireless Network Connection:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Dell Wireless 1502 802.11b/g/n
       Physical Address. . . . . . . . . : 64-27-37-47-C5-B1
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{38755A3F-1FD3-412B-BAF6-B31862B31968}:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter 6TO4 Adapter:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft 6to4 Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{C2A7EC2D-D50E-45DC-84AE-7F7944ACEDE2}:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Also,

    In cmd prompt I get the error message telling me changes can't be made while media is disconnected.

    I am now using my old XP system with no problem connecting.

    Thanks again

    Hello me again. I am wondering if I have done someting wrong. Im new at posting questions, so if I have done it wrong, I will correct.  Not that I expect an answer right away but there have been 51 views and no answer, makes me think ive done somethng wrong.   Thanks

    • Edited by Somewherenks Tuesday, July 10, 2012 12:29 AM I wonder
    Sunday, July 08, 2012 8:38 PM

Answers