none
0xc000000f -- The boot selection failed because a required device is inaccessible.

    Question

  • I am receiving this error, when I try and boot Windows 7.

    I have run the Repair Startup option from the Installation DVD, and it performed a System Restore [only] the first time, but fails to resolve the error.

    I believe this occurred, when I accidentally powered down the computer, while it was attempting to transition to/from Sleep/Standby Mode.

    I get the impression that the accepted solution is a clean install.

    Is a Clean Install the only way to resolve this error?

    I can provide detailed specs and error reports to assist in any bug-hunting.

    Thanks.
    Tuesday, August 25, 2009 9:47 PM

Answers

  • Go into your Bios and check to make sure that the right boot drive is selected. I've no idea why, but I've seen the boot drives get mixed in the bios setting on some systems resulting in the computer trying to boot from a non-bootable drive resulting in the error message you have received.


    Wednesday, August 26, 2009 12:41 AM

All replies

  • Go into your Bios and check to make sure that the right boot drive is selected. I've no idea why, but I've seen the boot drives get mixed in the bios setting on some systems resulting in the computer trying to boot from a non-bootable drive resulting in the error message you have received.


    Wednesday, August 26, 2009 12:41 AM
  • Great tip -- However, I am sad to report that this has not solved my problem. [yet]

    When I reordered the boot sequence, putting the Win7 HD above(before) any optical drives, the error code changed, from 0xc000000f to 0xc000000e.

    At this moment, I am attempting to re-run the Install DVD's "Repair Startup Options" feature.

    Will report back shortly with further results.
    Wednesday, August 26, 2009 6:19 PM
  • The Repair was unsuccessful.

    Further, after having changed the boot order, the Windows Repair feature from the DVD didn't see/recognize any of the HDs in the system!

    Also -- after reading the details report, I thought it said that it repaired the Partition Tables, but, still, no boot. :-(

    -=-=-

    I have also failed to mention until now -- that this system has 2 HDs, to allow dual-booting from Win7 RC to Vista SP2.
    Fortunately, I have been able to boot into Vista (when needed) without trouble.
    Wednesday, August 26, 2009 6:27 PM
  • Alright.  I put the Win7 HD back in the original order (last).

    When I run the Startup Repair from the Install DVD, and it completes repairs, this is what it says it did:

    <omitting>
    Boot manager generic failure 0xc000000e

    Root cause found:
    -----------------------
    Boot manager failed to find OS loader.

    Repair action: File repair
    Result: Failed.  Error code = 0x490
    Time taken = 73969 ms

    Repair action: Boot configuration data store repair
    Result: Failed.  Error code = 0x490
    Time taken = 125 ms

    Repair action: System Restore
    Result: Completed successfully.  Error code = 0x0
    Time taken = 771235 ms



    But, yet, it still fails. :-(
    Wednesday, August 26, 2009 6:49 PM
  • Well -- I believe your advice was more helpful than I originally identified.

    I tried everything I can think of -- but what did it was clearing the BIOS completely.
    Using the jumper on the Mainboard, and resetting it completely.

    Apparently, I had updated the BIOS at one point -- so it reverted to an older version, but that hasn't stopped anything.

    Also (for the record) during my recovery operations, I had formatted the hard drive, but I also have Windows Home Server (OH YEAH!), and so I've not actually lost anything, once I got the BIOS issue figured out.

    Thanks, OldHobo. :-)
    Friday, August 28, 2009 4:56 PM
  • You can fix this by using Easy BCD. I had this exact same problem but I no longer have a copy of Windows 7 and Microsoft stopped the free download.
    Download Easy BCD here: http://neosmart.net/dl.php?id=1 .
    Once you have it installed start it up and click view settings. You will most likely see that it says 'Partition Deleted' or something to that effect under the Windows 7 entry beside 'Drive:'.
    Click on 'Change Settings'. Under 'Entry-Based Settings', choose Windows 7 and change 'Drive' to the drive letter of your Windows 7 partition and then Save Settings.

    When you reboot you should be able to boot into Windows 7 again.

    Hope this helps

    Wednesday, September 16, 2009 12:36 PM
  • I have done clean installed too. Did not make a change
    Monday, November 08, 2010 10:17 PM
  • OldHobo's solution worked for me.  First I reordered my two hard drives in bios, then Windows worked again.  Then I turned off my PC and disconnected the second hard drive that I don't actually use.  I now seem to be back in action.  It's a rather alarming error though and I'm lucky to have other computers available that enabled me to Google the solution to my problem.

    Wednesday, May 11, 2011 9:29 PM
  • Go into your Bios and check to make sure that the right boot drive is selected. I've no idea why, but I've seen the boot drives get mixed in the bios setting on some systems resulting in the computer trying to boot from a non-bootable drive resulting in the error message you have received.


    OR...

    boot into a UBCD and run CHKDSK /R /X and let it do its thing.  this fixed my issue. 

    Wednesday, August 17, 2011 3:53 PM