none
Windows 7 Backup error code 0x81000039

    Question

  • Hi Everyone,

    I was trying to perform a backup across our peer-peer network from a Windows 7 computer to an XP Pro computer.  The user has full access to the additional harddrive on the XP computer, but I get error code 0x81000039, remote share path not available.  I believe this was towards the end of the backup, but I was not watching it the full time.  Any suggestions?
    Monday, November 23, 2009 3:02 PM

Answers

  • Please try the following steps on the Windows 7 computer to change the NTLM authentication level:

    1. Click Start. Enter “gpedit.msc” in the Start Search box.
    2. Locate to Computer Configuration\Windows Settings\Security Settings\Local Policies\Security Options\
    3. In the right pane, double-click on “Network security: LAN Manager authentication level”.
    4. Change the level to “Send LM & NTLM - use NTLMv2 session security if negotiated”.


    Arthur Xie - MSFT
    Monday, November 30, 2009 6:16 AM
    Moderator

All replies

  • Hi,
    Can you please run backup and send me the logs at <Windir>\logs\WindowsBackup and send me a mail to Soudamini[dot]Sreepada[at]microsoft[dot]com?

    Thanks,
    S.Soudamini.

    Monday, November 23, 2009 5:38 PM
  •      Hello Soudamini,

    I tried uploading the file to you from my work e-mail address, ffrahm[at]theservicegrou[dot]us, but it came back with mailbox size exceeded.  I have also sent you this information from the above e-mail address.  The file is 10MB in size.

    Where can I FTP or e-mail the file to?

    Best regards,
     
    Frederick C. Frahm

    Monday, November 23, 2009 8:56 PM
  • It should be a network issue. Let’s try some steps. However, please note that implementation of crossover cables is beyond the scope of Ethernet 802.3 standard

    Using Crossover Cables in Home or Peer-to-Peer Networks

    You can temporary disable the firewall on the Windows XP computer. If the issue persists, please make sure that “Simple File Sharing” is disabled and you need to access the Windows XP computer from the Windows 7 computer with a valid certificate of the Windows XP system.

    How to disable simple file sharing and how to set permissions on a shared folder in Windows XP


    Arthur Xie - MSFT
    Wednesday, November 25, 2009 9:32 AM
    Moderator
  •       Hello Arthur,

    I would suspect it is a network issue too, but I tried this a total of 5 times, 3 of them resulting in the network error.  I do not remember what one of the errors was, but I know the other error was a “Only one image is allowed on this drive” type error.  At this point I tried one last time and it was after restarting both computers, logging in, waiting till both systems were idle, and then creating a new folder on the remote drive so that there would be no more, "Only one image" errors.  I had no problems creating the new folder, Jason7, on the remote drive.  This is the same network drive that I use to backup this computer when it had Vista on it.

    Unfortunately I am not physically located in the facilities so trying a crossover cable is a little more than difficult at this time. :)

    Just out of curiosity I tried it on two computers running Windows 7 RC here at my house.  I have the same network type setup and addressing as at the office.  I was able to successfully complete a backup from my laptop to my home desktop, so that was no help in figuring out this problem.

     

    It did actually put almost 19GB of zip files on the network backup location.  This happened all three times when I got the network error.  Also both computers have battery backup as well as the network switch, router, and modem so power kicking out would not have been the problem.  None of the UPS’s recorded any spikes, noise or anything.  It appears to be a problem at the end of the backup and whatever process it is doing near the end of the backup.

     

    I was able to upload the last three tries log files to Soudamini yesterday and today he said he would be getting back with me.

    Anything you can think of I can try remotely?

    Best regards,

    Frederick C. Frahm

    Wednesday, November 25, 2009 9:58 PM
  • Please try the following steps on the Windows 7 computer to change the NTLM authentication level:

    1. Click Start. Enter “gpedit.msc” in the Start Search box.
    2. Locate to Computer Configuration\Windows Settings\Security Settings\Local Policies\Security Options\
    3. In the right pane, double-click on “Network security: LAN Manager authentication level”.
    4. Change the level to “Send LM & NTLM - use NTLMv2 session security if negotiated”.


    Arthur Xie - MSFT
    Monday, November 30, 2009 6:16 AM
    Moderator
  • I have the same problem, I tried the "Send LM & NTLM - use NTLMv2 session security if negotiated" solution and it did NOT solve the problem.

    I know this is not a network issue because I have another Windows 7 Ultimate computer that is backing up to a network share no problem (same network, different share drive).

    The only differences between these two computers are hardware (dell studio xps does not work, dell latitude D531 does work) and 64-bit vs 32-Bit (64-bit does not work, 32-bit does work).

    Please un-mark this answer, it did not change anything.
    Sunday, January 17, 2010 7:16 PM
  • I have the same problem and also Windows 7 64-bit enterprise. Before i had 32-bit version and backup worked just fine.
    Friday, January 22, 2010 2:12 PM
  • Hi Arthur Xie,

    I have recently set up a wireless external hard drive on my wireless network.  All of the other computers connected to the drive wirelessly through the network don't seem to have a problem backing up (they are running on Mac OS).  Everytime I run Windows 7 backup to my drive on the wireless network it gets to 25% during the "copying files to ...." stage and then I get the following error message:

    Windows backup did not complete successfully.
    Check your backup.
    Windows Backup encountered an error when accessing the remote shared folder.
    Details: The specified network name is no longer available.
    Error code: 0x81000039.

    I have already tried a suggested fix to change the NTLM authentication level:

    1. Click Start. Enter “gpedit.msc” in the Start Search box.
    2. Locate to Computer Configuration\Windows Settings\Security Settings\Local Policies\Security Options\
    3. In the right pane, double-click on “Network security: LAN Manager authentication level”.
    4. Change the level to “Send LM & NTLM - use NTLMv2 session security if negotiated”.

    However this did not work.  Also, none of the other computers are backing up while I'm trying to.  Please help.

    Des

    Thursday, May 06, 2010 1:54 AM
  • Thanks Arthur Xie for the LAN Manager authentication level group policy tip.  I was having the same issue (error code 0x81000039) with a win7 -win7 backup and that did the trick. :)

     

    Wednesday, July 07, 2010 2:03 AM
  • If the issue persists, please help collect backup log files:

    The backup log file is located: %windir%\Logs\WindowsBackup

    Please look into the log files and note what file is skipped.
    Wednesday, July 07, 2010 5:46 AM
  • I am not sure this is the correct place to post this but this solved the problem for me and may for others too.

    I had error code 0x81000039 with Details: The network path was not found.

    This would appear towards the end of the backup process and did so for 3 attempts to backup after installing W7U.

    I am using Windows 7 Ultimate 64 with all updates applied as of 26 Oct 11 and a Western Digital netcentre networked hard drive on ethernet WD3200B019. There was plenty of free space available for the backup.

    I followed the gpedit.msc instructions listed in this thread, but that had no effect.

    I then mapped my backup folder on the network drive from the computer that I was backing up, and it worked!

    Thus comes to an end 2 solid days of head scratching.

    Thursday, October 27, 2011 12:56 AM
  • Further to my last post - I was a little premature with thinking I have cracked it.  Here is what happened.

    This worked for me but may not have fully fixed the problem. I did the gpedit thing on its own and that did not work. I then got, I think, a spurious "success" and then failures. After disabling Security SW and unplugging from the internet I got a success!

    I am using Windows 7 Ultimate 64 with all updates applied as of 26 Oct 11 and a Western Digital netcentre networked hard drive on ethernet WD3200B019. There was plenty of free space available for the backup.

    The question remains: Does this mean that I have to disable the security sw every time I want to back up? I am using McAfee Security Centre Version 11. Does anyone know if it can be taught to allow backups (assuming that this was the cause of the error 0x81000039 with details: The network path was not found.)

    Can anyone help with this?

    Friday, November 04, 2011 12:59 PM