none
Windows 8 cannot change screensaver timeout

    Question

  • I am unable to change the screensaver timeout in Windows 8 Pro RTM.

    I believe it was change by the mail app, enforcing Exchange ActiveSync policies to 1 minute (even though the server does not enforce 1 minute on a phone).

    I got so fed up with it I removed the Exchange account from mail app and rebooted. But if I change the screensaver timeout value, as soon as I go back into the settings, it is back at 1 minute.

    Actually I managed to get it to say 15 minutes in there by editing the local GPO (User Config\Admin Templates\Personalization\Screen saver timeout) but even when it says 15 minutes in there, it comes on after 1 minute. This is very annoying because it also locks the screen, even though this is not set either.

    So basically it is ignoring any setting in personalization, and is fixed at 1 minute with screen lock.

    I consider this a bug, since even if the settings were enforced by Exchange, the setting should be removed after removing from control panel. As far as I can see my only option is to delete the local profile.

    Friday, September 28, 2012 2:37 PM

Answers

  • This fix worked for me.  I changed my screen saver on my windows 8 pc and after that the 1 minute lock kicked in.  It was driving me nuts.

    Thanks for the the post, 'User Accounts', 'Reset Sec Policies' did the trick.  Much appreciated.

    Tuesday, October 02, 2012 6:01 PM
  • It turns out that this was on EAS at all, it was Cisco Anyconnect VPN Client! I found out by looking in the xml config file and seeing some references to screen timeouts.

    No idea how it was applying this as it was not using that registry key - the system was just ignoring the normal reg key.

    Uninstalled now and I can change it again.

    Thanks Niki - I didn't use procmon, but your suggestion of other software got me looking in the right direction.

    Tuesday, October 02, 2012 5:28 PM

All replies

  • Does it happen on all new accounts or just this particular account with the mail app.

    Don't forget to mark your posts as answered so they drop off the unanswered post filter. If I've helped you and you want to show your gratitude, just click that green thingy.

    Friday, September 28, 2012 3:32 PM
  • I only tried this one.

    I cannot find where the EAS policy settings are stored to delete the dam things.

    Friday, September 28, 2012 3:57 PM
  • Hi,

    I would like to verify if you installed any power management software. If so, please uninstall it first.

    Then, please go to power plan and reset the current one to default settings. Perform clean boot to test the issue.

    If the issue persists, I suggest using Process Monitor to catch what changes the settings.

    http://vipinprabhakaran.blogspot.com/2011/05/case-of-screen-saver-timeout-resetting.html


    Niki Han

    TechNet Community Support

    Tuesday, October 02, 2012 6:52 AM
  • I had this issue but hadn't thought to check EAS settings.

    1. Removed 'windows mail' from the online email client (this is in options there).

    2. Went to 'User Accounts', and then clicked 'Reset Security Policies'.

    This appears to have stopped the screensaver timeout reset issue.  Not sure if step 1 is required but hey.

    Cheers

    • Proposed as answer by chakkums Tuesday, October 02, 2012 4:52 PM
    Tuesday, October 02, 2012 4:51 PM
  • It turns out that this was on EAS at all, it was Cisco Anyconnect VPN Client! I found out by looking in the xml config file and seeing some references to screen timeouts.

    No idea how it was applying this as it was not using that registry key - the system was just ignoring the normal reg key.

    Uninstalled now and I can change it again.

    Thanks Niki - I didn't use procmon, but your suggestion of other software got me looking in the right direction.

    Tuesday, October 02, 2012 5:28 PM
  • This fix worked for me.  I changed my screen saver on my windows 8 pc and after that the 1 minute lock kicked in.  It was driving me nuts.

    Thanks for the the post, 'User Accounts', 'Reset Sec Policies' did the trick.  Much appreciated.

    Tuesday, October 02, 2012 6:01 PM
  •  'User Accounts', 'Reset Sec Policies' worked for me too!
    • Proposed as answer by Michael Faklis Friday, November 09, 2012 11:13 PM
    Tuesday, October 30, 2012 9:18 PM
  • Thanks - reset security policies to stop "auto-lock after period of inactivity". Does anyone happen to know where the Security Policies are actually configured and enforced? Or is it done in the registry and can either change registry or simply reset?...
    Wednesday, November 28, 2012 5:18 AM
  • I believe this is my problem too and read this whole thread, but can't find the location of the security policies. I've gone through the registry (if that's where it is) and searched through Microsoft mail, where I did sync my gmail earlier in the week.

    Someone help! I know this is my problem. Where are the User Account settings?
    • Proposed as answer by bergje2 Monday, February 18, 2013 7:57 PM
    • Unproposed as answer by bergje2 Monday, February 18, 2013 7:57 PM
    Saturday, January 19, 2013 10:24 PM
  • Thanks, resetting the policies partially solved my problem: the screen saver wasn't bothering me anymore, but my mails were not synchronising.

    I did accept the Policy change settings proposed by Windows mail when I added my company's exchange mail server, and I had the problem since.

    So this answer was a start but did not solved entirely my problem.

    Fortunately, I found the solution: it was a parameter in the company's Exchange server which had to be modified. See my post here http://answers.microsoft.com/fr-fr/windows/forum/windows_8-desktop/lécran-de-veille-est-bloqué-à-1/d495cc7f-a7da-40a7-a70b-d42c0ab5e3a8

    Have fun !

    Monday, February 18, 2013 8:13 PM
  • I resolved this issue on my windows 8 surface by adjusting the power settings. After my last set of updates installed from Microsoft in April of 2013, my Power Plan settings told the computer to go into sleep mode after 1 minute. This created a 25 minute troubleshoot. I can think of 25 minutes I would like back on my day off.

    Saturday, April 13, 2013 11:16 PM
  • I could kiss you guys~!!

    Same Problem with 1minute lockscreen timeout. After system refresh and complete format of 3 drive and reinstalling windows it still persisted. 'User accounts', 'Reset Sec Policies' worked for me too!

    Tuesday, May 14, 2013 7:35 PM
  • Is there any plan to fix this bug? It's driving me nuts. I can't perform any of the fixes mentioned as I run a client installed virtual machine on my laptop and I can't risk destabilising it.
    Friday, September 27, 2013 9:25 AM
  • Going to "User Accounts" and then clicking "Reset Security Policies" worked for me, as well.

    Thanks for the info!

    Wednesday, November 13, 2013 7:42 PM
  • I so need this to work - but my 'Reset Security Policies' is GREYED OUT!!

    I tried to install an Active Exchange Account - which changed policies - how do I change them back?!

    Thursday, December 12, 2013 10:13 PM
  • Thanks for the the post, 'User Accounts', 'Reset Sec Policies' did the trick.  Much appreciated. (after lots of waisted time and testing)...

    My problem was the result of implementing "WORK FOLDERS". A new feature of 2012-R2 and 8.1. When implementing it, one may check the "Automatic lock screen..." which produces this result of kicking in the lock screen "as it wants it to". No way to configure it. Worst, once the feature unchecked on the server and even stopping using WORK FOLDERS on the 8.1 PC, the lock screen still kicks in. The 'User Accounts', 'Reset Sec Policies' did the trick.


    Thomas.


    • Proposed as answer by Thomas M.T. _ Thursday, February 13, 2014 2:30 PM
    • Edited by Thomas M.T. _ Thursday, February 13, 2014 2:32 PM
    Thursday, February 13, 2014 11:38 AM
  • I went to Control Panel/User Accounts and there is no option to 'Reset Security Policies' option.  Now what?  :(
    Wednesday, April 09, 2014 9:38 PM
  • I went to Control Panel/User Accounts and there is no option to 'Reset Security Policies' option.  Now what?  :(
    Wednesday, April 09, 2014 9:38 PM
  • I went to Control Panel/User Accounts and there is no option to 'Reset Security Policies' option.  Now what?  :(

    Wednesday, April 09, 2014 9:39 PM
  • Resetting the Security Settings  worked for me.

    Many thanks for helping to remove the annoying screensaver.

    Sunday, May 25, 2014 5:05 AM
  • Unfortunately on my Settings there is no "Reset Sec Pol." Option and I still have this bug which currently draws my workstation unusable to me... Any Help would be appreciated.

    Even if I lock the Screensaver Timeout by GPEDIT Policy it still lock after exactly 60 seconds of inactivity. A look at the Windows Event Log only shows that system calling "Idle State" at this point, nothing else.

    So I'm currently not able to read a text or email without constantly moving my mouse or pressing a key, this is really annoying.

    Tuesday, June 17, 2014 9:15 AM