none
The VPN client agent was unable to create the interprocess communication depot.

    Question

  • Hi

    Question: Is there an actual Cisco VPN Anyconnect version that works as advertised without cutting and band aiding the code? 

    I am using Windows Professional 7 64 bit and having a devil of time trying to get this set up.  My employers tech support teams seems to be unfamiliar with how to fix this problem as well.  I am using the internet version of Cisco VPN anyconnect-win-2.4.0202 to establish a working VPN connection. 

    Thanks!

    Comment: I actually feel for Bill Gates and the disappointment he must have for his company Microsoft. How could a billion dollar world class company deliver a product with so many problems.  I am sure MSFT is doing its best to engage Cisco in partnering with them to resolve this issue quickly.

    If you have any helpful recommendations for a better Operating System that works well with networks I am open to suggestions.

    Thanks!

     

    Tuesday, August 10, 2010 7:02 AM

Answers

  • Hi,

     

    The version 2.4 of Cisco Anyconnect VPN Client is compatible with Windows 7 64bit, you can verify in Windows 7 Compatibility Center and view the Release Notes for Cisco AnyConnect VPN Client, Release 2.4.  Cisco Anyconnect Client 2.4.0202 runs on Windows 7 64bit. As I don’t have this product at my hand, I kindly recommend you to contact Cisco for guided help.

     

    Reference:

     

    Cisco AnyConnet VPN Client

     

    Please note: we provide the third party link for technical use only. There may be some changes without notice, Microsoft doesn’t guarantee any accuracy on contacting information.

     

    Best Regards

    Dale

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Thursday, August 12, 2010 6:55 AM

All replies

  • Hi,

     

    The version 2.4 of Cisco Anyconnect VPN Client is compatible with Windows 7 64bit, you can verify in Windows 7 Compatibility Center and view the Release Notes for Cisco AnyConnect VPN Client, Release 2.4.  Cisco Anyconnect Client 2.4.0202 runs on Windows 7 64bit. As I don’t have this product at my hand, I kindly recommend you to contact Cisco for guided help.

     

    Reference:

     

    Cisco AnyConnet VPN Client

     

    Please note: we provide the third party link for technical use only. There may be some changes without notice, Microsoft doesn’t guarantee any accuracy on contacting information.

     

    Best Regards

    Dale

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Thursday, August 12, 2010 6:55 AM
  • BTW, for your reference:

    Run Cisco VPN Client in 64-bit Windows 7

     

    Best Regards

    Dale


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Thursday, August 12, 2010 6:58 AM
  • Hi

    Question: Is there an actual Cisco VPN Anyconnect version that works as advertised without cutting and band aiding the code? 

    [snip]

    Comment: I actually feel for Bill Gates and the disappointment he must have for his company Microsoft. How could a billion dollar world class company deliver a product with so many problems.  I am sure MSFT is doing its best to engage Cisco in partnering with them to resolve this issue quickly.

    If you have any helpful recommendations for a better Operating System that works well with networks I am open to suggestions.


    Why do you disparage microsoft for cisco's inability to implement a viable vpn client?
    gimme some slamming techno!!!!
    Sunday, September 12, 2010 3:39 PM
  • hi friend

    the solution is:

     

    1. Click theStartbutton.
    2. Click onControl Panel.
    3. Click onView Network Status and Tasks
    4. Click onChange adapter settings
    5. Right-click the shared connection and choose Properties
    6. Click the Sharing tab
    7. Clear theAllow other network users to connect through this computer's Internet connectioncheckbox
    8. Click OK

    Now reinstall Cisco anyconnect ...

    enjoy

     

    • Proposed as answer by Chamanara Thursday, March 31, 2011 2:18 PM
    Thursday, March 31, 2011 2:14 PM
  • Thanks It required reboot to proceed, but installation finished successfully after that. Marek
    Saturday, April 23, 2011 2:33 PM
  • Great answer!

    I had the same problem and steps presented by Chamanara fixed my problem!

    Best Regards,

    Filipe


    • Edited by filoide Monday, October 10, 2011 3:29 PM
    Monday, October 10, 2011 3:29 PM
  • Chamanara's answer works, thanks a million - this was driving me nut for 2 days..... :)

    Tuesday, October 11, 2011 3:56 PM
  • Thank you very much - it works!
    Friday, November 18, 2011 4:57 PM
  • Saving Grace. Worked perfect for me!!  Thank you!
    Tuesday, January 03, 2012 4:38 PM
  • Thanks for saving me a ton of time.  Worked perfectly.  -E
    Monday, January 09, 2012 9:28 PM
  • I don't know exactly why this worked but it worked wonderfully.  Thank you for this solution!

    Friday, July 06, 2012 12:14 AM
  • I had to stop the internet connection sharing service and set it to manual startup.  There were no check marks in any of the Internet connection sharing check boxes for any of the network connections.  But stopping the service allowed me to complete the install.
    • Edited by ItsBrent2 Sunday, July 15, 2012 3:14 AM
    • Proposed as answer by Duncan Priest Monday, December 10, 2012 1:11 AM
    Sunday, July 15, 2012 3:12 AM
  • Chamanara's solution worked great. Thanks a lot :)
    Thursday, October 11, 2012 8:17 AM
  • Thank you! It works for me and my configuration: Windows 8 + AnyConnect 3.1.01065
    Monday, November 05, 2012 9:53 AM
  • Thanks ItsBrent2. I had the identical experience (with the ICS service running even though the check box detailed by Chamanara was clear). I set it to manual, stopped it, clicked retry on the installer and installation completed successfully.
    Monday, December 10, 2012 1:14 AM
  • Hey Chamanara

    This was very helpful. it worked.

    thanks 

    Monday, April 08, 2013 1:40 PM
  • Thank you! Thank you! Thank you! Thank you! I've been cursing at the VPN-client for weeks now, and so it seems it was this simple. You have no idea how greatful I am! :)
    Wednesday, June 05, 2013 4:24 PM
  • This solution also work with my Windows 8 Prof. 64 bit.

    Saturday, June 22, 2013 3:34 PM
  • works, saved my day
    Wednesday, June 26, 2013 6:29 PM
  • working only installing via google chrome. 

    not working via IE

    Thursday, June 27, 2013 5:38 AM
  • It worked after stopping the internet connection sharing service. 

    Thanks a lot

    Monday, July 15, 2013 3:51 PM
  • yes, Stopping Internet connection sharing service worked for me. Thanks a lot

    Thursday, August 15, 2013 3:46 AM
  • hi friend

    the solution is:

     

    1. Click theStartbutton.
    2. Click onControl Panel.
    3. Click onView Network Status and Tasks
    4. Click onChange adapter settings
    5. Right-click the shared connection and choose Properties
    6. Click the Sharing tab
    7. Clear theAllow other network users to connect through this computer's Internet connectioncheckbox
    8. Click OK

    Now reinstall Cisco anyconnect ...

    enjoy

     

    Worked like a charm. Thank you!
    Thursday, November 21, 2013 6:30 AM
  • Was installing a new version 3.1.xxx and it still worked.
    Monday, November 25, 2013 5:55 PM
  • thank you. you saved my life. I searched for a solutions for many days.
    Thursday, December 26, 2013 6:51 PM
  • According to "Windows 7: Cisco AnyConnect VPN Client - Installation/Use Problems"

    The vpn client agent was unable to create the interprocess communication depot. 

    This error is caused by Internet Connection Sharing (ICS) being enabled. You can disable ICS in two ways:

    Per Adapter:
    1. Click the Start button.
    2. Click on Control Panel.
    3. Click on View Network Status and Tasks
    4. Click on Change adapter settings
    5. Right-click the shared connection and choose Properties
    6. Click the Sharing tab
    7. Clear the Allow other network users to connect through this computer's Internet connectioncheckbox
    8. Click OK
    System Wide:
    1. Click the Start button (Windows' orb)
    2. Type: services.msc and press ENTER
    3. Double-Click on Internet Connection Sharing (ICS)
    4. Change Startup Type to Disabled
    5. Reboot the computer

    Hope that helps!

     

    Exclusive access to top developers. Remote job for top developers.

    Tuesday, February 18, 2014 2:46 PM
  • Worked beautifully!
    Thursday, March 06, 2014 6:51 PM
  • This works fine for me. Since my tech. support guys is not able to resolve this, i got a resoultion from this. Thanks
    Monday, March 17, 2014 11:05 AM
  • I feel sorry for Bill Gates that idiots like you don't understand the problem doesn't exist with Windows, rather the VPN client written by Cisco..

    What a moron.. you should prove how stupid you are by buying a MAC.

    Monday, April 21, 2014 1:53 PM
  • hi friend

    the solution is:

     

    1. Click theStartbutton.
    2. Click onControl Panel.
    3. Click onView Network Status and Tasks
    4. Click onChange adapter settings
    5. Right-click the shared connection and choose Properties
    6. Click the Sharing tab
    7. Clear theAllow other network users to connect through this computer's Internet connectioncheckbox
    8. Click OK

    Now reinstall Cisco anyconnect ...

    enjoy

     

    This worked on Windows 8.1 x64 as well.  Although it was already unchecked.  So I checked it, saved, unchecked, saved... Only then did it work.

    @Marty85742, why be a jerk about it? 

    Wednesday, June 04, 2014 3:26 AM
  • hi friend

    the solution is:

     

    1. Click theStartbutton.
    2. Click onControl Panel.
    3. Click onView Network Status and Tasks
    4. Click onChange adapter settings
    5. Right-click the shared connection and choose Properties
    6. Click the Sharing tab
    7. Clear theAllow other network users to connect through this computer's Internet connectioncheckbox
    8. Click OK

    Now reinstall Cisco anyconnect ...

    enjoy

     

    Thanks to Chamanara that's the solution
    Saturday, June 14, 2014 3:53 PM
  • That seems a bit harsh. Particulary when you think about what a VPN client does, Creating a Virtual network connection back to what I assume is a corporate network. Cisco have prevented connection to a VPN endpoint when you have internet connection sharing turned on. Makes perfect sense from a security point of view. VPN client is for one client, it would be a nightmare if it allowed every other device sharing your internet connection access the VPN as well. Its to protect people doing silly things and destroying your security.

    Monday, July 07, 2014 3:30 PM