none
Windows live mail cancel button!!!

    Question

  • When loading wlm (windows live mail) the dialog loads up that asks a user to insert a password for respective account. On the same dialog box, there is a cancel button which should cancel the attempt of a session, instead it loads the wlm interface without signing. theoretically if someone wants to hack my mail can retrieve my account info, or just remove my account from wlm, destroying all my mail... Is there a solution to this bug!!
    Monday, June 15, 2009 12:50 AM

Answers

  • I think that you misunderstand the password dialog - the password is not for WLM itself;  rather, it's for WLM to autheticate to your email server (and is only displayed becuase you did not select 'remember password) when you configured WLM for that email account.)
    The only account info that someone would be able to see is the email address, which is rather useless without a password (unless, of course, someone took what could be a considerable amount of time to hack the password.)
    Personally, I'd be far more concerned with my 'real' data (as well as many, many saved passwords) falling into someone's hands.  This is why (well, one reason among many) I have a strong password on my user account - can't get to my email (as well as the "good stuff") if you can't log into Windows in the first place. ;)

    Not a bug.

    Just my $0.02,
    Chris
    [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    • Marked as answer by axfelix Monday, June 15, 2009 5:15 PM
    Monday, June 15, 2009 2:19 AM

All replies

  • I think that you misunderstand the password dialog - the password is not for WLM itself;  rather, it's for WLM to autheticate to your email server (and is only displayed becuase you did not select 'remember password) when you configured WLM for that email account.)
    The only account info that someone would be able to see is the email address, which is rather useless without a password (unless, of course, someone took what could be a considerable amount of time to hack the password.)
    Personally, I'd be far more concerned with my 'real' data (as well as many, many saved passwords) falling into someone's hands.  This is why (well, one reason among many) I have a strong password on my user account - can't get to my email (as well as the "good stuff") if you can't log into Windows in the first place. ;)

    Not a bug.

    Just my $0.02,
    Chris
    [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    • Marked as answer by axfelix Monday, June 15, 2009 5:15 PM
    Monday, June 15, 2009 2:19 AM
  • The cancel button opens up the whole interface of wlm, without the need of the password. Once u r in the wlm u can delete all the emails of the particular account or even remove the account without the need of the password. Isn't there a password just to load wlm like the outlook.
    Monday, June 15, 2009 7:04 PM
  • I just did a test in Outlook 2007:  I unchecked 'remember this password' for my primary email account, and restarted Outlook.
    Outlook still loads; it's simply unable to complete a send/receive operation unless I enter the password.  However, I can still do whatever I please with whatever is already there (in Outlook.)
    This seems to be the same behavior that you're seeing in Windows Live Mail.  The password dialog is not for the program as a whole; it's only to authenticate against the mail server for send/receive operations.

    So, again, IMHO, not a bug.
    And, I'll again state my recommendation that, if you're concerned with your email (more importantly, everything else you have) being accessed by ne'er-do-wells, you should password-protect your Windows account, especially if this is a laptop. 
    Better:  since you're running Win7 Ultimate, encrypt your user profile using EFS (Encrypting File System.)  This way, there is absolutely no way - not possible - for someone to access your data, even if they pull the HDD.  Just make sure that you back up your EFS keys somewhere safe.  ;)

    -Chris
    [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Tuesday, June 16, 2009 2:57 AM
  • I empathize with your problem. I just installed, or updated, WLM and have posed the same question without a fix. It seems that Chris doesn't understand that some of us actually find the information contained in our email more sensitive than any programs, etc. on our actual pc. I to think this is a "bug" to the WLM client program and I don't believe it behaved this way on the previous version. Should you find a solution, and vice versa, rather than locking down your entire pc just to protect your emails which should be a given for the program, be sure and let me know and I'll do the same. Hope you and I both find an answer. It is scary to think that any one could jump on my computer and open my emails (bank statements, medical info.) without entering a password. I think Windows should address the problem and it should, theoretically, be such an easy fix. No password, WLM ceases to open! Again, good luck and keep me updated.
    Monday, July 05, 2010 7:40 PM
  • It's a bug because if you remove the password in email account properties you will have to enter the password before you sync but subsequent synchronization is unprotected unless you log off and back on again.
    Wednesday, July 07, 2010 7:13 AM
  • It's a bug because if you remove the password in email account properties you will have to enter the password before you sync but subsequent synchronization is unprotected unless you log off and back on again.

    I am having the same problem, over the past three months I have e-mailed Microsoft twice about this but not had an answer.
    Monday, August 02, 2010 7:54 AM
  • Tried the beta release, same thing.
    Monday, August 02, 2010 7:58 AM