none
Windows 7 boot in safe mode

    Question

  • I installed the Windows 7 upgrade from Windows Vista. At first I was able to reboot in safe mode but, after installing updates all I get is a blank screen then reboots itself and starts normally. What would be causing this??

    Computer Model --- Acer Aspire - 5536
    Thursday, February 04, 2010 9:32 PM

Answers

  • Hello,

    Do you meant that the computer cannot boot to safe mode but normal mode after installing updates?

    Since the issue happens after installing updates, I think the problem is caused by certain installed update which is not fully compatible with your system. Try the follwong methods to restore the system:

    Last Known Good Configuration
    =================
    1. Restart the computer.
    2. Keep pressing the F8 key until the Windows Startup menu appears.
    3. Use the arrow keys to highlight Last Known Good Configuration, and then press ENTER.

    If the issue persists, please move to the next step.
     
    System Restore
    ====================
    1. Click the Start Button, type "system restore" (without quotation marks) in the Start Search box and press Enter. Click Continue if necessary.
    2. Click Choose a different restore point, and click Next.
    3. Check Show restore point older than 5 days box, and choose a time before the issue occurs and click Next.
    4. Click Finish and click Yes to confirm the operation.


    If you even cannot boot the computer to windows, booting the computer to System Recovery Options screen and then perform a system restore.

    http://www.sevenforums.com/tutorials/681-startup-repair.html


    Thomas77
    • Marked as answer by Novak Wu Friday, February 12, 2010 6:22 AM
    Friday, February 05, 2010 6:28 AM