none
Authentication problems with Expression Web 4 after upgrading to Windows 8.1

    Question

  • I'm sincerely hoping that someone can help me! I'm having authentication problems while using Expression Web 4 and SharePoint Designer 2007 to edit my school websites from home. I've tried Googling the problem, but have had no success so far in resolving this.
    Here's the scenario: I recently performed a clean installation of Windows 8.1 (upgrading from Win 8) on my desktop PC at home. Now, for whatever reason, my web-editing user name/password no longer works on that machine. Home Internet connectivity is fine. I can edit my webs with no problem while at school and can still use my personal laptop (which is old and very slow) from home. I have also verified with our district administrator that I am using the proper credentials.
    I have tried using both SharePoint Designer 2007 and Expression Web 4 on my desktop PC. In addition, I have tried running both programs in Win 7 compatibility mode and have verified that both programs are being allowed to pass through the firewall (which is being managed by Norton 360). Both programs appear to be functioning normally, but the user name/password are being refused. I suspect that this may be a Win 8.1 issue, because I can't think of anything else that could cause this problem.  Everything worked fine prior to the upgrade.
    Can you think of anything I may have overlooked? ANY suggestions would be tremendously appreciated because I do most of my webmastering from home.
    Many thanks in advance!

    Friday, November 08, 2013 10:42 PM

Answers

All replies