none
Windows 7 wont start. Stuck at black screen.

    Question

  • I've seen a lot of people have had similar problems but nothing sounds exactly the same as mine and I've tried a couple things that don't work.

    I bought a Dell XPS L701X laptop less than a month ago and in the past week I've been having problems.

    I'm getting stuck at the black screen after the windows loading screen but I don't see a cursor or anything else. I am able to start in safe mode but I can't start with a lower resolution. I've tried updating my videocard drivers but that didn't do anything.

    I've run every possible scan and check and nothing looks wrong.

    I am able to do a restore and windows will start every time but as soon as I turn the computer off I get stuck at the black screen the next time I turn the computer on.

    I was planning on restoring my laptop to the original settings but I've read that doesn't always work and I'd rather not have to reinstall everything if I don't have to.

     

    Please somebody help me!

     

    Thanks in advance for your help.

     

    Saturday, December 18, 2010 5:14 AM

Answers

  • Hi,

    Did you try the Last Know Good Congfiguration? If not, please try it.

    You may also try to uninstall the Video Card driver in Safe Mode. then you can check whether the computer can boot properly. If so, turn off your computer and then turn it on. if the computer start properly, it indicates your issue is caused by your Video Card. please try to install the latest version driver.

    If above is not helpful, you may check whether your Event Log have any related error message, if so, please post here, let us further troubleshooting.

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, December 22, 2010 2:03 AM
    Moderator

All replies

  • I've seen a lot of people have had similar problems but nothing sounds exactly the same as mine and I've tried a couple things that don't work.

    I bought a Dell  XPS L701X laptop less than a month ago and in the past week I've been having problems.

    I'm getting stuck at the black screen after the windows loading screen but I don't see a cursor or anything else. I am able to start in safe mode but I can't start with a lower resolution. I've tried updating my videocard drivers but that didn't do anything.

    I've run every possible scan and check and nothing looks wrong.

    I am able to do a restore and windows will start every time but as soon as I turn the computer off I get stuck at the black screen the next time I turn the computer on.

    I was planning on restoring my laptop to the original settings but I've read that doesn't always work and I'd rather not have to reinstall everything if I don't have to.

     

    Please somebody help me!

     

    Thanks in advance for your help.

     

    When you run the System Restore, is it telling you what's going to be restored? It could be a number of factors.
    Saturday, December 18, 2010 4:44 PM
  • No. It searches for any programs that will be affected and doesn't find anything and the only other messages I get are that the restore was successful. 

    I thought it might have something to do with windows updates because it always happened after windows installed updates, but my last successful restore point was after a big batch up updates was installed. I also turned off automatic download and install of updates but that didn't do anything. 

    The two updates left are but my windows never starts after I install them and like I said earlier I get the same problem if I download them or not so it probably has nothing to do with the updates.

    Update for Windows 7 for x64-based Systems (KB2443685)

    System Update Readiness Tool for Windows 7 for x64-based Systems (KB947821) [November 2010]

    but my windows never starts after I install them and like I said earlier I get the same problem if I download them or not so it probably has nothing to do with the updates.

     

    Any suggestions before I reformat?

     

     


    Saturday, December 18, 2010 6:58 PM
  • I think I kind of found the problem but I'm not sure how to fix it.

     

    Windows will start if I disable driver signature enforcement so I guess that means it's a driver problem. I've already updated my videocard driver and that didn't work. Is there a way to identify which driver might be the problem or should I just try and reinstall every possible driver? 

    Saturday, December 18, 2010 7:41 PM
  • Hi,

    Did you try the Last Know Good Congfiguration? If not, please try it.

    You may also try to uninstall the Video Card driver in Safe Mode. then you can check whether the computer can boot properly. If so, turn off your computer and then turn it on. if the computer start properly, it indicates your issue is caused by your Video Card. please try to install the latest version driver.

    If above is not helpful, you may check whether your Event Log have any related error message, if so, please post here, let us further troubleshooting.

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, December 22, 2010 2:03 AM
    Moderator