none
dtoxtm64.c Error in windows.

    Question

  • When i am using explorer. IE on the desktop or browsing through folders if i right click or press crtl v i receive the following message.

    Debug Assertion Failed!

    Program:C:\WINDOWS\Explorer.EXE
    File:dtoxtm64.c
    Line:67

    Expression:(((long)(yr-1900)>=_BASE_YEAR)&&((long)(yr-1900)<=_MAX_YEAR64))

    For information on how your program can cause an assertion
    failure, see the Visual C++ documentation on asserts.

    (Press Retry to debug the application)


                         [Abourt]   [Retry]   [Ignore]

    Any ideas as to why?
    Sunday, January 10, 2010 11:24 PM

Answers

  • i have answer

    you must go to


    HKEY_CLASSES_ROOT\Directory\Background\shellex\ContextMenuHandlers\

    and delete folder ACE

    this a problem with a ATI Catalyst Control Center or Nvidia

     

    Thursday, August 05, 2010 8:25 PM
  • The first thing I would try is going to Windows Update Site and scanning to see if there are any updates for the Visual C runtime. and if not then I would uninstall the "Micrososft Visual C++ 2008 SP1 Redistributable Package (X86)" and reinstall again from the link above.
    Dennis ,, Owner: HTML tutorial Please dont forget to mark any post(s) that helped as helpful or answered
    Monday, January 11, 2010 1:41 AM

All replies

  • Try upgrading the Visual C++ runtime components and see if that helps

                     "Micrososft Visual C++ 2008 SP1 Redistributable Package (X86)"
    http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=a5c84275-3b97-4ab7-a40d-3802b2af5fc2

                         "Micrososft Visual C++ 2008 SP1 Redistributable Package (X64)
    http://www.microsoft.com/downloads/details.aspx?familyid=BA9257CA-337F-4B40-8C14-157CFDFFEE4E&displaylang=en

     

    Dennis ,, Owner: HTML tutorial Please dont forget to mark any post(s) that helped as helpful or answered
    Monday, January 11, 2010 12:20 AM
  • i have both of these updates any other suggestions?
    Monday, January 11, 2010 1:02 AM
  • You have both if those updates? one of those is for 64 bit systems and one for 32 bit, you should only have one of those updates. if you have both that are installed then you may have tried to install an application that wasnt meant for your system. which is your system, a 32 bit or a 64 bit? if both the 64 bit and the 32 or installed on your system then uninstall the one that isnt supported by your processor
    Dennis ,, Owner: HTML tutorial Please dont forget to mark any post(s) that helped as helpful or answered
    Monday, January 11, 2010 1:17 AM
  • Apologies i have   "Micrososft Visual C++ 2008 SP1 Redistributable Package (X86)" installed i checked on the control panel i am running 32 vit xp.
    I installed a PC game and it run a update for Micrososft Visual C++ Redistributable or something alone those lines it seemed that after this update the issue started.

    A system restore also didnt fix the problem.
    Monday, January 11, 2010 1:34 AM
  • The first thing I would try is going to Windows Update Site and scanning to see if there are any updates for the Visual C runtime. and if not then I would uninstall the "Micrososft Visual C++ 2008 SP1 Redistributable Package (X86)" and reinstall again from the link above.
    Dennis ,, Owner: HTML tutorial Please dont forget to mark any post(s) that helped as helpful or answered
    Monday, January 11, 2010 1:41 AM
  • i have answer

    you must go to


    HKEY_CLASSES_ROOT\Directory\Background\shellex\ContextMenuHandlers\

    and delete folder ACE

    this a problem with a ATI Catalyst Control Center or Nvidia

     

    Thursday, August 05, 2010 8:25 PM
  • Hey THank you its working with your solution. I have a 64 bit processor and a 64 bit xp oS. i had the 32 bit version of MV C++ 2008, i tried installing the 64 one and that didnt work for me. SO thanks again. Keep up the awesome work bro.
    Wednesday, December 15, 2010 4:18 PM
  • This solution worked for me! Thanks alot.
    Sunday, April 03, 2011 1:25 PM
  • This problem was causing all kinds of trouble for me. Deleting the ACE folder worked! I couldn't open programs, my connection to the internet kept resetting, and I was thinking it was a hardware error (I'd just installed some components). Thanks so much for the help!
    Tuesday, August 30, 2011 1:37 AM
  • You are a genius! I spent my entire day searching for a solution!
    Sunday, May 27, 2012 5:03 PM
  • gracias eres el mejor mil gracias m tenia loco eso cuando apretava el boton secundario del raton es desir el derecho m salia esa frase y como apretara una d las opciones q m salian como reintentar- ignorar- o algo hacin el pc s m bloqueava y no m dejava hacer nada y tenia q apagarlo decenchufandolo y volverlo a encender 

    pues lo dicho mil gracias  y seguro q mucha gente t lo agradesera por q para encontrar el problema manda tela donde esta la carpeta ace esa q hay q borrar 

    mil gracias amigo

    Monday, October 15, 2012 10:10 PM