none
unable to see homegroup or leave homegroup

    Question

  • the homegroup is not available because you're not connected to the home network

    That's the error i see when i open the homegroup control panel. I have one active network connection. it's set to home, and IP6 is enabled. And i can't even leave the homegroup. I thought i'd try leaving and re-creating the homegroup. When i try to leave it just says windows couldn't remove my computer from the homegroup. nor can i view the current homegroup password.

    Any clue what's not working here? I already tried using the troublshooter - it didn't do anything helpful.

    edit: i was able to at least get the option back to see the HG password by disabling the HG policy, rebooting, and then re-enabling it. I still cant see any other PC's in the homegroup though.
    Monday, July 04, 2011 6:58 AM

Answers

  • that key was missing - i recreated it and it had no effect. So i had all pc's leave the homegroup and then re-created the homegroup and that seems to be working now.
    Wednesday, July 06, 2011 12:23 AM

All replies

  • Hi,

     

    Thanks for posting in Microsoft TechNet forums.

     

    Please go to registry editor and make sure the following registry key:

     

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip6 \Parameters, DisabledComponents is set to 0.

     

    If the issue persists, please disable your security software, restart the computer and check.

     

    If you don’t know how to disable the software, we can prepare clean boot to troubleshoot.

     

    Http://support.microsoft.com/kb/331796

     

    Best Regards

    Magon Liu

    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tnmff@microsoft.com

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, July 05, 2011 6:52 AM
    Moderator
  • that key was missing - i recreated it and it had no effect. So i had all pc's leave the homegroup and then re-created the homegroup and that seems to be working now.
    Wednesday, July 06, 2011 12:23 AM
  • Glad it is working now. Thank you for your time and effort.

    Best regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, July 06, 2011 10:28 AM
    Moderator
  • How do you recreate a home group?  I am not able to leave mine.
    • Edited by nanacydancer Wednesday, November 09, 2011 3:51 AM
    Wednesday, November 09, 2011 3:51 AM