none
Windows 8 Enterprise RTM installation error

    Question

  • Hey

    I Just Downloaded Windows 8 Enterprise RTM 90days Trial and got this error when i tried to install

    "Windows cannot find the Microsoft Software License Terms. Make sure the installation sources are valid and restart the installation"

    I tried to re download the iso and also tried to install on Virtual Machine but still the same 

    My PC Config is

    AMD A6-3650 APU 2.6Ghz

    Gigabyte A75 D3H

    4 GB RAM DDR3

    Sunday, August 19, 2012 9:02 PM

Answers

  • Instructions for installation in VMware:
    When you create a New virtual machine
    -Choose the option: I will install the operating system later.
    The virtual machine will be created with a blank hard disk.
    (Do not type the path to the ISO file).
    -After creating New virtual machine additionally set the path to the ISO file (VM/ settings/ CD-DVD.../Use ISO image file)
    -After running the New virtual machine to automatically install classicl (otherwise runs probably Express= error)

    Friday, August 24, 2012 10:13 AM

All replies

  • anyone ???

    Tuesday, August 21, 2012 4:52 PM

  • Hi,

    To make the issue clear, would you please capture a screenshot or take a photo on the error appeared and share with us?

    Meanwhile, I noticed the following page, please see if this is the issue:

    Windows 8 RTM Enterprise - Cannot Find License Terms
    http://forum.parallels.com/showthread.php?s=561d8295fa8a9068ea12dc134d325283&p=636466

    Hope this helps.

    Thanks.


    Nicholas Li

    TechNet Community Support

    Wednesday, August 22, 2012 6:56 AM
  • It sounds like the download is corrupt.  Try to re-download it.
    Wednesday, August 22, 2012 3:40 PM
  • This is my VMware Screenshot, i got passed this error after deleting EI.cfg but now its asking me for product key, can anyone provide me default key for win8 enterprise ?

    Thanks


    • Edited by rushikesh09 Wednesday, August 22, 2012 4:34 PM
    Wednesday, August 22, 2012 4:34 PM
  • I have the same problem.
    Friday, August 24, 2012 2:04 AM
  • I also have the same problem - trying to install a SysPrep'ed image using an answer file (with HideEULA=true)

    Friday, August 24, 2012 2:07 AM
  • can anyone confirm my hash ??

    Windows 8 Enterprise 64bit 90days trial

    File Name: 9200.16384.WIN8_RTM.120725-1247_X64FRE_ENTERPRISE_EVAL_EN-US-HRM_CENA_X64FREE_EN-US_DV5.ISO

    md5: F7F8972BDCFCFAFC16174C5D70D2366C

    sha1: 464A91E4E2A207EF6AEF8636C265D0286F09ABE8


    • Proposed as answer by butcherbird Saturday, August 25, 2012 11:33 PM
    • Unproposed as answer by butcherbird Saturday, August 25, 2012 11:33 PM
    Friday, August 24, 2012 4:36 AM
  • Instructions for installation in VMware:
    When you create a New virtual machine
    -Choose the option: I will install the operating system later.
    The virtual machine will be created with a blank hard disk.
    (Do not type the path to the ISO file).
    -After creating New virtual machine additionally set the path to the ISO file (VM/ settings/ CD-DVD.../Use ISO image file)
    -After running the New virtual machine to automatically install classicl (otherwise runs probably Express= error)

    Friday, August 24, 2012 10:13 AM
  • I got the same error from doing unattend installation.  The error is still there even after deleting EI.cfg.
    Friday, August 24, 2012 10:12 PM
  • Thank you, that helped

    Saturday, August 25, 2012 4:15 AM
  • Thanks a lot Wereet that is what I needed to do to alleviate this issue as well. 
    Monday, August 27, 2012 12:24 AM
  • I had the same problem, I burned the image with IMG Burn and this issue is resolved
    Monday, September 03, 2012 12:25 AM
  • This also worked with the Windows Server 2012 install (I was getting the same error as windows 8)

    Thanks Much!

    WT

    Wednesday, September 05, 2012 4:59 PM
  • This work for me... installation with vmware workstation 9.0 and Windows server 2012.

    Thanks a lot. I really apreciate this.

    Sunday, September 09, 2012 4:15 AM
  • Thanks a lot - worked for me with VMWare 9 & Windows Server 2012 installation.

    Di-ma-N

    Tuesday, September 11, 2012 10:14 PM
  • Thanks Wereet, this worked for me also.  VMWARE FUSION 5, Windows server 2012 *.iso file.

    j.

    Wednesday, September 12, 2012 3:54 PM
  • Thank you very much! This fixed the issue.
    Monday, September 24, 2012 7:48 PM
  • I got the same error and this STEP FIXED the issue. Thanks

    Instructions for installation in VMware:
    When you create a New virtual machine
    -Choose the option: I will install the operating system later.
    The virtual machine will be created with a blank hard disk.
    (Do not type the path to the ISO file).
    -After creating New virtual machine additionally set the path to the ISO file (VM/ settings/ CD-DVD.../Use ISO image file


    sony

    Monday, October 01, 2012 7:10 PM
  • Thanks a lot, this worked. I'll keep shearing this. :)
    Monday, October 08, 2012 5:19 PM
  • This worked for me as well..I was getting the same error.
    Sunday, October 14, 2012 2:57 PM
  • Wereet's solution worked perfectly with VMware Fusion 5 on Macintosh OSX Mountain Lion.

    Specifically for Mac users:

    1.In the Virtual Machine Library, click 'Add New'.

    2. Select 'Continue without Disk'.

    3. Next select 'Create a custom virtual machine'.

    4. Choose the operating system i.e. Windows 8, and click Finish in the next window. The virtual machine should show up in your library. Now select the virtual machine, and click 'Settings'. 

    5. In the 'Removable Devices' row (the second row), click on 'CD/DVD (IDE)'; make sure the ON/OFF toggle next to 'Enable CD/DVD Drive' is set to ON, and in the drop-down list, choose 'Choose a disc or disc image...'. Select your DVD installation disc or ISO file, and you're ready to go.

    6. Close the 'Settings' window, and launch your virtual machine. Continue installation as usual.

    Wednesday, October 17, 2012 3:38 AM
  • Thanks Wereet, this worked for me also , VMware 9

    Thanks

    Thursday, October 18, 2012 7:55 PM
  • Thanks

    Its worked for me...

    I got same error for server 2012 RTM.

    Friday, November 02, 2012 2:58 AM
  • Спасибо
    Wednesday, November 07, 2012 2:35 PM
  • Hi,

         Thanks Wereet this method is working fine in VMware workstation 9.0.0. version. Thanks for again nice......................................

    <object height="0" id="plugin0" style=";z-index:1000;" type="application/x-dgnria" width="0"><param name="tabId" value="ff-tab-1" /><param name="counter" value="39" /></object>
    Thursday, November 08, 2012 3:33 PM
  • Thanks this worked for me!!
    Tuesday, November 13, 2012 2:53 PM
  • Hi,

    By the following instruction you should be able to install Windows 8 on Vmware workstation 9.

    1.  On the wizard where you are begin to create your virtual machine Choose the option (I will install the operating system later)

    2. Once you complete the wizard you can address again the iso file to start your installation. Then you are done.

    Good luck !




    • Edited by Fuat Ceylan Thursday, November 15, 2012 3:08 PM
    Thursday, November 15, 2012 1:09 PM
  • When creating the VM using the iso file vmware workstation 9 creates an autoinstall floppy device regardless if you remove the floppy at creation or not. If you get the error, go back into the settings and remove the floppy device. Power on the VM and the installation should start normally.
    • Proposed as answer by Ethan_V Thursday, December 06, 2012 1:52 PM
    Thursday, December 06, 2012 1:50 PM
  • Done.

    Thank you very much for the solution. Works like a charm :)

    Friday, December 14, 2012 6:12 AM
  • THNKS IT WORK
    Saturday, December 15, 2012 3:33 AM
  • Thanks Wereet! This also resolved my issue when installing via VMWare 9.0.0 - 812388
    Saturday, January 26, 2013 11:58 PM
  • Thank you very much! It helped with vm Workstation 9 and Windows Server 2012 Evaluation
    Thursday, January 31, 2013 4:53 PM
  • Thank you so very much, your solution solved my problem.
    Thursday, February 28, 2013 5:10 PM
  • Thanks ... used the tip for creating a blank VM to get it to work in Parallels on my Mac Air.
    Saturday, April 27, 2013 4:41 PM
  • Thank you

    Monday, June 24, 2013 4:59 PM
  • Thanks all. Worked for me in Parallels on my Mac Pro
    Monday, August 05, 2013 8:55 PM
  • Thanks Wereet... it worked for me.
    Sunday, August 25, 2013 2:22 PM
  • Thank you Wereet, it worked for me as well!

    Just to aide others in finding this solution and a newer version of VMware, I am using a Windows 8 Pro laptop with VMware Workstation 10. 

    Wednesday, September 25, 2013 8:44 AM
  • Worked a treat. Thank you!
    Thursday, November 07, 2013 3:20 AM
  • Very thank , It work with server12 as well.

    thank.

    Tuesday, December 03, 2013 9:01 PM
  • Thank you. It is the right solution.
    Friday, December 06, 2013 5:27 AM
  • It Worked for me by creating a fresh Virtual machine and selecting the option of Install Later for OS.

    Jugal Piplani

    Monday, December 16, 2013 5:57 AM
  • Good stuff. Thank you so much. I really help.
    Thursday, January 30, 2014 6:32 PM
  • Thanks this worked for me
    Tuesday, February 04, 2014 3:53 PM
  • It Worked thanks... 
    Thursday, March 06, 2014 6:30 AM
  • thnx

    its working

    Tuesday, April 15, 2014 6:33 AM
  • Thanks. The same procedure for Hyper-V.
    Thursday, May 22, 2014 8:44 AM
  • If you have Windows 8.1 with Update installation media make sure you have enough memory allocated to virtual machine. With Hyper-V 2012 r2 and dynamic memory the default 512 mb was not enough memory to start the installation in the virtual machine and I got the same error

    "Windows cannot find the Microsoft Software License Terms. Make sure the installation sources are valid and restart the installation".

    After I increased the virtual machine startup memory to 1024 mb the installation went ok.

    • Proposed as answer by DMKAV Wednesday, June 25, 2014 11:42 PM
    Tuesday, June 24, 2014 6:13 AM
  • Hi To fix this error increase your startup memory when creating VM from 512 to higher or 1024 This will resolve this issue Thanks
    • Proposed as answer by Dewayne72 Friday, July 04, 2014 11:30 AM
    Friday, June 27, 2014 4:51 AM