none
'Virtual Windows XP' could not be started

    Question

  • Hi,

    I am running Windows 7 RC build 7100 x64.

    I am using a Shuttle SN78SH7
    http://eu.shuttle.com/en/DesktopDefault.aspx/tabid-72/170_read-14760/
    and AMD Phenom x4 9950 Black Edition

    I have downloaded and installed Windows Virtual PC and Virtual Windows XP. When I try and start Virtual Windows XP, I get this error:

    'Virtual Windows XP' could not be started because hardware-assisted virtualization is diabled. Please enable hardware virtualization in the BIOS settings and try again.

    I have contacted Shuttle, who advised that hardware virtualization is supported. In the BIOS I have enabled 'Secure virtual machine mode' 

    I used an application called SecurAble, and this also confirmed that hardware virtualization was enabled and available.

    I tried shutting down, disabling Secure virtual machine mode in the BIOS, booting into Windows, shutting down again, the re enabling Secure virtual machine mode, but still get the same error.

    Can anyone offer any advice?

    Thanks

    Nick

    Friday, July 03, 2009 4:04 PM

Answers

All replies

  • Does your processor support trusted execution? If yes, that needs to be turned off from BIOS. To make sure that changed settings take effect, please power down the computer completely and then start again.

    "This posting is provided "AS IS" with no warranties, and confers no rights. You assume all risk for your use."
    Friday, July 03, 2009 5:22 PM
  • I looked through all the BIOS settings, and couldn't find anything relating to Trusted Execution.

    I did some research on Trusted Execution, and as it is an Intel technology, I would expect it not to apply to my system, which is AMD?

    Cheers

    Nick
    Friday, July 03, 2009 7:10 PM
  • Right.

    Make sure you have latest BIOS. We have seen cases where we got these messages because of BIOS bugs.

    Also, just confirm twice, did you completely power down your computer (as opposed to restart)?
    "This posting is provided "AS IS" with no warranties, and confers no rights. You assume all risk for your use."
    Saturday, July 04, 2009 4:09 AM
  • I have the latest version of the BIOS, and yes, I completely shutdown between disabling/re-enabling Secure virtual machine mode.

    Nick

    Saturday, July 04, 2009 11:44 AM
  • Do you have any other virtualization software installed on your computer? Perhaps a hypervisor?

    "This posting is provided "AS IS" with no warranties, and confers no rights. You assume all risk for your use."
    Saturday, July 04, 2009 12:30 PM
  • No, I have no other virtualization software installed. I have very little running on this machine at the moment. My hard disks are set up as a raid 1 mirror, would that affect this?
    Saturday, July 04, 2009 1:05 PM
  • After making the change in the BIOS, shutdown your system, pull out the plug, wait for some 10-15 seconds and then reboot your machine.

    You are correct about the TXT part - it's available only on Intel boxes.  Which processor are you on - is it Athlon, Phenom?  Can you send the o/p from dxdiag? Can you please send the screen shot from SecurAble?

    If you have a consisten repro, can you also send a mail to wcvdata@microsoft.com with the thread subj line and URL, we can send some details on how to collect some logs.

    Thanks, Praveen "This posting is provided "AS IS" with no warranties, and confers no rights. You assume all risk for your use."
    Sunday, July 05, 2009 7:47 AM
    Moderator
  • My cpu is an AMD Phenom x4 9950 Black Edition

    I tried changing the BIOS setting to disabled, then shutdown and unplugged as you suggested. Then re-enabled it, but still get the same error when booting back into Windows.

    I have mailed the dxdiag file, plus the screen shot of SecurAble to wcvdata@microsoft.com .

    Thanks

    Nick
    Sunday, July 05, 2009 7:27 PM
  • Hi Nick,
    Received your mail, we will get back to you shortly with further instructions.  Btw, the unplugging part was intended when you *enable* virtualization in the BIOS. 


    Thanks, Praveen "This posting is provided "AS IS" with no warranties, and confers no rights. You assume all risk for your use."
    Monday, July 06, 2009 1:33 AM
    Moderator
  • Hi,

    I have also tried powering off and unplugging when enabling virtualization in the BIOS, but still get the same error.

    Nick
    Tuesday, July 07, 2009 1:28 PM
  • Thanks Nick. We have received your mail. We will look into the issue and get back.

    Regards,
    Nitin
    Tuesday, July 21, 2009 10:44 AM
    Moderator
  • Any update? I have the same problem with my SN78SH7 with a Phenom II 940 running Windows7 Pro 64bit.
    Friday, October 23, 2009 2:43 PM
  • Looks like something is amiss in either the BIOS or the hardware-assist checker. If I enable the Hybrid-SLI in addition to
    enabling the Secure Virtualization mode,  then XP mode installs and runs fine.
    Monday, October 26, 2009 5:39 PM