none
Vista freezes totally at random

    Question

  • Does any one get a total freeze up. I was recommended an upgrade to Vista Business from XP Proffessional. It seems it was a big mistake as the troubles have been many. The one that wont go away is the random freezing. It doesnt matter what i am doing the freezing is random. Usually have to restart my computer 6/7 times a day. My computer was from PC Specialist six months ago, a nice powerfull unit with top notch bits and plenty of ram. It had XP installed so they have now wiped their hands of any help. I have read about the swapping of CD Leads and tried it. That was a mistake, things just got worse. I have now just about tried everything and truely wish i had kept my trusted XP as i never had a problem. Good old Microsoft, the profits roll in while my profits drop at an uncontrollable speed. I believe that the Vista breed has been launched well before it was tested as most of all the suppliers of equipment would rather hide from the multitude of problems. If any one has any luck or remedies i would be interested in hearing from them. Possible Microsoft could help in some way !!!
    • Changed type Carey FrischMVP Sunday, August 30, 2009 10:11 PM Not a comment
    Saturday, April 28, 2007 3:46 PM

Answers

  • The majority of computer freezes (systems halts without a blue screen or stop error) are hardware-related issues. Rarely they are video driver related. I would run the memory diagnostic followed by a hard drive diagnostic. If they both pass, then you may need a technician for further diagnosis as it involves swapping in known good parts (in order I change the memory, power supply unit, processor, and then look to the motherboard.)
    Carey Frisch
    Sunday, August 30, 2009 10:17 PM

All replies

  • Yep, this is extremely frustrating.

     

    I managed to perform a clean install but I kept getting random hangs. I decided to reinstall Vista but it now hangs during the install every time and will not complete.

     

    I now wish I'd bought a Mac!

    Saturday, April 28, 2007 11:43 PM
  • Hi

    My install worked ok infact i was advised to re-install when i had the freezing problems. It did not get any better.

    Most of the questions are about freezing for 30 seconds and then starting again. It also seems that the mass majority of    complaints are about Dell Computers but naturally they have sold many. I have no answers to my total freeze up problems but will keep a look out for any tips to other unfortunates that dropped into Microsofts big hole in the ground. WOW Indeed. It actually states use more time in fun and let Vista take the strain. Can you believe these marketing guys.

    Sunday, April 29, 2007 8:08 AM
  • I had the same problem
    Try turning off UAC
    Tuesday, May 01, 2007 1:50 PM
  • Thanks for reply but i have tried it. In fact it did stop it for a while then after another start or two it played its old tricks again.

    I am now checking all the network thingy majigs to see if thst helps. Thanks again.

    Tuesday, May 01, 2007 2:56 PM
  • I'm having the same problem, I'm sorry I can't offer any soloutions here.

     

    I have an E-System (E314) which originally had XP (MCE) and used the express upgrade option to upgrade and everything was fine up until a new driver for my Graphics card (Radeon Express 200) was downloaded via Win Update, long story short, my system was damaged and I re-installed a fresh copy of vista.

     

    I now get the random freeze..

     

    Any thoughts people?

    Wednesday, May 02, 2007 5:34 PM
  • I have today had no freezes. I have concluded that a PCI IDE Driver was at fault. Windows downloaded a new driver after my second Vista installation.

    I have carefully taken every driver out and ask windows to pick a new one.

    The only one that was picked and renewed was the (standard dual channel PCI IDE Controller.) So far it has not crashed.

    Conclusion so far if a program says that you have a bad driver check it out first.

    They do make mistaked especially if an American Driver program has a different American model in its data base that has the same details.

     

    Wednesday, May 02, 2007 5:58 PM
  •  

    Try

     

    http://www.driveragent.com

     

    Scan your computer drivers. 

    Thursday, May 03, 2007 6:46 AM
  • My problem was this:  System freeze that lasts for about a minute, then resumes like nothing happened.  No errors reported anywhere, and no dying applications.  And it was happening a lot.  Randomly.  The Vista memory diagnostic found errors, and advised that I contact my hardware manufacturer.  Nice.

     

    So, it turned out that hard-setting my RAM timings and voltage cleared it up.  The timings from Corsair's site along with 2.0v memory and 1.4v NB cleared it up.  I don't know why the MB didn't use those timings in "auto" mode, but it may have something to do with it failing to boot -- unless those voltages are set.

     

    It's a homemade system, so I don't know if this helps anyone.  The system was a new build -- all parts new -- with a fresh install of Vista Premium, so I don't know if it worked with XP with the default memory timings/voltage.

     

    Just to help anyone else with this problem, with this hardware, here is the build:

     

    Asus Striker Extreme nForce 680i SLI Socket 775

    Intel® Core 2 Duo E6600 Conroe Processor

    Corsair TWIN2X2048-6400C4 2GB Kit DDR2-800 XMS2-6400 (x2; 4 1gb sticks total)

    Asus EN8800GTX/HTDP/768M GeForce 8800 GTX 768MB

    Western Digital Raptor WD1500AHFD 150GB Serial ATA

    Saturday, May 05, 2007 10:28 PM
  • Any idea where I can find these drivers manually? And also I can't find that in my list.. The closest thing i have is
    ULi M5229 PCI Bus Master IDE Controller
    Is that the one? 'Cuz it says I ahve the latest drivers and stil lit freezes
    Friday, May 11, 2007 12:42 PM
  • KB244139 will direct you to set up you machine for a forced blue screen. Upon doing so when your machine hangs force a blue screen then check out the memory.dmp file in windbg. Your hanging process will present itself there..

     

    before you open up the memory.dmp file open select "file" then "symbol path" and add this link in there SRV*C:\websymbols*http://msdl.microsoft.com/download/symbols. This will identifiy the stack symbols which will help you identify whats is happening by specific applications...

     

    Couple of short commands to us to get you there would be in sequence.

     

    !analyze -v

    kv

    !thread

     

    Copy and paste some of the code in here if you need further assistance.. i should be able to point you in the right direction...

     

    For the record i have:

     

    Asus striker extreme motherboard

    Intel 6600 Conroe

    4gb DDR 800mhz

    1.3tb seagate hdd

    2 x 8600GTS Nvidia cards configured in SLI

    Thursday, July 26, 2007 12:20 PM
  • this is actually the first time ive posted on a forum ever so dont be to harsh on me lol. i recently upgraded my computer and also bought a copy of vista. it always frooze at random points for no reason at all i decided to upgrade to 64 bit to see if that would work and to utilize my full 8gbs of ram it works but the system still freezes completely sometimes well doing nothing sometimes well playing a game so i have no idea whats doing it the wierd thing is is that when i restart the computer the date has changed to 2025 can anyone explain that i payed alot to build this computer and am just getting pissed off with it (i have built pcs before and they all work fine except this one) my specs are

    asus striker 2 exetreme
    intel qx770 cpu
    8gbs gskill ram
    2x xfx 9800gx2 Black edition in quad sli mode
    the system is water cooled so overheating is not a problem

    Please please help it would be greatly apreciated

    Thanks Timmy
    Thursday, July 17, 2008 12:34 PM
  • Hi i saw your question and im sending you this message because i can help you.if you want my help and you want your windows xp back, i can tell you how, e-mail me at cheekydmc@hotmail.co.uk i can help you because i have been working with computers and programs since i was 11 i know alot about them. theres a file i can send you that will help you. i help alot of people with computer problems and a few had the same problem as you. if yo would like my help e-mail me.

    Neo.
    Wednesday, February 25, 2009 3:01 PM
  • Hi the problem with vista freezing when you upgrade from xp, is when you upgrade, you only upgrade the operaing system. but your BIOS is still running xp format, this also needs to be updated. theres very few sites on how to do this but its a simple 1,2,3 job when you find it. when you install vista you dont have any drivers for your sound etc, then you have to log onto windows update to download the drivers, this is because vista aint been programmed with the costing nothing things. why they didnt put them in the system i dont know? being evil i guess? but its just an example of what vista does to your registry and BIOS when installing.
    Wednesday, February 25, 2009 3:10 PM
  • If Vista is unable to install due to freeze during/after process or once you have it installed there are random freezes for 20-30-indefinitely seconds and/or of course the blue screen of death then your problem might be a hardware controller issue. Read on….

     

    The following issues may occur on Windows Vista* with a supported Intel® RAID controller hub:

    ·         Inability to install Windows Vista (in other words, system halts during installation)

    ·         Performance degradation

    ·         Timeout errors reported by iastor or iastor(v) in Microsoft Event Viewer*

     

     

    Read This:

     

    http://www.intel.com/support/chipsets/imsm/sb/CS-025783.htm

     

     

    Various desktop Serial ATA devices such as hard drives and CD/DVD drives have been reported that do not comply with the Serial ATA LPM device specification and display erratic behavior when LPM is enabled.

    Because the setup change means that LPM is enabled by default for all Windows Vista platforms, using a device that does not completely follow the specification may result in one of the listed issues.

    Fixes and workaround include downloading the latest matrix storage devices on intel site.

     

    Get here:

    http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProductID=2101&DwnldID=17882&strOSs=44&OSFullName=Windows

     

    If you’re having trouble installing vista you might need to change the port from 0 and/or 1 to higher ports like 4 or 5. (depending on how many hd you have)

    And/or switch to IDE mode in Bios(this method has drawbacks since ide is more limited than sata)

    If vista gives the 30 second freezes with a event id: 9 and source: iastor , or event: 508 0r 510 with source: performance in eventview then you need to download latest intel matrix driver specified above.

    ((you might have to roll back your sata drivers))


    If the above problems does not apply to you or all else fails (this is what worked for me)

    do the registry fix. See below.

    Delete the iastor(v) Parameters registry key by using the following steps:

    1. Go to Start -> Search.
    2. Type in RegEdit and hit the Enter key.
    3. Go to HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\iaStor(v).
    4. Right-click on the Parameters key under iaStor(v) and select the Delete option.

    You might have to delete both iastor and iastor(V) parameters as noted from some users.

    Fixes and workarounds above was retrieved from:

    http://www.flyingnerd.com/intel-raid-problem-under-windows-vista/

    yea….it was the harddrive driver conflicting with the operating system(vista) basically.

    At least it was for me…hopefully this helps.
    Sunday, August 30, 2009 9:32 PM
  • The majority of computer freezes (systems halts without a blue screen or stop error) are hardware-related issues. Rarely they are video driver related. I would run the memory diagnostic followed by a hard drive diagnostic. If they both pass, then you may need a technician for further diagnosis as it involves swapping in known good parts (in order I change the memory, power supply unit, processor, and then look to the motherboard.)
    Carey Frisch
    Sunday, August 30, 2009 10:17 PM
  • thought i had  an answer but was wrong.nvm. post deleted

     

    think it might be due to overheating.
    • Proposed as answer by the wanderer Friday, January 06, 2012 4:59 AM
    • Edited by the wanderer Friday, January 06, 2012 6:45 AM
    Friday, January 06, 2012 4:58 AM