none
Windows7 Cannot Access Mapped Network Share

    Question

  • I have a lab of 30 computers, on just one of the pc's I have this strange problem,  when any network user logs in the mapped drive appears fine but when they try and access the shared drive they get an error Location is not available.

    When users try and manually browse to the network share I get an network error - You do not have permission to access the share.
    I'm quite sure it's not a permissions issue or the users wouldn't be able to access the same share on the other 29 computers.
    I have another two mapped drives set up which work fine, it's just this share on this computer, (the drives are mapped via group policy on server 2008r2)

    I've disconnected the mapped drive re-connected, taken the computer off the domain and reconnected, checked dns, network discovery, group policy settings, share permissions..... all seem fine

    Any help advise would be greatly appreciated!
    Wednesday, March 28, 2012 11:05 AM

Answers

All replies

  • In addition, I would like to suggest the following:

     

    Enable NetBIOS over TCP/IP:

     

    1.    Go to “Control Panel\Network and Internet\Network Connections”.

    2.    Right-Click on the connection and choose Properties.

    3.    Click “Internet Protocol (TCP/IP) Version 4” in the list.

    4.    Click Properties, and then click Advanced.

    5.    On the Advanced TCP/IP settings windows, go to “WINS” tab.

    6.    Under NetBIOS setting, click “Enable NetBIOS over TCP/IP”, and then click OK.

     


    Face the fact tat we all have plenty to learn about this field. Deal wit the failures, use tem as motivation, learn something new everyday. Claiming false credentials & phantom skillsets will not get you far, especially when 63248651487512645876531864 people in the universe know how 2 use the internet

    Wednesday, March 28, 2012 11:12 AM
  • Thank you for you comment, I have just Enabled NetBios over TCP/IP and unfortunately I still have the same problem.

    Any further help greatly appreciated! 

     
    Wednesday, March 28, 2012 2:58 PM
  • Hi,

    According to your description, I suggest to perform these tests to troubleshoot the issue:

    First, please check whether the “Client For Microsoft Networks” is installed or not.
    1.Open the Network Connections folder and view available connections
    2.Right-click a connection, then click Properties.
    3.On the Networking tab, in This component uses the following items, click Client for Microsoft Networks.
    If not installed, use the install button and restart your PC.
    If installed, please Temporally disable firewall and antivirus program to test the issue.

    Then, Open gpedit.msc on this Windows 7 cilent, go to Local Policies | Security Options and choose the "Network Security: LAN Manager Authentican Level" item
    Set it to "Send LM & NLTM, use NTMLv2 session if negotiated"

    Meanwhile, you try to use Group Policy to remap this drive to test whether we can access the Mapped Network Share on this computer.

    Using Group Policy Preferences to Map Drives Based on Group Membership
    http://blogs.technet.com/b/askds/archive/2009/01/07/using-group-policy-preferences-to-map-drives-based-on-group-membership.aspx

    Hope it helps.


    Thursday, March 29, 2012 6:35 AM
    Moderator
  • Thank you for your help!

    Client for microsoft networks was already installed.

    I have now set the Lan Manager Authentication level as you sudgested

    I have also remapped the Network share, (\\servername\share1,  I still have the same problem.

    Just to recap, the other two mapped drives work fine (\\servername\share2, \\servername\share3)

    The firewall and antivirus are disabled!

    \\servername\share1 works fine on all other computers.

    I could probably just re-image this computer to resolve it, but I have seen this problem once or twice before on other sites with Windows 7 computers so would like to know what has caused this issue and how to resolve it.

    Many Thanks.

    Thursday, March 29, 2012 11:16 AM
  • Hi,

    It seems this computer don’t have the NTFS permission of the \\servername\share1.
    Please try to grant the computer Full Control NTFS permission on this share
    folder.

    For detail steps:

    1.Right-click on that share
    folder.

    2.Click the Properties option,
    then click the Security tab in the Properties window.

    3.The Properties window
    will now display those users (or groups of users) who have access to this
    folder.

    4.Click the Add button.
    Ensure the “Computers” is in the object type and then add this computer.


    Hope it helps.


    Friday, March 30, 2012 5:51 AM
    Moderator
  • Hi,

    OK iv'e added the computer in as part of the share with full control, still the same issue....?

    Cheers.

    Monday, April 02, 2012 9:00 AM
  • Hi,

    Please refer the following article:

    http://technet.microsoft.com/en-us/library/cc773004(v=ws.10).aspx

    Note: you can use the steps to test the issue in your server 2008R2

    Hope it helps.


    
    Tuesday, April 03, 2012 9:30 AM
    Moderator