none
Windows 7 SP1 Boot Extremely Slow

    Question

  • I have a somewhat robust laptop (Intel i7 Core, 8gb ram, Intel SSD HD) that ran Windows 7 Ultimate without any problems (booted in around 25 seconds). After installing SP 1 this morning it seems to boot to the Login screen as fast as before but after Login it takes a few minutes with just a black screen until it actually loads by desktop and allows me to use the system. Any ideas?
    Wednesday, February 23, 2011 10:08 PM

Answers

All replies

  • Hi,

    please follow my guide [1] to make a boot trace and compress the boot_BASE+CSWITCH+DRIVERS+POWER_1.etl as 7z or RAR and upload it to your Skydrive [2] and post the link here.

    I take a look at the trace, maybe I see what's wrong with your Windows.

    André


    [1] http://www.msfn.org/board/index.php?showtopic=140247
    [2] http://social.technet.microsoft.com/Forums/en-US/w7itproui/thread/4fc10639-02db-4665-993a-08d865088d65


    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Wednesday, February 23, 2011 10:11 PM
  • SP1 may have reset the readyboot bootplan (hklm\system\currentcontrolset\services\rdyboost\parameters\).  Try rebooting+logging in 5 times.  (ReadyBoot requires data on 5 previous boots.)

     

     

    Wednesday, February 23, 2011 11:00 PM
  • this doesn't apply to a SSD because the Superfetch service which hosts ReadyBoot is stopped.

    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Wednesday, February 23, 2011 11:58 PM
  • Thanks. This appears to be the solution. 5th or 6th time round my thinkpad now boots normally again in 1.30 min. After Win 7 SP1 install it took 5 min. Great help! Thordal
    Tuesday, March 15, 2011 6:16 PM
  • I have same problem withWindows7 and SP1 on Toshiba L500, takes 12 minutes to boot then operates normally. Old restore points gone, driving me mad,told I must service to renew driver chips...warren
    • Proposed as answer by rwarrene Thursday, April 07, 2011 11:58 AM
    • Unproposed as answer by rwarrene Thursday, April 07, 2011 11:59 AM
    Thursday, April 07, 2011 11:42 AM