none
I got "System error 1231 has occurred." while trying to map another computer in my network

    Question

  • I have problem with network share in my Windows Server 2008 Machine.

    Ping is OK, net use or net view is not. See under:

    C:\Users\tsi>net view \\storage01
    System error 1231 has occurred.

    The network location cannot be reached. For information about network troubleshoting, see Windows Help.


    C:\Users\tsi>ping storage01

    Pinging storage01.powelasa.powel.com [2002:c1d7:4a5b::c1d7:4a5b] from 2002:c1d7
    4a30::c1d7:4a30 with 32 bytes of data:
    Reply from 2002:c1d7:4a5b::c1d7:4a5b: time<1ms
    Reply from 2002:c1d7:4a5b::c1d7:4a5b: time<1ms
    Reply from 2002:c1d7:4a5b::c1d7:4a5b: time<1ms
    Reply from 2002:c1d7:4a5b::c1d7:4a5b: time<1ms

    Ping statistics for 2002:c1d7:4a5b::c1d7:4a5b:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms


    'WebClient' in my machine is also started and its startup type is also set as Automatic.
    Can anyone help me to solve this issue???


    Thanks,
    Velu
    Velu
    Tuesday, September 06, 2011 3:54 AM

Answers

  • Hi,

                    Thanks for your valuable responses. I got the problem solved.

                     The Problem is, In the Advanced Option of Internet Protocol Version 4 (TCP/IPV4) Properties, there are more than 1 IP addresses for the machine. I removed all the unwanted IP addresses and Kept the valid IP alone. Then there is no problem in file sharing.

     

    Thanks Again,

    Velu


    Velu
    • Marked as answer by Magon LiuModerator Thursday, September 15, 2011 7:45 AM
    • Unmarked as answer by vel2it Thursday, September 15, 2011 11:55 AM
    • Marked as answer by vel2it Thursday, September 15, 2011 11:55 AM
    Thursday, September 15, 2011 6:39 AM

All replies

  • Hi,

    Please disable your Firewall on both side to have a check.

    Or disable smb v2 windows:

    http://technet.microsoft.com/en-us/security/advisory/975497

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Thursday, September 08, 2011 10:24 AM
    Moderator
  • Hi,

        In my system both Firewall and smb v2 are disabled, even though i am getting the same error. Can i get any solution to this issue please???

     

     

    Thanks,

    Velu


    Velu
    Thursday, September 08, 2011 1:17 PM
  • Hi,

    Please try the following:

    1. Change the Speed of the NIC Card to 100 mps
    2. Disable all NON Microsoft Services and rebooted the machine, prepare clean boot to troubleshoot Http://support.microsoft.com/kb/331796
    3. Tweake ScavengingTimer and SessTimeout regkeys under
    HKLM\System\CurrentControlSet\Services\LanmanWorkstation\Parameters

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, September 14, 2011 9:38 AM
    Moderator
  • Hi,

                    Thanks for your valuable responses. I got the problem solved.

                     The Problem is, In the Advanced Option of Internet Protocol Version 4 (TCP/IPV4) Properties, there are more than 1 IP addresses for the machine. I removed all the unwanted IP addresses and Kept the valid IP alone. Then there is no problem in file sharing.

     

    Thanks Again,

    Velu


    Velu
    • Marked as answer by Magon LiuModerator Thursday, September 15, 2011 7:45 AM
    • Unmarked as answer by vel2it Thursday, September 15, 2011 11:55 AM
    • Marked as answer by vel2it Thursday, September 15, 2011 11:55 AM
    Thursday, September 15, 2011 6:39 AM
  • Glad the issue was resolved.

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Thursday, September 15, 2011 7:45 AM
    Moderator
  • yes, I should thank all of you guys who helped me a lot.

    Thanks All


    Velu
    Thursday, September 15, 2011 11:55 AM