none
My WET MIG file is 12.8GB. My thumb drive is 16GB, When I try to transfer the MIG file I get a message indicating that my thumb drive isn't large enough?

    Question

  • I'm trying to transfer music files from my XP dell to a new dell using Windows 7. I've created a MIG file using Windows Easy Transfer that is 12.8GB. When I try to send the MIG file to my 16GB thumb drive I get a message saying that my thumb drive isn't large enough and I should eliminate files from the MIG file. I can't access the contents of the MIG file and I've done a complete re-formatting of my thumb drive. I still get the same message about my thumb drive not being large enough! Help?!
    Wednesday, June 09, 2010 12:23 AM

All replies

  • When you formatted your drive, were there any bad sectors?  If that is the case, then that would explain your problem. If not, then try checking the disk for bad sectors. This would be done by going into My Computer and selecting properties from the right click menu. Then, go to the tools tab and select check now. Select all options and start the check. If there are no indicated problems still, I would recommend just zipping your files and placing them on the flash drive and transferring them that way.

     

    Monday, July 12, 2010 9:23 PM