none
Error Code 0x80070005 - Access is denied

    Question

  • Hi I have a problem with home network I'm running 3 computers. I am running vista ultimate sp1 spare pc runs xp pro sp3 and the wifes laptop runs vista home premium sp1. the wifes pc can share with all, spare pc also shares with all, but mine can only share with wifes laptop. now when I try to access spare pc xp pro I get windows cannot access \\******* check the spelling of the name, otherwise there might be a problem with your network. Error Code 0x80070005 - Access is denied. Diagnostics said windows found no problem. this problem was not always there a few mounths ago I had to replace may hdd. Before this never had a problem. New hdd fresh start doesn't work formated it a few time again same resuilt. My network discovery seem to be the only thing different to my wifes that is mine is set for custom, tryed to change it to on but it changes back to custom can anyone help please.

    Regards pilot68

    Sunday, October 12, 2008 3:36 AM

Answers

  • Hi,

     

    This issue is most likely caused by the firewall or anti-virus on the Windows XP computer. I suggest that you disable the security programs in Windows XP as a test.

     

    If the issue persists after you disable the anti-virus and firewall, please let me know if you have enabled Simple File Sharing and the Guest account in Windows XP, or you are using the same username and password to access the computer.

     

    Please note that if you enable Simple File Sharing, the Guest account needs to be enabled when you would like to access this computer. Otherwise, if you disable Simple File Sharing, please launch "gpedit.msc" in "Start"->"Run", locate to Computer configuration/Windows Settings/Security Settings/Local Policies/User Rights Assignments, in the left pane file the key "Access this computer from the network". Make sure that the account you are using to access the Windows XP computer or its group is in the list. Also make sure that it is not in the list in the key "Deny access to this computer from the network".

     

    Hope it helps.

    Tuesday, October 14, 2008 8:11 AM

All replies

  • Hi,

     

    This issue is most likely caused by the firewall or anti-virus on the Windows XP computer. I suggest that you disable the security programs in Windows XP as a test.

     

    If the issue persists after you disable the anti-virus and firewall, please let me know if you have enabled Simple File Sharing and the Guest account in Windows XP, or you are using the same username and password to access the computer.

     

    Please note that if you enable Simple File Sharing, the Guest account needs to be enabled when you would like to access this computer. Otherwise, if you disable Simple File Sharing, please launch "gpedit.msc" in "Start"->"Run", locate to Computer configuration/Windows Settings/Security Settings/Local Policies/User Rights Assignments, in the left pane file the key "Access this computer from the network". Make sure that the account you are using to access the Windows XP computer or its group is in the list. Also make sure that it is not in the list in the key "Deny access to this computer from the network".

     

    Hope it helps.

    Tuesday, October 14, 2008 8:11 AM
  • I clicked on start, run and typed "gpedit.msc" and received the message windows cannot find 'gpedit.msc".
    I'm having the same problem as the person above.
    Running Vista Home Premium OS.
    I do have my guest account off but I removed all security precautions attempting to share a file and even so, I can't access the folder I want to share.

    Wednesday, December 17, 2008 6:06 AM
  • Hi

     

    One more thing is there for the shared folder click->properties->security-> search for user called <systemname>\guest give full access for this user read,write etc for the shared folder .Then try to access the folder from other system ,

     

    best of luck for shared usages ....

    Friday, March 19, 2010 7:43 AM