none
Wireless Issue On Notebooks

    Question

  • I am starting to have issues with notebook computers here in our school.  They are either loaded with Windows 7 Pro or 7 Enterprise and they connect wirelessly to an AP (we have several of them on the grounds I can connec to) and get the DHCP IP from the server.  Users are telling me it says it is connected but I see the yellow triangle over the signal bars in the system tray.  When I look at the IP it's a 169. address so it appears to not get an IP from DHCP Server.  I have disconnected, dropped the wireless entry, re-entered the password... everything I can think of.

    This is not 1 notebook but several of them, all makes and models.  I have even tried to connect to wireless APs outside of the school and I get the same thing.  It's something in the notebooks.  They have been working fine for 2 years now.  This just all started in the past few weeks and it's getting worse.  My gut tells me some update has been screwing them up.  What else can I look at/do?

    Thanks!

    -Richard K

    Thursday, January 10, 2013 5:21 PM

Answers

  • This is the official answer to my issues.  It was a fault on my side with a DHCP range.  I normally setup a class 3 IP range of 100 IP addresses (100-199) for all of the clients. In every case (until now) that is plenty of IP addresses to hand out.  In THIS case it was not enough.  This is a school who has about 70 computers that connect to the network.  What killed me was all of the iPhone, Android and iPad tablets also connecting.  Not surprising at all.

    The only reason I cought this was I was digging through the logs on some other issue and stumbled upon this.  It was not in the daily reports.  I added 50 more addresses to the pool and all is working well again.  Lesson learned by me.

    Thanks for everyone's help.

    -Richard K

    • Marked as answer by Richard Koko Wednesday, January 30, 2013 2:29 AM
    Wednesday, January 30, 2013 2:29 AM

All replies

  • There is an option on the wireless settings to allow connection to hidden networks, can you verify that is still checked?

    Be kind and Mark as Answer if I helped.


    Thursday, January 10, 2013 7:01 PM
  • Hi,

    Do you run the network troubleshooter to see if there is any information about this connection issue?


    Alex Zhao
    TechNet Community Support

    Friday, January 11, 2013 9:44 AM
    Moderator
  • Yep, it see's no issues
    Friday, January 11, 2013 12:25 PM
  • I went looking for the the hieen networks option and I don't see it.  Specifically where do I go?  I am also not sure how that affects things since these networks are not hidden and this has worked in the past with these very same notebooks up until recently
    Friday, January 11, 2013 12:26 PM
  • Yep, your notebook did not connect to the AP properly since it got that 169 IP address. Take a look on this wireless network troubleshooting tips article, probably it could give you more ideas to solve this problem.

    Hope this helps.

    Saturday, January 12, 2013 3:37 PM
  • "Connect even if the network is not broadcasting its name (SSID)" is the option your looking for to ensure it is checked.

    http://www.7tutorials.com/how-connect-hidden-wireless-networks


    Be kind and Mark as Answer if I helped.

    Sunday, January 13, 2013 6:24 AM
  • This is the official answer to my issues.  It was a fault on my side with a DHCP range.  I normally setup a class 3 IP range of 100 IP addresses (100-199) for all of the clients. In every case (until now) that is plenty of IP addresses to hand out.  In THIS case it was not enough.  This is a school who has about 70 computers that connect to the network.  What killed me was all of the iPhone, Android and iPad tablets also connecting.  Not surprising at all.

    The only reason I cought this was I was digging through the logs on some other issue and stumbled upon this.  It was not in the daily reports.  I added 50 more addresses to the pool and all is working well again.  Lesson learned by me.

    Thanks for everyone's help.

    -Richard K

    • Marked as answer by Richard Koko Wednesday, January 30, 2013 2:29 AM
    Wednesday, January 30, 2013 2:29 AM