none
Not Able to Modify Services

    Question

  • After downloading the Microsoft Malicious Software Removal Tool (https://www.microsoft.com/en-us/download/details.aspx?id=16) , I am suddenly unable to access the extended list of services or stop processes that I prefer not to be running.  It would be unfortunate to think that Microsoft has violated my privacy (and trust)...again.  Furthermore, if you have exposed me (in an ironic twist) to additional security issues using an open API, this must be corrected immediately.  Please advise.

    In addition, I am having to open and close my browser multiple times to eventually connect to the internet.  Sometimes, this requires my visiting the ISP to ping a site, sometimes not. 

    Thursday, November 01, 2012 3:49 PM

All replies

  • Hi,


    Since this issue occurred after installing Microsoft Malicious Software Removal Tool, I suggest you uninstall it to check the result.


    In addition, you can perform a system restore before installing this tool.


    Meanwhile, please try to use System File Checker tool to scan the system files.


    Hope this helps.


    Vincent Wang

    TechNet Community Support

    Monday, November 05, 2012 5:24 AM
  • I would like nothing better than to remove the malicious software removal tool; however, it seems that many of my files have suddenly been hidden.  Not only have I tried system restore, but I have also attempted to reload windows via CD - in both instances I receive the most annoying message, "service cannot be started either because it is disabled or because it has no enabled devices associated with it."

    After running the system file checker tool in safe mode, I received the message, "Windows Resource Protection did not find any integrity violations."  I also attempted to run sfcdetails.txt file; however, it did not run?

    I continue to have problems on initial launch of my browser, so I am wondering if the browser is being redirected?  I enabled secure browsing for Google by modifying my firefox configuration last week around the same time.  Or, at least I thought I did.  In addition, I had modified privileges on my FAT32 file and suddenly every instance I am running appears to be a 32 bit versus the 64 bit I prefer.  Last but not least, I have AdFender running and would be curious to know if the hacker was able to use this software to access my system. 

    At this point, I am not able to launch anything but outlook and the browser....so it is quite frustrating and clearly not secure.  Again, it would be disappointing to think that anybody in Seattle or Mountain View were overstepping their boundaries and curating my data without permission.

    Please advise.

    Monday, November 05, 2012 8:49 PM
  • Hi,


    Please test the issue in Safe Mode and Clean Boot to check the result.

    In addition, you can also create a new user account for test.


    Hope this helps


    Vincent Wang

    TechNet Community Support

    Thursday, November 08, 2012 8:25 AM
  • Unfortunately, it did not.  After killing all services, I am still not able to access a recovery point or load windows via a CD.  In fact, the system does nothing when I attempt to select the option to load windows via CD - no error message either.  At this point, I simply want to know how to override the system and load windows via CD.

    While some might think that this would encourage me to try Windows 8, I can guarantee you that is the last thing that I am interested in.  At this point, a Mac is looking very appealing.

    Saturday, November 10, 2012 3:30 AM
  • Hi,


    You may perform an In-Place upgrade to repair system.


    How to Perform an In-Place Upgrade on Windows Vista, Windows 7, Windows Server 2008 & Windows Server 2008 R2

    http://support.microsoft.com/kb/2255099


    Regards


    Vincent Wang

    TechNet Community Support

    Monday, November 12, 2012 1:56 AM
  • I am not able to launch the setup.exe file using the steps outlined in the message above due to an error message, "service cannot be started either because it is disabled or because it has no enabled devices associated with it."  This is unacceptable.  After hearing the Lenovo rep state that they work closely with their channel partners, I would expect to have a response sooner than 14 days.

    Please advise.

    Tuesday, November 13, 2012 11:32 PM