none
Vista not recognizing .exe files for Final Fantasy XI.

    Question

  • I apologize in advance for the long post.

    This started when I just bought Final Fantasy XI. I go to install the game and find out that PlayOnline isn't compatable with this OS. (I'm working on a laptop w/ Windows Vista basic btw)

    I go to PlayOnline's website and they have a program available to make it compatible. I download it (.exe file) and go to install it and....it says it doesn't recognize the file type. I go in to see what pre-installed programs would be best to do iIt  and discover .exe isn't even a recognized file type!

    The error message I keep recieving says:
    .exe not a valid Win32 application

    Oddly it's only doing this with the Final Fantasy XI .exe files. I installed Belarc Advisor with no problems!

    I just want to play this stupid game! Any ideas on how to go about making Vista recognize .exe files? I'm relatively new to going deep into systems to try and fix problems so the simpler the solution the better. ^_^

    This is just one of many numerous problems I've been having....(uninstall won't work, cursor keeps migrating when I type etc etc)

    Thanks a bunch!


    Monday, November 19, 2007 10:40 PM

Answers

  • Hello,

     

    Thank you for posting!

     

    Analysis

     

    I’ve checked the problem you described and performed a test.

     

    I downloaded the compatibility program from the following website:

     

    http://www.playonline.com/ff11us/download/media/vista01.html?pageID=media

     

    Note: If the program above is not the one you described, please ignore the following words and tell me the right downloading address.

     

    Though I didn’t have a Final Fantasy XI installed in my computer, the application (Windows Vista-compatible version of the PlayOnline Viewer) is installed well in my Windows Vista-based PC without the error prompt. Accordingly, I don’t think that is a compatibility issue.

     

    Solution

     

    Please refer to the Instructions for Installation from the PlayOnline website and check the possible causes. For your convenience, I list it below:

     

    http://www.playonline.com/ff11us/download/media/vista02.html?pageID=media

     

    Please pay more attention to the Note part of the instruction. According to your description, I suspect that you installed the program without uninstalling previous version and FFXI. That may cause a problem.

     

     

    If I misunderstood anything during my analysis. Please let me know and I am happy to be of further assistance.

     

    Important Note: This response contains a reference to a third party World Wide Web site. Microsoft is providing this information as a convenience to you. Microsoft does not control these sites and has not tested any software or information found on these sites; therefore, Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. There are inherent dangers in the use of any software found on the Internet, and Microsoft cautions you to make sure that you completely understand the risk before retrieving any software from the Internet.

     

    Regards,

    Lionel Chen

    Microsoft Online Community Support

     

    Wednesday, November 21, 2007 11:01 AM

All replies

  • Hello,

     

    Thank you for posting!

     

    Analysis

     

    I’ve checked the problem you described and performed a test.

     

    I downloaded the compatibility program from the following website:

     

    http://www.playonline.com/ff11us/download/media/vista01.html?pageID=media

     

    Note: If the program above is not the one you described, please ignore the following words and tell me the right downloading address.

     

    Though I didn’t have a Final Fantasy XI installed in my computer, the application (Windows Vista-compatible version of the PlayOnline Viewer) is installed well in my Windows Vista-based PC without the error prompt. Accordingly, I don’t think that is a compatibility issue.

     

    Solution

     

    Please refer to the Instructions for Installation from the PlayOnline website and check the possible causes. For your convenience, I list it below:

     

    http://www.playonline.com/ff11us/download/media/vista02.html?pageID=media

     

    Please pay more attention to the Note part of the instruction. According to your description, I suspect that you installed the program without uninstalling previous version and FFXI. That may cause a problem.

     

     

    If I misunderstood anything during my analysis. Please let me know and I am happy to be of further assistance.

     

    Important Note: This response contains a reference to a third party World Wide Web site. Microsoft is providing this information as a convenience to you. Microsoft does not control these sites and has not tested any software or information found on these sites; therefore, Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. There are inherent dangers in the use of any software found on the Internet, and Microsoft cautions you to make sure that you completely understand the risk before retrieving any software from the Internet.

     

    Regards,

    Lionel Chen

    Microsoft Online Community Support

     

    Wednesday, November 21, 2007 11:01 AM
  •  Lionel Chen - MSFT wrote:

    Hello,

     

    Thank you for posting!

     

    Analysis

     

    I’ve checked the problem you described and performed a test.

     

    I downloaded the compatibility program from the following website:

     

    http://www.playonline.com/ff11us/download/media/vista01.html?pageID=media

     

    Note: If the program above is not the one you described, please ignore the following words and tell me the right downloading address.

     

    Though I didn’t have a Final Fantasy XI installed in my computer, the application (Windows Vista-compatible version of the PlayOnline Viewer) is installed well in my Windows Vista-based PC without the error prompt. Accordingly, I don’t think that is a compatibility issue.

     

    Solution

     

    Please refer to the Instructions for Installation from the PlayOnline website and check the possible causes. For your convenience, I list it below:

     

    http://www.playonline.com/ff11us/download/media/vista02.html?pageID=media

     

    Please pay more attention to the Note part of the instruction. According to your description, I suspect that you installed the program without uninstalling previous version and FFXI. That may cause a problem.

     

     

    If I misunderstood anything during my analysis. Please let me know and I am happy to be of further assistance.

     

    Important Note: This response contains a reference to a third party World Wide Web site. Microsoft is providing this information as a convenience to you. Microsoft does not control these sites and has not tested any software or information found on these sites; therefore, Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. There are inherent dangers in the use of any software found on the Internet, and Microsoft cautions you to make sure that you completely understand the risk before retrieving any software from the Internet.

     

    Regards,

    Lionel Chen

    Microsoft Online Community Support

     

    I am having a problem with FFXI Config program. The program will pop up but it will be blank so I cant change anything. How do I fix that?
    Thursday, February 28, 2008 1:16 AM
  • I'm having a new problem....when I log in all the characters (myself, the NPC's and the PC's) are all either really pixelated or parts of them are just...missing.
    I'd never had this problem before and have been running the program just fine for months.
    I contacted tech support and they said since I was playing on a laptop and since it had integrated graphics card that it was considered "unsupported hardware". They couldn't even reccommend another site where I could recieve help!

    So if anyone out there knows of a possible solution to this problem I'd be grateful.
    Tuesday, March 04, 2008 7:53 PM
  • Hey,

    I have the SAME EXACT problem. I got a brand new laptop today, and I am having an identical issue. Right down to the tech support response. Have you happened to have fixed this???? I am very annoyed. I just wanna play my game!

    I appreciate your response! Thank you!
    Thursday, May 29, 2008 2:43 AM
  • Yes I did! I simply downgraded my graphics enabler a little. Try using the last version and make sure all the files are done downloading and it worked like a charm.

    PS: FFXI tech support is literally NO help whatsoever for laptop users since they call it unsupported software and won't even TRY to help. Best bet is to hit up the FFXI forums and ask other laptop users for advice/help as well. ^_^
    Thursday, May 29, 2008 9:31 PM