none
Windows Vista Webcam Driver problems

    Question

  • Hello everyone,

    I have a Hp pavilion dv6000z cto notebook customized and i have a inbuilt webcamera from hp which is 1.3mp camera.

    As i am having problems detecting it.

    it just dont detect most of the time.

    i have windows vista home premium

    but when i installed windows xp sp2 it starting detecting

    i think so there is some issue as it cannot be hardware problem because it detected on xp

    as i again have windows vista home premuim as its default loaded as my OS and on my recovery disc.

    i just wanted to know the solution to this.

     

    Thank you 

    Sunday, September 02, 2007 7:45 PM

Answers

  • I went through issues with my HP DV6258se, the webcam worked two weeks ago, but would not work this evening.  I didn't bother calling HP, I've found Google to be quicker to find answers.  (But then I'm tech sauvy and have real issues with talking to "tech support" people who don't know what they're doing.)  I managed to find this link http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=US&swItem=ob-47244-1

     which is to the HP drivers and firmware for Vista.

     

     

    HP Webcam Driver with Firmware Upgrade for Microsoft Windows Vista
    Type: Driver - Keyboard, Mouse and Input Devices
    Version: 1.00.1.1 A (31 Jan 2007)
    Operating System(s): Microsoft Windows Vista, Microsoft Windows Vista Business (32-bit), Microsoft Windows Vista Ultimate (32-bit), Microsoft Windows Vista Home Basic (32-bit), Microsoft Windows Vista Home Premium (32-bit)
    File name: sp34746.exe (8.0 MB)

    I hope that helps for those using Vista at least.
    Saturday, September 22, 2007 3:24 AM

All replies

  • Hello,

    I am unfotunatley having the same problem as you. I think it has to do with windows vista as i have searched online and lots of other people are having problems too. I dont think you can possibly run your webcam with vista. If anyone does find the solution PLEASE LET ME KNOW!!!

    Saturday, September 08, 2007 6:47 AM
  • Yeah. I have this problem too and have been on the phone with HP for hours and hours at a time concerning this (months ago) and the only solution is to use QucikPlay (Multimedia Application offered by hp), or Muvee Auto Producer. Remember that HP takes no responsibility in defects of products. I suggest (as i am doing right now) to look for the manufacturer of the webcam and to find out if you can somehow find a program offered in media center edition to work in vista. (media center offers an icon in "my computer" that you click and a program window pops up showing the streaming video, and options to record and take snap shots / brightness effects, ect). I am currently trying to find an updated version of Hp QuickPlay to use as the webcam viewer. Any questions: Sector9sk8er@aol.com

     

    Saturday, September 08, 2007 8:05 PM
  • I've had some glitchy luck by using ManyCam off www.download.com on my HP dv9500t.  I read a post in which HP blamed Microsoft USB drivers as disconnecting from the device.  Supposely, there is a hot fix to the problem tho I can't find it.

    If anyone figures out a better solution then let me know.  rbolo27@yahoo.com  Thanks
    Sunday, September 09, 2007 7:58 PM
  • I'll be more specific.  I use ManyCam so that I can use my built in HP Webcam with Yahoo Messenger.  After installing ManyCam double click on the icon in the tray and it should start the built in Webcam if setup correctly(the blue light comes on).  Then load Yahoo Messenger and click to send a webcam to someone.  It should pop up and ask you for a SOURCE.  Choose ManyCam as the source and NOT HP webcam then click Apply and Okay.

    The problem is that you need to do this everytime you want to use the HP webcam on yahoo.  It works better then nothing yet still sucks.  I am wondering why Yahoo Messenger is having such a difficult time finding the webcam?  Do I need to register it with Windows Vista Premium under the Scanners and Cameras?  I don't even where the driver would be found.
    Sunday, September 09, 2007 8:15 PM
  • Hey. I went on HP chat support lines 3 times since i posted. They are so slow its disturbing. So I tried again on the fun adventure to get both LED quickplay buttons to stop launching ONLY DVDPlay. They said install the version 3A bios. That didnt work. So i am going to contact them again to see whats up. The session before that they said go to "recovery manager" and go do that bs. Well guess what my computer doesent have recovery manager. Nowhere to be found. Its like it never ends. Cheers.

     

    Monday, September 10, 2007 1:28 AM
  • P.S. the other button of the 2 is supposed to be linked to a multimedia selecter almost like media center but quickplay. (i.e. the thing i need, to use the webcam...)

    Monday, September 10, 2007 1:32 AM
  • Anyone know how to determine how much video ram my card has? I ordered my Nvidia 8600M GS with 511MB. 

    Display - Advanced Settings - Adapter Information - Total Available Graphics Memory: 1023MB, Dedicated Video Memory: 256MB,  System Video Memory: 0MB, Shared  Memory: 767MB.

    I was billed for the 511MB and is listed on my order.  I'm guessing the Dedicated Video Memory of 256MB means I got screwed on my order?
    Monday, September 10, 2007 10:44 PM
  • well till i know for notebooks i have seen they show 512 card but only 128 or 256 is dedicated and rest is shared from your RAM so dun freak out we all are in the same boat

    Smile hope this was helpful

    and thank you for the advice on the driver guys...

    well i figured a way out and got the drivers working up and its fine now...

    thank you

    Tuesday, September 11, 2007 1:43 AM
  • I went through issues with my HP DV6258se, the webcam worked two weeks ago, but would not work this evening.  I didn't bother calling HP, I've found Google to be quicker to find answers.  (But then I'm tech sauvy and have real issues with talking to "tech support" people who don't know what they're doing.)  I managed to find this link http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=US&swItem=ob-47244-1

     which is to the HP drivers and firmware for Vista.

     

     

    HP Webcam Driver with Firmware Upgrade for Microsoft Windows Vista
    Type: Driver - Keyboard, Mouse and Input Devices
    Version: 1.00.1.1 A (31 Jan 2007)
    Operating System(s): Microsoft Windows Vista, Microsoft Windows Vista Business (32-bit), Microsoft Windows Vista Ultimate (32-bit), Microsoft Windows Vista Home Basic (32-bit), Microsoft Windows Vista Home Premium (32-bit)
    File name: sp34746.exe (8.0 MB)

    I hope that helps for those using Vista at least.
    Saturday, September 22, 2007 3:24 AM
  •  

    Sunday, October 14, 2007 10:01 PM
  • Thanks, GoPadge.  You seem to have stumbled on a possible solution to my problem.  After I upgraded to Windows Vista Home Premium, I could not locate the software in which to run the inbuilt HP webcam for my Pavilion dv2000 so from what little search I did, I came upon your apparently heavily research result.

     

    I shall try the link with a view to determining the issue.

     

    Much regards to you & all others in their search.

     

    Royous.

    14.10.2007.

     

    Sunday, October 14, 2007 10:13 PM
  • Hello

    I have a dv9380ea and I have the same problem. The built-in webcam never worked, not even doing the quickplay "trick" HP support suggested I should try. The camera was never recognized by the system, even though it was listed under Device Manager. Tried over and over again installing it, updating, uninstalling and reinstalling again, but I wasn't lucky. (Un)Fortunatelly, I had another issue and the laptop had to be sent for repairs. When it returned, both drive C:\ and Recovery Disc were restored. Vista was also reinstalled. For some reason, my webcam is now working normally.

    As far as I can tell, there are many webcam versions, and many drivers for Windows versions prior to Vista, but no stable ones for Vista. I guess using a recent OS always causes this sort of problem. My only hope is that, in time, better drivers are released and all starts working as it should.
    Tuesday, October 23, 2007 4:18 PM
  • I have a HP Pavilion dv6415ca Notebook PC(brand new laptop) and had the same issue with the webcam not working at all....just installed the driver. GoPadge..you're the Man! lol

     

     

    it's working great now !!!  well at least i worked on my PC...

     

    http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=US&swItem=ob-47244-1

     

    Good luck everyone...:-)

     

     

    Sunday, November 18, 2007 7:23 PM
  •  

    Monday, November 26, 2007 5:28 PM
  •  

    ive just bought a new microsoft livecam vx-1000 for my new vista basic pc

    the software installs ok but the driver doesnt ,ive even downloaded the software and driver from microsoft website and it still doesnt work .

     

    its suppose to work with the new operating system and microsofts live services but it just wont install

     

    any ideas

    device manager says its there but not propperly installed no matter how many times i try

     

    Friday, January 04, 2008 3:53 PM
  • I downloaded the driver, and installed it, but it did not fix my problem... I keep getting a C++ Runtime error. FYI I have tried contacting HP, Microsoft, and even got my first computer replaced (thinking that it was just a problem with the computer, not Vista) and it still does not work. Do you know of anything else that might help?

    Monday, January 21, 2008 5:08 PM
  • I'm sorry I am having the same problems. Guess my web cam will have to go to the scrap pile. Also find that I cannot run my 300 floppys that have my Tax Info for the past 10 years ,for there is not a conversion program for them.I am sorry for you my friend.

     

    Wednesday, February 20, 2008 4:14 AM
  • HEY GUYS...SEEMS THAT THIS PROBLEM IS QUIET COMMON...I DON'T KNOW WHERE THE DIRECT ACCES FOR THE WEBCAM WENT...BUT I CAN'T FIND IT...EVEN..COPYING IT FROM ANOTHER HP PAVILLION2000 ALL THE FILES...IS NOT WORKING..PERHAPS GET TO USE THE INSTALLATION DISK...................BUT THE CAMERA COMES ON WITH THE HOTMAIL MESSENGER...AND WORKS FINE......SO..IF ANYBODY KNOW HOW TO SOLVE THIS PROBLEM...WOULD BE GREAT.....BY THE WAY...I DOWNLOADED THE DRIVER FOR THE WEBCAM FROM  http://h10025.www1.hp.com/ewfrf/wc/genericSoftwareDownloadIndex?cc=us&dlc=en&lc=en&softwareitem=ob-47244-1 BUT NOTHING HAPPENED

     

    THANKS

    gcarvajal@chc.ca

    Saturday, April 19, 2008 12:23 AM
  • Hi!

     i am trying to locate a driver for my HP Webcam and i dont know which one is suitable,i recently upgraded quick player and now it says my webcam cannot be located.

     

    please help

     

    thank you

    Lorraine

    Wednesday, June 18, 2008 7:57 PM
  • Hi Lorraine,

     

    If i am not mistaken your HP Inbuilt Camera is not working/detecting because you installed/upgraded Quick Player.

    Well the best solution for you will be going

    http://welcome.hp.com/country/us/en/support.html?pageDisplay=drivers

     

    Putting in your notebook series and download the respected webcam drivers.

     

    Before doing that try going to device manager and stopping and starting your Imaging devices. It helped me couple of times.

     

    But the new drivers that HP has released has a fix for windows Vista so i guess you should be ok with the new drivers.

     

    Do let me know if this post really helped you.

     

    Thanks

    Dharam

     

    Thursday, June 19, 2008 3:46 AM
  •  

    ok everyone here is the solution to 99% of your problems. this works for 6000-9000 series hp laptops it might work with other series but i havent tested it.

     

    first uninstall the webcam drivers and when prompted say yes remove the files.

     

    second goto this site and download the drivers

     

    http://drivers.softpedia.com/get/SCANNER-Digital-CAMERA-WEBCAM/OTHER-SCANNERS/Acer-Extensa-5210-Chicony-Webcam-Driver-57.shtml

     

    the manufacturer hp uses for its webcams is chicony and i cant tell you how long it took me to find out that little tidbit of information.

     

    third install and have fun using a working webcam

    Saturday, September 27, 2008 10:44 AM
  • sorry everyone i figured i better put detailed intstructions on here so here they are.......

     

     

    • First, download the drivers. I got mine from here, and yes -- these are the drivers I used on my 64-bit Vista install: Acer Extensa 5210 Chicony Webcam Driver 5.7
    • Next, unzip the installer executable file, then run the setup program and do the reboot thing.
    • After you log back in Windows should tell you it's setting up your devices and finding the drivers. Let it finish.
    • Open the Control Panel and then open the Device Manager.
    • Find the webcam under "Imaging Devices." On mine it was listed as a generic USB 2.0 device. Yours may be different.
    • Right-click on the webcam entry in Device manager and select "Update Driver Software..." from the menu.
    • Choose "Browse my computer for driver software."
    • Choose "Let me pick from a list of device drivers on my computer."
    • Uncheck the "Show compatible hardware" checkbox.
    • Scroll in the list to find Chicony in the dialog's manufacturer list.
    • Choose the "Acer Crystal Eye webcam."
    • You're most likely going to be warned that the driver cannot be confirmed to be compatible. You can tell it to install anyway.
    • Wait for the driver to be installed.
    • Check Device Manager under the Imaging devices section again and see what you have. Note that the webcam will likely now be listed as an Acer Crystal Eye webcam.

     

    Saturday, September 27, 2008 11:15 AM
  • thank u very much for ur help trader1_1!!! worked great!
    Sunday, February 08, 2009 4:58 AM
  • thank u very much for ur help trader1_1!!! worked great!

    hi I was wondering if u can help me please,
    I have a problem with my acer crystalll eye web cam.
    Acer gave me instruction how to install the application I need
    but for some reason it ain't working can u please help me !
    • Proposed as answer by Janette68 Tuesday, April 07, 2009 3:07 AM
    Tuesday, April 07, 2009 3:06 AM
  • try going to the web site again & follow the instuctions again,
    If that don't work I would contact Acer again :)
    • Proposed as answer by Janette68 Tuesday, April 07, 2009 3:09 AM
    Tuesday, April 07, 2009 3:08 AM
  • Ive tried all but mine webcam on dv6620er inst work. Device Manager dont detect it. Please Help.
    Thursday, August 27, 2009 12:24 PM
  • Thank u. I follow ur advised & it works only on live video call on skype.but when I chat thru yahoo messenger by just using"view my cam" it doesn't work.The screen of broadcast myself has no video. Could u pls. help me find a solution on this. The Acer Crystal Eye Webcam" driver is so easy to install but since u advised just to go on even if there's a message to pop up it i continue to install bec. it affects the running of my system but i still go on.Hopefully, it would not affect as the info say so. anyway my laptop is Neo Win Vista & the webcam driver  for this is compatible on my vista.
    Monday, July 05, 2010 2:08 AM
  • I have a pavillon dv6936us same problem the webcam stop working please could you help me using vista pack 2 Thank you or email me someting if u can (gasonokap@hotmail.com) thanks again
    Tuesday, July 03, 2012 6:53 AM