none
Cisco Peap Module

    Question

  • I too have been unable to find an updated version to this Cisco Peap Module. Does anyone know if its even needed? Or what does it do?
    Sunday, October 25, 2009 2:13 AM

Answers

  • Hi,

     

    Before going any further, I would like to know if Windows 7 has been installed. Where you found the Cisco Peap Module information and what issue is encountered?

     

    According to the search result, the Cisco Peap Module appears in Dell system. If it's a Dell computer, please go to Dell site and download the latest driver updates.

    Hope it helps.


    Vivian Xing - MSFT
    • Marked as answer by Vivian Xing Thursday, October 29, 2009 9:26 AM
    Monday, October 26, 2009 7:55 AM

All replies

  • Hi,

     

    Before going any further, I would like to know if Windows 7 has been installed. Where you found the Cisco Peap Module information and what issue is encountered?

     

    According to the search result, the Cisco Peap Module appears in Dell system. If it's a Dell computer, please go to Dell site and download the latest driver updates.

    Hope it helps.


    Vivian Xing - MSFT
    • Marked as answer by Vivian Xing Thursday, October 29, 2009 9:26 AM
    Monday, October 26, 2009 7:55 AM
  • My wife's computer has the same problem, the Cisco Peap Module 1.0.13 is not compatable with Windows 7, But she has an HP.  Where can we get the lates drivers for a HP? 
    Wednesday, November 25, 2009 3:26 AM
  • I received this email message from CISCO Support:

     

    Thank you for contacting Cisco.



    Kindly be informed that Network Magic is a Linksys product , however through the e-mail thread below I understood that it is PEAP 1.1 module with Windows 7 issue. 

    In order to upgrade to Windows 7, you can un-install the PEAP 1.0 module. This will allow you to complete the upgrade to Windows 7.

    Once you have completed the upgrade, you should download and install the latest driver for your WLAN card from your PC manufacturer’s web site for Windows 7. This download should include the PEAP 1.1 module, which is Windows 7 compatible.

    Hope this will hope.

     

     

     

    Wednesday, July 07, 2010 10:38 PM
  • Thanks a ton, your post was helpful to me.

    I had the same issue with my Toshiba, I wanted to install Cisco PEAP for win7 64 bit OS. After reading your post I've been to Toshiba site, download the latest driver for my WAP adaptor and that is it. I've got Cisco-PEAP installed now.

    Thursday, April 07, 2011 7:34 AM