none
Windows 7 sound won't work!

    Question

  • My speakers (Logitech x240) were working fine until they just stopped, I have a Windows 7 Ultimate 64 bit with an on board sound card. It says ''This copy of Windows is not genuine'' on the bottom right corner of my desktop and i'm not sure what that means. I tried troubleshooting the sound, it said that it couldn't detect changes and I even tried restoring my computer to an earlier date and it didn't work. I tried plugging headphones in and earphones but that didnt work. I'm not sure what else to do. Please help!
    Friday, October 29, 2010 1:39 PM

Answers

  • My speakers (Logitech x240) were working fine until they just stopped, I have a Windows 7 Ultimate 64 bit with an on board sound card. It says ''This copy of Windows is not genuine'' on the bottom right corner of my desktop and i'm not sure what that means. I tried troubleshooting the sound, it said that it couldn't detect changes and I even tried restoring my computer to an earlier date and it didn't work. I tried plugging headphones in and earphones but that didnt work. I'm not sure what else to do. Please help!


    Please go to the following forum for your non-genuine issue. The second sticky from the top contains instructions on how to submit a report and start a thread.

    http://social.microsoft.com/Forums/en/genuinewindows7/threads

    Microsoft will not disable any functionality and therefore your sound was not disabled due to WGA notification. However, if you have malware, corrupt files or hardware issues the two issues may have been caused by the same underlying issue. Once we get the WGA issue fixed in the other forum, if you are still having sound issues we will direct you to a hardware forum.

    However, some quick tips for sound.

    1. click on the icon on the task tray (speaker), make sure the slider is all the way up, make sure the mute select is not enabled if it is muted you will see a little red circle with a line thru it.
    2. Make sure your speaker cable is plugged into the correct port (usually green, for reference the mic is usually pink).
    3. if it still does not work unplug the speaker and plug in a headset.
    4. plug a headset into the front panel jack if equiped.
    5. Verify the the sound device is enabled in the device manager
    6. attempt to install the latest drivers.
    7. repeat any of the above as neccesary to isolate the problem, test the speakers with another device.

     

    Saturday, October 30, 2010 2:54 PM

All replies

  • My speakers (Logitech x240) were working fine until they just stopped, I have a Windows 7 Ultimate 64 bit with an on board sound card. It says ''This copy of Windows is not genuine'' on the bottom right corner of my desktop and i'm not sure what that means. I tried troubleshooting the sound, it said that it couldn't detect changes and I even tried restoring my computer to an earlier date and it didn't work. I tried plugging headphones in and earphones but that didnt work. I'm not sure what else to do. Please help!


    Please go to the following forum for your non-genuine issue. The second sticky from the top contains instructions on how to submit a report and start a thread.

    http://social.microsoft.com/Forums/en/genuinewindows7/threads

    Microsoft will not disable any functionality and therefore your sound was not disabled due to WGA notification. However, if you have malware, corrupt files or hardware issues the two issues may have been caused by the same underlying issue. Once we get the WGA issue fixed in the other forum, if you are still having sound issues we will direct you to a hardware forum.

    However, some quick tips for sound.

    1. click on the icon on the task tray (speaker), make sure the slider is all the way up, make sure the mute select is not enabled if it is muted you will see a little red circle with a line thru it.
    2. Make sure your speaker cable is plugged into the correct port (usually green, for reference the mic is usually pink).
    3. if it still does not work unplug the speaker and plug in a headset.
    4. plug a headset into the front panel jack if equiped.
    5. Verify the the sound device is enabled in the device manager
    6. attempt to install the latest drivers.
    7. repeat any of the above as neccesary to isolate the problem, test the speakers with another device.

     

    Saturday, October 30, 2010 2:54 PM
  • I'm having the exact same problem and I did everything listed to make sure it wasn't any of those things.  My computer is recognizing when i plug in to my rear jack and the front panel jack but i'm getting nothing through my speakers , my speakers are fine though plugged my ipod into it and they work.  
    Sunday, January 16, 2011 8:41 PM
  • oh yeah did i mention that sound is working through hdmi with my tv through my graphics cards

     

    Sunday, January 16, 2011 8:44 PM