none
Internet Explorer, Chrome, or Firefox are not working in Windows 8

Answers

  • I found this on another forum and it worked for me.

    This problem usually has to do with TCP/IP or Winsock requiring a reset.


    Winsock entries tells Windows 7 how to access your network services. Additionally, your TCP/IP protocol can be corrupted. The TCP/IP protocol is a stack of 4 layers that includes several transport layers, but when this stack is corrupt you will constantly have connectivity issues.

    You need Admin access to enter the codes below. Windows button + x, then choose Command Prompt (Admin)
    netsh winsock reset catalog (reset winsock entries)

    netsh int ip reset reset.log hit (reset TCP/IP stack)

    You may have to reinstall Chrome and Firefox or reboot to have the chnage take place.
    • Edited by blair41 Sunday, October 28, 2012 1:41 PM
    • Proposed as answer by AnthonyDa Sunday, October 28, 2012 2:24 PM
    • Marked as answer by Nicholas LiModerator Tuesday, October 30, 2012 3:40 AM
    Sunday, October 28, 2012 1:39 PM
  • To have my browsers work I had to disable  "Automatically detect settings" under: "Internet Options/Connections/LAN settings/Automatically detect settings".


    Sunday, October 28, 2012 3:16 PM
  • I was having problems and then after some searching, someone suggested I uninstall Logitech Webcam software.  I did, and now IE works just fine.
    Sunday, October 28, 2012 2:36 PM

All replies

  • Is there any error when you open them?

    Are you able to connect to internet?

    Is there any warning?

    Are you able to update your Windows?

    Saturday, October 27, 2012 2:42 PM
  • yes to all
    Saturday, October 27, 2012 2:47 PM
  • I'm having the same problems..... browsers won't connect getting some 137 error. Utorrent is not working either.  Internet connection is fine. 

    I'm beginning to think that installing Windows 8 Pro over Windows 7 Ultimate was a major faux pas.

    Sunday, October 28, 2012 1:16 AM
  • I have the same problem to, I am going to have to go to walmart and buy windows 7 again. I hate it
    Sunday, October 28, 2012 1:58 AM
  • ie and chrome are also not working for me. although firefox is working, barely. chrome shows me the 137 error, too. ie doesn't even bother giving me number errors and just says that the page can't be displayed. anyone found a solution?
    Sunday, October 28, 2012 12:01 PM
  • when I took IE of off desk top and only open from start menu it worked. Also you can refresh windows 8, but make sure you back up everything - it will delete all your software not your files
    Sunday, October 28, 2012 12:10 PM
  • I've thought of doing a refresh, but only wanted to do that as a last resort. the weird thing is that i don't get IE on my start menu either. I stumbled upon it one time, but i appeared only as a black square and does not appear when i do a search!
    Sunday, October 28, 2012 12:46 PM
  • I found this on another forum and it worked for me.

    This problem usually has to do with TCP/IP or Winsock requiring a reset.


    Winsock entries tells Windows 7 how to access your network services. Additionally, your TCP/IP protocol can be corrupted. The TCP/IP protocol is a stack of 4 layers that includes several transport layers, but when this stack is corrupt you will constantly have connectivity issues.

    You need Admin access to enter the codes below. Windows button + x, then choose Command Prompt (Admin)
    netsh winsock reset catalog (reset winsock entries)

    netsh int ip reset reset.log hit (reset TCP/IP stack)

    You may have to reinstall Chrome and Firefox or reboot to have the chnage take place.
    • Edited by blair41 Sunday, October 28, 2012 1:41 PM
    • Proposed as answer by AnthonyDa Sunday, October 28, 2012 2:24 PM
    • Marked as answer by Nicholas LiModerator Tuesday, October 30, 2012 3:40 AM
    Sunday, October 28, 2012 1:39 PM
  • Brilliant, that sorted some of it out for me! Thanks, much appreciated!
    Sunday, October 28, 2012 2:04 PM
  • I was having problems and then after some searching, someone suggested I uninstall Logitech Webcam software.  I did, and now IE works just fine.
    Sunday, October 28, 2012 2:36 PM
  • To have my browsers work I had to disable  "Automatically detect settings" under: "Internet Options/Connections/LAN settings/Automatically detect settings".


    Sunday, October 28, 2012 3:16 PM
  • This worked for me!!!  Thanks for sharing.
    Friday, November 23, 2012 7:31 PM
  • To have my browsers work I had to disable  "Automatically detect settings" under: "Internet Options/Connections/LAN settings/Automatically detect settings".



    This worked for me! Thank you!!!!
    Monday, December 03, 2012 3:26 AM
  • Thank you so much.... :), its resolved my issue.

    Saturday, December 29, 2012 8:08 PM
  • I turned off the bing live tile, when I turned it back on and the internet came back. 
    Saturday, January 05, 2013 12:00 AM
  • I found this on another forum and it worked for me.

    This problem usually has to do with TCP/IP or Winsock requiring a reset.


    Winsock entries tells Windows 7 how to access your network services. Additionally, your TCP/IP protocol can be corrupted. The TCP/IP protocol is a stack of 4 layers that includes several transport layers, but when this stack is corrupt you will constantly have connectivity issues.

    You need Admin access to enter the codes below. Windows button + x, then choose Command Prompt (Admin)
    netsh winsock reset catalog (reset winsock entries)

    netsh int ip reset reset.log hit (reset TCP/IP stack)

    You may have to reinstall Chrome and Firefox or reboot to have the chnage take place.


    Hi,

    This seems to be the only solution to my problem, however this is temporary. Any advice on a more permanent resolution?

    I have also tried  to disable  "Automatically detect settings" under: "Internet Options/Connections/LAN settings/Automatically detect settings".

    This has no affect.

    Thanks,

    Sunday, January 06, 2013 8:42 AM
  • You champ!! Saved the day! 
    Monday, May 27, 2013 9:54 AM
  • open the  Control Panel-> Administrative Tools-> Computer Management-> Services and Applications

    if appear " McAfee Content Filter "  service stop...

    Thursday, June 06, 2013 3:46 AM
  • 
    
    Go into your network settings. Control panel again.. Mouse to the bottom-right, ‘Search’ again. This time type “Control panel” and click the result. From here we want “Network and Internet” and then “Network and Sharing Center” and from there “Change adapter settings” (It’s on the left hand menubar)
    Right click your wifi adapter -> click Properties -> click Configure -> click Power Management
    Uncheck the box “Allow the computer to turn off this device to save power”. That should do the job.
     
    Worked so far, anyway..
    

    Tuesday, September 24, 2013 1:16 AM
  • Totally worked!! Thanks so much 
    Tuesday, November 19, 2013 6:28 PM
  • I found this on another forum and it worked for me.

    This problem usually has to do with TCP/IP or Winsock requiring a reset.


    Winsock entries tells Windows 7 how to access your network services. Additionally, your TCP/IP protocol can be corrupted. The TCP/IP protocol is a stack of 4 layers that includes several transport layers, but when this stack is corrupt you will constantly have connectivity issues.

    You need Admin access to enter the codes below. Windows button + x, then choose Command Prompt (Admin)
    netsh winsock reset catalog (reset winsock entries)

    netsh int ip reset reset.log hit (reset TCP/IP stack)

    You may have to reinstall Chrome and Firefox or reboot to have the chnage take place.
    This work!! Thank you very much.
    Thursday, December 19, 2013 8:55 AM
  • it worked for me.. thanx 
    Thursday, December 19, 2013 4:41 PM
  • thanx a lot. it worked for me.

    Sunday, January 26, 2014 9:42 AM
  • Thanks for passing this on. After trying other ideas this was the one that worked. Of course Command Prompt would be the answer. Thanks again.
    Wednesday, February 05, 2014 11:00 PM
  • Thank you so much, it worked immediately. Fantastic.
    Friday, March 21, 2014 5:30 PM
  • Hi I had the same problem, I found that the first one worked for me (netsh windsock reset catalog) thanks a lot it really helped!!!!!
    Monday, March 31, 2014 1:09 PM
  • So I did this and for the first ten seconds it worked and then it just stopped working again. All of my internet games work and skype works but none of my browsers will
    Saturday, April 19, 2014 6:32 PM
  • I created an account and logged in just to say THANKS!!!

    My wife installed in her notebook some shit to watch movies online.... and installed with that something called youtube accelerator.

    Internet browsers won't work at all, but is win8 and bing maps and netflix had worked.

    Your solution (after 90 minutes of strugling on internet) was the one that solved my problem. THANKS!

    Wednesday, June 18, 2014 2:04 AM