none
SMB Scanning via mfp copier

    Question

  • I can browse to and move files to a share on the Windows 7 Ultimate, but i cannot browse and scan to it with my MFP copier.
    Sunday, September 13, 2009 8:12 PM

Answers

  • Review the settings on the Windows 7 computer under Contol Panel>Network and Internet>Network and Sharing Center>Advanced Sharing Settings. Confirm that the settings are set for sharing the necessary folders . In particular, you may want to try the lower encryption setting under File sharing connections as the device may not support 128-bit encryption.
    ASUS P4PE-P4 Extreme 3.4gHz-2gb G.Skill PC3200-XPSP3:55gb-Win7RC:17gb-DATA:500gb-ASUS N6800GT
    • Marked as answer by jande Tuesday, June 29, 2010 2:08 PM
    Monday, September 14, 2009 12:08 PM

All replies

  • Hi,

    please provide us much more information. Wich "MFP copier" does what ?

    Can you login to W7 without error ? Simply try it with an non existing account. Receive you a diffrent error meeasge ?

    Sunday, September 13, 2009 8:47 PM
  • it is  a Ricoh color copier, with smb scan to folder. i have a shared folder on the c drive set up. From my XP pro box I can browse to the shared folder and put a file in. I cannot scan to the folder from the Ricoh copier. I can however scan to a shared folder on the c drive of the xp box. The copier has a browse feature that allows you to browse the network. When i browse the workgroup from the copier, I can see both pc's and can browse into the shared folder on the XP machine, however I can see the Windows 7 pc, but cannot see any folders.
    Monday, September 14, 2009 1:53 AM
  • Wich credentials uses the Ricoh copier to logon on XP oder W7 ?

    Do you receiver any error, if uses wrong credentials ? Please try it. Do you familiar with Microsoft Network Monitor 3.3 ?

    Try to capture traffic betwwen the copier and Windows 7.

    Read this http://social.technet.microsoft.com/Forums/en-US/w7itpronetworking/thread/c935bca7-9d4d-4bc6-8d1b-c0c882a649b0 and the comments from Athur.

    Monday, September 14, 2009 9:32 AM
  • Review the settings on the Windows 7 computer under Contol Panel>Network and Internet>Network and Sharing Center>Advanced Sharing Settings. Confirm that the settings are set for sharing the necessary folders . In particular, you may want to try the lower encryption setting under File sharing connections as the device may not support 128-bit encryption.
    ASUS P4PE-P4 Extreme 3.4gHz-2gb G.Skill PC3200-XPSP3:55gb-Win7RC:17gb-DATA:500gb-ASUS N6800GT
    • Marked as answer by jande Tuesday, June 29, 2010 2:08 PM
    Monday, September 14, 2009 12:08 PM
  • Credential of both the Windows 7 and the XP pro fail to autenticate in
    Tuesday, September 15, 2009 1:34 AM
  • I have installed netmonitor 3.3. Not sure what i'm looking for but it does show aarp requests from copier to the Windows 7 machine. file never arrives though
    Tuesday, September 15, 2009 1:27 PM
  • Look for MSPRC or RAP request...

    Before, the copier must be sucessfully connect through the "IPC" share

    • Proposed as answer by Djpreadotor Tuesday, February 02, 2010 8:32 AM
    Tuesday, September 15, 2009 6:50 PM
  • Hi This is your answer,

    Got windows 7 installed and found an interesting setting. NTML version 2 is set by default and doesnt negotiate with v1 servers i.e Ricoh MFC'S SMB Scanning.  Connecting to a mac os share would state access denied regardless of the credentials.  The trick is to enable v1 if v2 doesn’t negotiate.

    Open up the local security policy by running secpol.msc

    Navigate to Local Policies -> Security Policies

    Change Network Security: LAN Manager authentication level to: Send LM & NTLM - Use NTLMv2 session security if negotiated.

    Close security policy and reconnect to the share.  If it still doesnt work change the encryption level to not require 128 bit encryption.

    Open Network security: Minimum session security for NTLM SSP based (including secure RPC) clients and uncheck the require 128 bit.

    Open Network security: Minimum session security for NTLM SSP based (including secure RPC) servers and uncheck the require 128 bit.

    Reconnect to the share and it should connect correctly.

     

    Hope this helps

    Regard's

    Adam Masemann

    Ricoh Tech

     

    Email djpreadotor@live.co.nz

    • Proposed as answer by Djpreadotor Tuesday, February 02, 2010 8:41 AM
    Tuesday, February 02, 2010 8:41 AM
  • I had actually found that same fix while researching thje security protocols Ricoh supports.
    Tuesday, February 09, 2010 5:40 AM
  • I tried everything listed above and my Ricoh copier still will not connect to my share on Windows 7 Pro.  I tried lowering the creditials switching the security policies.  Does anyone have any more suggestions I have 3+ customers that really need this to work.  Thanks for your help!!!
    Wednesday, March 17, 2010 6:29 PM
  • It appears that Ricoh provides drivers and software to manage these devices. Depending on your device, there are some with Win 7 network Twain drivers, and utilities such as Global Scan NX, Scan Router, and Network Device Management, to accomplish these tasks. There are client and server utilites, depending upon your network architecture.

    Here is an example: http://www.ricoh-usa.com/downloads/downloads.asp?tsn=Ricoh-USA&path=http://support.ricoh.com/bb/html/dr_ut_e/rc2/model/is300e/is300een.htm

    Select your product and find the drivers and utilities. In the absence of specific Win 7 products, try a Vista version in compatibility mode or use Server 2003 as is.

    http://www.ricoh-usa.com/downloads/software.asp?tsn=Ricoh-USA
    Wednesday, March 17, 2010 11:40 PM
  • Which model Ricoh are you asking about?

    Friday, June 04, 2010 3:02 PM
  • I have tried this

    1. create a folder that u want to share at user folder which u can see a download, my documents, my picture, etc folder eg; my computer>local disk (C:)>Users>enalec(this is my user account). select which user did u want to use. in this folder i created folder name "SCANRICOH"

    2.then u have to make this folder (SCANRICOH) sharing to every one.

    a. right click to open folder properties>Sharing>Share.. choose the people you want to share select "everyone". In the permisson level select "read/write" click "share" the "Done"

    b. In the "Sharing" tab u can find "Advance Sharing". activate the check box "Share this folder". click "Permissions". select user then activate "Full Control" check box then click "OK".

    If U want to add another user click "Add" at "Permissions for Documents" dialog box. select "Advanced..." > "Find Now"> select which user u want to select then Click "OK" for all dialog box, and the last dialog box just click "close".

    3. when u setup at ricoh machine (my office used ricoh mpc 4000) add a location like this

    \\(ip address or user network name)\Users\(your user folder)

    eg; \\192.168.1.20\Users\enalec

    click "browse" then enter your user name and password for your current user.

    then u can see folder that u have create. select that folder to set as a default folder for ur ricoh smb folder.

    if u can't connect try to disable windows firewall first.

    if the user used internet security disable it too...

    good luck

    Tuesday, June 29, 2010 1:28 PM
  • One more subject that I haven't seen mentioned on here is port exception(s).  I always create port exceptions for ports 137 and 138 to do scan to folder.  (Start/Control Panel/System and Security/Windows Firewall).  I have removed my exceptions from the Windows7 laptop, and it still scans OK.  Possibly this may help some folks that find this thread to confront their challenges.

     

    Thanks DJPredator for your post on 2/2/10.  That is what did it for me.  In particular, this part here:  "Change Network Security: LAN Manager authentication level to: Send LM & NTLM - Use NTLMv2 session security if negotiated."  I had already unchecked 128 bit encryption.

    I just wanted to try this at home, to help me at work.  I have a Ricoh 2027 / Lanier LD127.   I am a Ricoh tech also.

     

     

    Thursday, July 08, 2010 1:53 AM
  • The Issue appears to be with the Windows-Live Sign-In Assistant on all versions of Windows 7.
    You may get some form of 'unable to communicate' error.

    This is a known issue and may be address by Ricoh in an upcoming September 2010 Update that will be issued to Ricoh/Savin Field Technicians.

    So do this: (WorkAround)

    On any Windows 7 machine,
    Create the shared "ScanFolder" as outlined above and chose 'Advanced Sharing".
     i.e.: create C:\ScanFolder

    Right-Click on 'ScanFolder' and
       choose 'Properties'
       choose 'Sharing' Tab

    Share the folder as normal and then
      choose 'Advanced Sharing'

    Place a 'Check' (tick) in 'Share this Folder' then,  just above the 'Ok/Cancel' is a button:
    'Permissions'.
    Click Permissions.

    In the Permissions for ScanFolder Dialog ..
       Choose 'Everyone' and give 'em 'Full Control'

    Click 'Ok'

    Click 'Ok' in the 'Advanced Sharing' dialog.

    Click 'Close' in the ScanFolder Properties dialog box.

    At the Ricoh Scanner console you should now be able to 'see' the windows 7 PC's name AND all its' Shared folders.

    If you try to send a scan to the folder at this point you will get indications that appear it was sent  however with a 'wait'.
       i.e the file does not turn up in the scanfolder

    If you got to this point without the communication error from the 2050; then go back to the Windows 7 computer;

    Open Control Panel
            Choose 'Programs and Features'
    Scroll to the bottom where you will find:
            'Windows Sign-in' Assistant'

    UnInstall it, and reboot when the uninstall is complete.

    Once the Win7 PC is back online,
          at the Ricoh 2050 console,

    Press Scanner and
          choose the windows seven PC by name (browse) and thence the 'ScanFolder'

    Press 'Start'
           and the file in pdf form will appear in the windows 7 scanfolder.

    This work-around has been applied to a number of win 7 PC's using 2050's in recent days.

    If you need further help let me know.

    Heaps of Thanx to our local Ricoh Business Products Technicians, Aficio-nados to the core.

    Note: you will then have to ignore the "Windows Update" for Live Signin assistant, that will be proffered, untill this is 'resolved' by Ricoh. Keep in touch with your local Ricoh Technician.

    Wednesday, July 28, 2010 5:53 AM
  • This is an old thread, but I found a fix for SMB scanning in the event anyone runs into something similar.  It has something to do with the Windows Live Sign-In Assistant.  Remove this from Add/Remove programs and it should resolve your issue.  I spend hours working on this from a few Sharp MFP's and finally got it resolved.  
    Monday, August 22, 2011 9:57 PM
  • Hi This is your answer,

    Got windows 7 installed and found an interesting setting. NTML version 2 is set by default and doesnt negotiate with v1 servers i.e Ricoh MFC'S SMB Scanning.  Connecting to a mac os share would state access denied regardless of the credentials.  The trick is to enable v1 if v2 doesn’t negotiate.

    Open up the local security policy by running secpol.msc

    Navigate to Local Policies -> Security Policies

    Change Network Security: LAN Manager authentication level to: Send LM & NTLM - Use NTLMv2 session security if negotiated.

    Close security policy and reconnect to the share.  If it still doesnt work change the encryption level to not require 128 bit encryption.

    Open Network security: Minimum session security for NTLM SSP based (including secure RPC) clients and uncheck the require 128 bit.

    Open Network security: Minimum session security for NTLM SSP based (including secure RPC) servers and uncheck the require 128 bit.

    Reconnect to the share and it should connect correctly.

     

    Hope this helps

    Regard's

    Adam Masemann

    Ricoh Tech

     

    Email djpreadotor@live.co.nz

    "Change Network Security: LAN Manager authentication level to: Send LM & NTLM - Use NTLMv2 session security if negotiated."

    This resolved my issue. I've been battling it for weeks thinking it was a local firewall issue. Thanks for the help!


    -- Sam Athanassov
    • Proposed as answer by Sam_Athanassov Tuesday, January 31, 2012 8:39 PM
    • Unproposed as answer by Sam_Athanassov Tuesday, January 31, 2012 8:39 PM
    • Proposed as answer by Sam_Athanassov Tuesday, January 31, 2012 8:39 PM
    Tuesday, January 31, 2012 8:38 PM
  • I have tried all of these responses and then some others. I cannot get this Ricoh MPC 2500 to authenticate to my PC. I have created a folder off of the root of the C: drive called SCAN, checked the permissions, security, the share and it's correct. I can ping the Ricoh from the PC and it responds without error, I can ping my PC from the Ricoh and it responds without error. BUT....when I try to get the Ricoh to attach over to the PC, it simply will not connect. I have tried several variations on the login from the IP address, to the share and still, no luck.

    One thing I do find interesting though, where some of the answers(not here) posted, indicate that I should be able to browse the PC's on my network, but I don't see any of them. I've checked the workgroup and it is correct so maybe there is something else going on. I've tried and looked at all of the suggestions here and still no luck.

    This is really frustrating. I've read a few dozen articles on this problem and stiull cannot come up with an answer that will get me to this Scan to Folder answer.

    Are there any other possibilities?


    • Edited by P_Clark Thursday, January 10, 2013 3:06 PM
    Thursday, January 10, 2013 3:06 PM
  • You might want to try the info in this post:

    http://www.thecomputermanual.com/xerox-network-scanner-xerox-scan-to-network-fails/


    Please do not forget to select the best answer if it helps you! The Ultimate computer newbie guide since the discovery of spoon feeding! The Computer Manual dot Com

    Thursday, May 16, 2013 4:23 PM
  • can i apply this to my window 8.1 ?

    but i could not find secpol.msc.

    Tuesday, November 12, 2013 6:55 AM
  • On Ricoh and other mfp's you need to create a senders account (can be a dummy address), folder authentication and password for the scan to folder.

    It is under the administators portion of the utilities screen.

    Mike

    Thursday, February 20, 2014 8:58 PM
  •  Gentlemen, there is one other thing you can check!

    Through the WIM, Make sure SMB, is not set to inactive.

    You do not need to create a senders account, in send settings you can disable specify sender,

    and add a admin account(can be erroneous).  If you are using DFS, then your machine may not support

    NTLM unless it has a firmware update. (recommend only Ricoh Trained tech should perform update)

    With that update you could use NTLM with user name and password.

    If straight SMB, you have to check firewall and vlan to make sure 137 and 138 allow traffic.


    Saturday, March 01, 2014 1:21 PM